Updates from sycamore Show/Hide Comments | Keyboard Shortcuts

  • sycamore 4:44 pm on May 3, 2017 Permalink | | Flag unresolved

      Tags: , Uke   

      UKU / RUAPUKE: Placeholder text colour 

      Hi,

      Does anybody know what to target in CSS to change colour of placeholder text in Mailchimp sign up and Contact Form?

      Thanks,
      Rob

       
      • Marc (Support-Team) 10:14 am on May 5, 2017 Permalink | Log in to Reply

        Hi Rob,

        the following additional CSS code should work in modern browsers:

        .widget_mc4wp_form_widget input::placeholder {
            color: #ff0000;
        }
        

        Best,
        Marc

        • sycamore 12:50 pm on May 6, 2017 Permalink | Log in to Reply

          Hi Marc,

          That doesn’t seem to work :/

          Thanks,
          Rob

          • Marc (Support-Team) 2:40 pm on May 9, 2017 Permalink | Log in to Reply

            Hi Rob,

            can you please add the code and give me a link to that specific page. I’d like to check if there is any problem with the code.

            Furthermore please tell me, which browser you are using.

            Best,
            Marc

            • sycamore 4:42 pm on May 12, 2017 Permalink | Log in to Reply

              Hi Marc,

              I’ve managed to get it working now. Not sure what happened. Thanks for your help.

              Best wishes,
              Rob

    • sycamore 3:54 pm on February 23, 2017 Permalink | | Flag unresolved

        Tags:   

        Suidobashi: Changing menu 

        Hey,

        Is there anyway to stop the menu from changing to the ‘mobile toggle menu’ on the Suidobashi theme. I’d like to keep the normal horizontal menu at all screen widths.

        Thanks,
        Rob

         
        • Marc (Support-Team) 9:30 am on February 24, 2017 Permalink | Log in to Reply

          Hi Rob,

          this is being controlled by the CSS code media queries. You can inspect these in your theme’s style.css. Since the styles are developed mobile first, you’d need to adjust the code for small widths.

          Please understand that we cannot provide help for individual customizations in the forum.

          Best,
          Marc

      • sycamore 2:45 pm on January 26, 2017 Permalink | | Flag unresolved

          Tags:   

          Suidobashi: Site header logo z-index 

          Hi,

          I’m having problems with the site header logo sitting above any light-boxes I use on my site. It only happens when the website is full screen and the logo sits in the bottom right corner. I assume it’s a z-index issue or something but not sure what the css should be. Any help would be appreciated.

          Thanks,
          Best wishes,
          Rob

           
          • Marc (Support-Team) 4:03 pm on January 27, 2017 Permalink | Log in to Reply

            Hi Rob,

            please provide a link to your website. I’d like to check the issue live.

            Best,
            Marc

            • sycamore 11:50 am on January 28, 2017 Permalink | Log in to Reply

              Hey Marc,

              bestleftwild.com/paintings
              If you click on an image it should open in a lightbox and you’ll see the logo in the bottom right sits above the background.

              Thanks,
              Best wishes,
              Rob

              • Marc (Support-Team) 11:42 am on January 31, 2017 Permalink | Log in to Reply

                Hi Rob,

                you can use the following additional CSS code to move the logo behind your lightbox:

                #site-title {
                	z-index: 1000 !important;
                }
                

                Best,
                Marc

                • sycamore 7:03 pm on January 31, 2017 Permalink | Log in to Reply

                  Worked perfectly. Thanks again for the help.

                  Best wishes,
                  Rob

        • sycamore 2:25 pm on January 12, 2017 Permalink | | Flag unresolved

            Tags:   

            Suidobashi: Search button 

            Hi,

            I have small glitch on my installation of Suidobashi theme. When you hover over the search button the icon disappears and the background extends below the search field.

            bestleftwild.com

            It would be great if someone could help me solve this.

            Cheers,
            Rob

             
            • Marc (Support-Team) 4:34 pm on January 15, 2017 Permalink | Log in to Reply

              Hi Rob,

              this behavior results from your custom CSS code. The following lines are responsible:

              /* Search box colour */
              
              .search-header #searchform input:hover,
              .search-header #searchform input:active,
              .search-header #searchform input:focus {
                  background: #f2f2f2;
              }
              

              Best,
              Marc

            • sycamore 11:58 am on January 19, 2017 Permalink | Log in to Reply

              Hi Marc,

              Thanks for your reply. I had to include this code because the hover and focus colour wasn’t changing from the green colour used in the original settings for the theme. Changing this link colour in the customiser doesn’t seem to effect these link states for the search box. Is there any other way around it without having the glitchy results I have now?

              Thanks,
              Best wishes,
              Rob

            • sycamore 10:54 am on January 20, 2017 Permalink | Log in to Reply

              Hi Marc,

              Just to let you know that I’ve managed to solve it. For some reason I had to copy the following code over into my child theme styles sheet as well.

              .search-header #searchform input.submit {
                position: absolute;
                width: 45px;
                height: 51px;
                top: 0;
                right: 0;
                padding: 0;
                display: block;
                color: #000;
                background: transparent;
                border-bottom: none;
                text-indent: -999999px;
                z-index: 10000;
              }

              Thanks again for your help.
              Best wishes,
              Rob

          c
          compose new post
          j
          next post/next comment
          k
          previous post/previous comment
          r
          reply
          e
          edit
          o
          show/hide comments
          t
          go to top
          l
          go to login
          h
          show/hide help
          shift + esc
          cancel