Updates from suikerbuik Show/Hide Comments | Keyboard Shortcuts

  • suikerbuik 11:08 pm on February 16, 2016 Permalink | Unresolved
    • Mainzauber marked this unresolved
      5:14 pm on April 13, 2016

    Tags: , ,   

    Neubau: Beiträge auf der Startseite abgeschnitten 

    Hallo,

    ich bin seit heute mit dem Theme “neubau” live (http://www.zwergenprinzessin.com) – und mir ist ein kleiner Fehler bei der Startseite aufgefallen: (ich glaube) wenn ein hochformatiges Feature Bild im Beitrag ist, überdeckt es ein querformatiges. Passiert auf dem imac (Safari) und ipad.

    Im eingeloggten Zustand legt sich auch das Logo über den Admin-Header – man kann dort dann auch nichts mehr auswählen zb. Beitrag bearbeiten oder Dashboard (siehe Imac-Screenshot). Ich hab beide bugs mit dem Parent Theme getestet, da passiert das auch.

    Liebe Grüße,
    Sassi

     
    • Marc (Support-Team) 3:10 pm on February 17, 2016 Permalink | Log in to Reply

      Hallo Sassi,

      es ist mir leider nicht gelungen das Problem zu rekonstruieren, es scheint nur bei dieser ganz besonderen Konstellation der Fall zu sein. Vermutlich erledigt es sich von selbst sobald ein weiterer Beitrag hinzukommt.

      Danke für den Hinweis auf das überlappende Logo. Ich werde dieses Problem weiterleiten, so dass es in einem zukünftigen Update berücksichtigt werden kann.

      Viele Grüße
      Marc

    • Mainzauber 1:43 am on April 13, 2016 Permalink | Log in to Reply

      Im eingeloggten Zustand legt sich auch das Logo über den Admin-Header – man kann dort dann auch nichts mehr auswählen

      Das Problem habe ich leider auch. Ich muss immer auf die Metabox zurückgreifen. Mein Logo ist exakt 100pxhoch, daran kann es also nicht liegen. Kann man das Problem irgendwie lösen? Das wäre schön.
      LG – Elke (www.elkeheinze.de)

  • suikerbuik 10:25 pm on February 15, 2016 Permalink | Unresolved
    • Ellen (Support-Team) marked this unresolved
      11:03 am on February 17, 2016

    Tags: , , ,   

    Neubau: p intro-Text abgeschnitten 

    Hallo,

    ich richte gerade “Neubau” (<3 btw!) bzw. ein child-theme davon für meine Seite ein. Dabei ist mir aufgefallen, dass auf Seiten der <p class=”intro”>-Teil abgeschnitten wird.

     photo neubau-intro-bug_zps2xripem1.jpg

    Der Text wird auf meinem 13” Macbook abgeschnitten, sobald man das Fenster maximiert. Wenn man das Fenster wieder verkleinert, wird der vollständige Text angezeigt.

    Ich habe es dann beim Parent-Theme auch getestet, da passiert es auch. Bei den Artikeln funktioniert die Klasse aber einwandfrei. Hatte jemand das Problem schon vor mir?

    Liebe Grüße,

    Sassi

     
  • suikerbuik 3:54 pm on September 21, 2015 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      8:08 am on September 25, 2015
    • Ellen (Support-Team) marked this unresolved
      8:08 am on September 25, 2015

    Tags: ,   

    Hallo liebes Elma Team,

    mir ist eine Kleinigkeit beim Weta Theme aufgefallen:
    Unter den Artikeln fehlt nach “Kategorien” und “Schlagwörter” ein Abstand zu den Links. Das Gleiche ist auch bei den Autoren-Übersichtsseite ganz oben bei “Alle Artikel von” und dem Autor der Fall (zb. http://www.marketing.or.at/author/andreas/)
    (Anm.: Bei mir läuft Weta als Child Theme, ich habe aber noch keine Seiten adaptiert.)

    Liebe Grüße,
    Sassi

     
    • suikerbuik 4:59 pm on September 21, 2015 Permalink | Log in to Reply

      Und mir ist noch was aufgefallen:
      Die Autorenbeschreibung liegt über dem Autorenbild http://i15.photobucket.com/albums/a380/le_woerst/author_bug_zpsgefv6vx5.png – ist sie zu lange oder woran könnte das liegen? Ich würde eigentlich lieber eure verwenden als die Fanciest Author Box (darüber zu sehen).

    • Marc (Support-Team) 11:15 am on September 24, 2015 Permalink | Log in to Reply

      Hallo,

      vielen Dank für den Hinweis. Das Problem sollte in der aktuellen Version bereits behoben sein. Diese kannst du mit dem ursprünglichen Download-Link, den du per Mail erhalten hast, herunterladen.

      Dein Quell-Bild in der Autorenbeschreibung sieht nicht quadratisch aus, woher wird dieses bezogen? Das Theme erwartet ein quadratisches Bild, z.B. über Gravatar oder Avatar-Plugins. Wenn du mir nähere Informationen geben kannst, wie ich das einmal rekonstruieren kann, wäre ich dir sehr dankbar.

      Viele Grüße
      Marc

    • Ellen (Support-Team) 8:09 am on September 25, 2015 Permalink | Log in to Reply

      Die ersten beiden Lücken sind behoben, den Fehler bei “alle Artikel von” hatte ich aber leider übersehen, ich werde das im nächsten Update gleich korrigieren.
      Grüße, Ellen

      • suikerbuik 2:53 pm on September 25, 2015 Permalink | Log in to Reply

        hallo marc,
        die quell-bilder kommen bei uns vom plugin “WP-Benutzer-Avatar”, da die meisten der autoren kein gravatar haben. du hast recht, die sind bei uns nicht quadratisch.

        theme-update spiel ich heute noch ein, danke!
        liebe grüße, sassi

  • suikerbuik 2:23 pm on September 18, 2015 Permalink | Flag unresolved

      Tags: , , ,   

      Autoren-Widget auf Seite einbinden 

      Hallo liebes Elma-Team,

      wie kann ich das “Weta: Authors” Widget auf einer Seite einbinden? Ich möchte auf der About-Seite gerne alle Autoren zeigen (wie in der Live Demo, aber eben auf einer anderen Unterseite).

      Kann ich ein eigenes Page Template erstellen und die Funktion dort einfach einfügen?

      Liebe Grüße und ein schönes Wochenende!

      Sassi

       
      • Marc (Support-Team) 10:37 am on September 21, 2015 Permalink | Log in to Reply

        Hallo Sassi,

        das Widget ist für das Startseiten-Template vorbereitet. Du kannst dieses Template auch auf anderen Seiten verwenden, dort werden dann jedoch die gleichen Inhalte angezeigt, die du in die jeweiligen Widget-Bereiche platziert hast.

        Mögliche Lösungen wären die Verwendung eines Plugins um Widgets auf Seiten darzustellen, dort wirst du jedoch einige CSS-Code-Anpassungen vornehmen müssen. Außerdem kannst du die JetPack-Funktion “Widget-Sichtbarkeit” verwenden und in den Widget-Bereichen die Anzeige der Widgets auf die verschiedenen Seiten, die du mit dem Startseiten-Template betreibst zu “verteilen”, also z.B. die Sichtbarkeit des Autoren-Widgets nur auf Seite XY zu aktivieren, die anderen Widgets auf Seite XY aber nicht darzustellen.

        Ich hoffe ich konnte dir damit weiterhelfen.

        Viele Grüße
        Marc

    • suikerbuik 10:11 am on December 18, 2014 Permalink | Flag unresolved

        Tags: , ,   

        Meola: Probleme mit Gallery Postformat 

        Liebes Elma-Team,

        ich nutze auf der Seite http://www.divingfamily.com das Theme Meola und wollte nun einen Gallery-Post einfügen:

        http://www.divingfamily.com/2014/12/team-1-meldet-sich-von-der-schulbank/

        Warum ist meine Galerie nicht zentriert bzw. so dargestellt wie bei http://themes.elmastudio.de/meola/2012/07/20/the-gallery-post/

        Ich habe das Format “Gallery” ausgewählt, eine Galerie erstellt und dabei folgende Angaben:

        gallery columns=”4″ link=”file” type=”square” ids=”752,753,754,755,756,757,758,759,760,761,762,763,764,765″ orderby=”rand”

        Sind die Angaben nicht korrekt?

        Vielen Dank und liebe Grüße,

        Sassi

         
        • Ellen (Support-Team) 3:56 pm on December 21, 2014 Permalink | Log in to Reply

          Hallo Sassi,

          da du das Jetpack-Gallerie Feature nutzt, wird die Gallery nur im Standard-Bildformat angezeigt. Daher müsstest du mit Hilfe der eigenen CSS Funktion von Jetpack diesen CSS-Code einfügen, um die Größe des Artikels anzupassen:

          .format-gallery .entry-content {
          	max-width: 660px !important;
          }
          

          Ich werde im nächsten Meola-Update die Jetpack-Galeriefunktion unterstützen, damit der CSS-Code nicht mehr weiter nötig ist.
          Grüße, Ellen

      • suikerbuik 10:02 am on August 5, 2014 Permalink | Flag unresolved

          Tags: , ,   

          2 css-Fragen: Navigation + Buttons 

          hallo!

          ich werkle seit gestern mit dem zuki theme für http://www.zwergenprinzessin.com & liebe es sehr! vielen dank für das tolle theme!

          aber an zwei problemen scheitere ich (bisher):

          1. ich habe die schriftart der “großen” navigation in eine andere google font geändert (amatic sc), nur wird die schrift dann total klein im gegensatz zur standard eingestellten schrift. egal was ich probiere, es ändert sich nix. das einzige, das ich schaffe ist bold und nicht bold. ich versteh’s nicht. :( wo muss ich denn die schriftgröße für site-nav angeben?
          2. in der rechten blog-sidebar möchte ich gerne die farbigen shortcode-buttons für die navigation einbauen. das klappt auch sehr gut, nur dass die linkfarbe – so wie halt im ganzen blog eingestellt – auch pink ist & daher schwer leserlich. kann man die nur in der sidebar in den buttons auf schwarz ändern?

          ich würde mich über feedback sehr freuen!

          liebe grüße & danke,

          sassi

           
        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel