Updates from Subhash Show/Hide Comments | Keyboard Shortcuts

  • Subhash 6:14 pm on May 4, 2016 Permalink | Resolved
    • Subhash marked this resolved
      5:14 pm on May 12, 2016
    • Subhash marked this unresolved
      1:16 pm on May 5, 2016

    Tags: , ,   

    Der „sticky” Beitrag wird doppelt angezeigt 

    Bei der Verwendung des Themes Renkon wird, wenn man „infinite scroll” verwendet, auf der Startseite ein auf „sticky” gesetzter Beitrag sowohl am Anfang, als auch am Ende angezeigt. Kann man diese doppelte Darstellung verhindern? Wie?

     
    • Marc (Support-Team) 6:03 pm on May 9, 2016 Permalink | Log in to Reply

      Hallo @subhash,

      dies ist leider das Standardverhalten von WordPress. Oben gehaltene Beiträge erscheinen an ihrer ursprünglichen Position ebenfalls, sofern diese nicht auf der “ersten Seite” ist. Leider konnte ich auf die Schnelle keine elegante Anpassung finden, aber evtl. kann man dir im allgemeinen WordPress-Forum ein paar Ideen liefern, dies umzusetzen.

      Gerne leite ich das Thema einmal weiter, so dass dies in einem zukünftigen Update berücksichtigt werden kann.

      Viele Grüße
      Marc

    • Subhash 3:52 pm on May 10, 2016 Permalink | Log in to Reply

      Ja, ich hatte schon herausgefunden, dass das Standard ist. Ich hatte gehofft, ihr wisst, wie man dieses Verhalten ändert, da es ja unschön ist, wenn man wenige Beiträge hat und “infinite scroll” verwendet. Na ja, ich werde also weiter suchen.

      • Subhash 5:14 pm on May 12, 2016 Permalink | Log in to Reply

        Eine Voodoo-Lösung:

        Alle Sticky-Beiträge werden von WP automatisch mit der article-Klasse „sticky” versehen, wie auch der Klasse „category-KATEGORIENAMEN”. Interessanterweise wird „sticky” nicht dem zum zweiten Mal angezeigten Beitrag zugeordnet. (Die id-Bezeichnung übrigens verbotenerweise schon.)
        So ordne ich also den Sticky-Beitrag einer Kategorie zu, die ich dann per „display: none !important;” auf body.home gar nicht anzeigen lasse, aber wenn er auch noch die Klasse „sticky” hat, per „display: block !important;” schon. Das funktioniert bei mir.

  • Subhash 8:57 am on May 19, 2015 Permalink | Resolved
    • Subhash marked this resolved
      3:36 pm on May 20, 2015
    • Subhash marked this unresolved
      11:03 am on May 20, 2015

    Tags: , , , , Tablett,   

    Nachdem ich nun vor 11 Tagen ein Problem genannt habe, ist diese Frage ungelöst weit nach hinten gerutscht, weshalb ich es wage, sie auf diese Art eines zweiten Postings wieder vorzuholen.

    http://themeforum.elmastudio.de/2015/05/08/vorschauen-auf-der-startseite-ordnen-sich-nicht-schon-an/

    Es ging und geht darum, dass die Thumbs auf der Startseite von Renkon auf (m)einem iPad schlecht angeordnet werden.

    Grundsätzlich:
    Ehrlich gesagt verstehe ich die Supportpolitik hier nicht. Da werden massenhaft Fragen beantwortet, die man und frau mit ein ganz klein wenig Beschäftigung mit WordPress oder CSS selbst lösen könnte, aber meine Frage, die ein essenzielles Problem eines Themes betrifft, wird nach ein bisschen Beschäftigungstherapie, wie ich die Nachfrage inzwischen empfinde, ignoriert. Versteht mich nicht falsch: Ich habe Renkon um 12,- Euro gekauft. Das ist geschenkt, wenn man weiß, wie viel Arbeit es macht, ein eigenes Theme zu erstellen! Dafür auch noch Support anzubieten ist wirklich sehr großzügig.

     
    • Ellen (Support-Team) 1:25 pm on May 20, 2015 Permalink | Log in to Reply

      Hallo und bitte entschuldige, dass ich mich noch nicht weiter um deine Frage gekümmert hatte. Das tut mir wirklich sehr leid! Ich habe gerade noch einmal auf deinen ersten Post geantwortet, leider kann ich den Fehler bei meinen Tests immer noch nicht nachvollziehen (sowohl bei deiner Seite, also auch in der Live Demo). Ich brächte daher noch ein paar weitere Infos von dir (siehe anderer Thread hier im Forum).

      Ganz viele Grüße und vielen herzlichen Dank für deine Geduld!
      Ellen

      • Subhash 3:36 pm on May 20, 2015 Permalink | Log in to Reply

        Danke für die Antwort.

        Das ist ja eine gute Information, dass du mein Problem nicht nachvollziehen kannst, denn das bedeutet wohl, dass es nicht auf allen iPads auftritt. Andrerseits ist dadurch eine Fehlersuche äußerst mühsam. Mehr im Ursprungsposting.

  • Subhash 7:07 am on May 10, 2015 Permalink | Resolved
    • Subhash marked this resolved
      4:13 pm on May 11, 2015
    • Subhash marked this unresolved
      12:34 pm on May 11, 2015

    Tags: , , ,   

    In Renkon Firefox alerts a script error:

    TypeError: EventEmitter is not a constructor
    Quelldatei: [...]/renkon/js/imagesloaded.js?ver=3.0.2
    Zeile: 93
     
    • Marc (Support-Team) 4:01 pm on May 11, 2015 Permalink | Log in to Reply

      Hi,

      thank you for noticing. I’ll forward this issue, so it can be fixed in a future update.

      Best,
      Marc

  • Subhash 1:11 pm on May 8, 2015 Permalink | Unresolved
    • Subhash marked this unresolved
      1:04 pm on May 15, 2015
    • Nickless marked this normal
      8:47 am on May 15, 2015
    • Nickless marked this resolved
      8:46 am on May 15, 2015
    • Nickless marked this unresolved
      8:46 am on May 15, 2015
    • Nickless marked this normal
      8:46 am on May 15, 2015
    • Nickless marked this resolved
      8:46 am on May 15, 2015
    • Subhash marked this unresolved
      6:59 am on May 10, 2015

    Tags: , Positionierung, , ,   

    Renkon: Folgendes Problem; es geht um die Thumbnails auf der Startseite:
    In Firefox mit einer Auflösung von 1200 x 1024 ordnen sie sich schön an. In Safari leider in drei statt vier Spalten. Aber schlimmer wird’s auf einem iPad mit 981 x 644 px Auflösung. Da lädt die Seite schön, aber kurz vor Ende springen die Bilder plötzlich um und kleben aneinander. (Vermutlich wirkt da ein Javascript.) Kann man da irgendetwas dagegen machen? Die Website ist in Arbeit: http://fineart-fotografie.at/

    Ach ja, hier ist ein Childtheme am Werk, aber auch im Original-Renkon verhält sich die Sache diesbezüglich völlig gleich.

     
    • Ellen (Support-Team) 1:39 pm on May 11, 2015 Permalink | Log in to Reply

      Hallo,
      vielen Dank für dein Feedback, könntest du mir kurz Bescheid geben, ob du auf dem iPad Safari oder einen anderen Browser nutzt, damit ich es selbst noch einmal testen kann. Im Safari konnte ich den Fehler leider nicht nachvollziehen. Eventuell könntest du mir auch einen Screenshot senden, so kann ich besser sehen, wie der Fehler bei dir aussieht.

      Vielen Dank für deine Hilfe!
      Grüße, Ellen

      • Subhash 4:18 pm on May 11, 2015 Permalink | Log in to Reply

        Gerne sende ich dir einen Screenshot. Wohin?

        • Subhash 12:28 pm on May 13, 2015 Permalink | Log in to Reply

          Habt ihr meinen Screenshot erhalten? (Per Mail mit dem Betreff „For Ellen: Screenshot fineart-fotografie.at auf iPad/Safari”)

          • Subhash 1:08 pm on May 15, 2015 Permalink | Log in to Reply

            Andauernd treffen Mails von diesem Forum bei mir ein, aber keine, die mein Anliegen betreffen würden. Ich weiß noch immer nicht einmal, ob der Screenshot nun erhalten wurde oder nicht. Ich wäre ja schon dankbar zu hören, dass das beschriebene unschöne Verhalten eine Ausnahme darstellt und bei den meisten Tabletts nicht auftritt falls das so ist …

    • Ellen (Support-Team) 1:23 pm on May 20, 2015 Permalink | Log in to Reply

      Hallo Subhash,

      bitte entschuldige vielmals, dass ich mich nicht mehr bei dir gemeldet hatte. Das tut mir sehr leid, ich habe deinen Screenshot erhalten und deine Website und auch die Renkon Live Demo noch einmal auf dem iPad im Safari und Chrome-Browser getestet. In beiden Browsern konnte ich keine Fehler feststellen.

      Welche iPad-Version nutzt du denn? Normalerweise sollte die iPad-Auflösung doch 768×1024 sein? Könntest du auch einmal ausprobieren den Sticky Post zu deaktivieren, es könnte sein, das dieser größere Artikel eventuell den Fehler verursacht.

      Ganz vielen Dank für deine Geduld, ich schaue weiter, dass ich den Fehler finden kann.
      Ellen

    • Subhash 4:15 pm on May 20, 2015 Permalink | Log in to Reply

      iPad-Software-Version: 5.1.1 (9B206) Eine andere Angabe zur Version habe ich nicht gefunden.
      Auflösung (per JavaScript mit „self.innerHeight” abgefragt) : 981 x 644 px
      Auflösung (entsprechend Screenshots): 1024 x 768 px
      Sticky Post: gibt’s keine
      Kategorie „featured” (samt featured image): Der Fehler tritt auf, gleichgültig ob es einen Beitrag in der Kategorie „featured” gibt oder nicht. Ich sende einen zweiten Screenshot im Querformat, wo es kein breiteres Bild gibt (also nichts in „featured”).

      • Subhash 10:56 am on May 29, 2015 Permalink | Log in to Reply

        Ok, ich warte also auf keine Antwort mehr, sondern nehme das Problem als für euch unlösbar an.

c
compose new post
j
next post/next comment
k
previous post/previous comment
r
reply
e
edit
o
show/hide comments
t
go to top
l
go to login
h
show/hide help
shift + esc
cancel