Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
Sandra | Elmastudio Theme Forum

Updates from Sandra Show/Hide Comments | Keyboard Shortcuts

  • Sandra 11:06 am on December 21, 2015 Permalink | Flag unresolved

      Tags: ,   

      Merkwürdige Fehlermeldung in Dorayakichild Theme bei Kommentaren 

      Hallo liebes Elmateam,

      auf einer der Seiten, die ich betreue, gab es folgende Fehlermeldung bei den Kommentaren:

      Warning: call_user_func() expects parameter 1 to be a valid callback, function ‘dorayaki_comment’ not found or invalid function name in /var/www/web272/html/wp-includes/class-walker-comment.php on line 172

      Ich vermute, dass es daran liegt, dass hier nur dorayaki und nicht dorayakichild steht und wollte dies auch umbenennen. Aber ich kann diese “class-walker-comment.php im Theme nicht finden. Habt Ihr so etwas schonmal gehabt und könnt mir sagen, wo ich diese .php finde?

      Viele Grüße und schonmal danke,
      Sandra

       
      • Marc (Support-Team) 11:17 am on December 28, 2015 Permalink | Log in to Reply

        Hallo Sandra,

        die gesuchte Funktion befindet sich in der functions.php des Themes. Hast du an der functions.php des Parent-Themes Änderungen vorgenommen? Verwendest du ergänzenden Code in der functions.php des Child-Themes, der in die Kommentarfunktionen eingreift? Bitte verwende auf keinen Fall eine exakte Kopie der functions.php im Child-Theme. Wenn du dort Anpassungen vornehmen möchtest, beachte bitte folgende Hinweise: https://codex.wordpress.org/Child_Themes#Using_functions.php

        Viele Grüße
        Marc

    • Sandra 2:41 pm on March 15, 2015 Permalink | Flag unresolved

        Tags: ,   

        Hallo liebes Elma-Team,

        gäbe es in Eurem tollen Ponsonby-Theme eine Möglichkeit den Header irgendwie zu fixieren. Also das der obere Bereich mit dem Logo beim Scrollen stehenbleiben könnte?

        Viele Grüße,
        Sandra

         
        • Marc (Support-Team) 1:17 pm on March 16, 2015 Permalink | Log in to Reply

          Hallo Sandra,

          dies ist leider nicht so einfach umzusetzen. Es müssten einige Anpassungen dazu vorgenommen werden. Bitte habe Verständnis dafür, dass wir im Forum keinen Support für individuelle Anpassungen leisten können.

          Viele Grüße
          Marc

      • Sandra 11:39 am on January 26, 2015 Permalink | Flag unresolved

          Tags: Kommentartext ändern,   

          Hallo liebes Elmateam,

          ich würde gerne im Pohutakawa-Theme den Text “Hinterlasse eine Antwort” verändern, bzw. eine zweite Sprache hinzufügen. Ich habe schon alle Dateien im Theme abgesucht, kann aber einfach nicht finden, wo ich diese Textzeile ändern kann. Habt Ihr einen Tipp?

          Lieben Dank und Gruß,
          Sandra

           
        • Sandra 10:44 am on December 12, 2014 Permalink | Flag unresolved

            Tags: Fatal Error,   

            Hallo liebes Elma-Team,

            ich habe heute eine merkwürdige Fehlermeldung auf dem Dashboard gefunden: Fatal error: Allowed memory size of 75497472 bytes exhausted (tried to allocate 1966080 bytes) /html/wp-includes/SimplePie/Item.php? Hatte jemand von Euch so etwas auch schonmal?

            Diese Fatal Error – Meldungen kenne ich zwar und weiß, dass ich beim meinem Hoster die Memory Size entsprechend erhöhen kann. Aber ich weiß nicht, was die item.php im Simple Pie Ordner ist und würde nur ungern etwas ändern, wenn es nicht notwendig ist.

            Könnt Ihr mir helfen?

            LG Sandra

             
            • Ellen (Support-Team) 5:43 pm on December 12, 2014 Permalink | Log in to Reply

              Hallo Sandra,
              es scheint, als sei die erlaubte Memory size in deinem Hostingpaket nicht hoch genug eingestellt. Frage doch einfach direkt bei deinem Hostinganbieter an, in den meisten Fällen kann die Memory size leicht höher eingestellt werden.
              Viele Grüße, Ellen

              • Sandra 1:01 pm on December 13, 2014 Permalink | Log in to Reply

                Hallo Ellen,

                vielen Dank für Deine schnelle Antwort. Dann werde ich die Memory Size jetzt höher stellen. Dachte nur, dass die Werte eh schon sehr hoch seien.

                LG Sandra

          • Sandra 10:58 am on November 20, 2014 Permalink | Flag unresolved

              Tags: ,   

              Hallo zusammen,

              ich komme einfach nicht darauf, wie ich die Farbe der Social Icons ändern kann, also das Bildchen selber. Den Rand, den Hintergrund und auch die Farbe der Umrandung kann ich ändern, aber das Bildchen selbst nicht. Ich hätte die Icons gerne in weiß und habe auch schon im Imageordner von Dorayaki gesehen, dass es diese auch gibt. Aber wie kann ich es im Theme selber ändern?

              Ich freue mich auf hilfreiche Tipps. Lieben Dank.

              Gruß Sandra

               
              • Ellen (Support-Team) 5:01 pm on November 21, 2014 Permalink | Log in to Reply

                Hallo Sandra,

                da das Icon ein fertiges Bild (png) ist, dass im Theme eingefügt ist, kann es selbst leider nicht in der Farbe angepasst werden.

                Viele Grüße,
                Ellen

                • Sandra 2:06 pm on November 25, 2014 Permalink | Log in to Reply

                  Hallo Ellen,

                  ja ok, dann muss dann dafür wohl andere Social Icons in weiß einbinden. Trotzdem Danke für Deine Antwort.

                  Viele Grüße,
                  Sandra

            • Sandra 11:27 am on August 12, 2014 Permalink | Flag unresolved

                Tags: , ,   

                Hallo liebes Elma-Team,

                erst einmal möchte ich ein riesen Lob loswerden: Euer Zuki-Theme ist wirklich der Hammer! Es gefällt mir wahnsinnig gut. :-) Danke dafür……

                Und dann möchte ich eine Frage loswerden: Ich würde gerne die Hintergrundfarbe des Recent-Post (Background) – Widget ändern. In der style.css habe ich die Stelle schon gefunden (Zeile 2715) und die Farbe geändert, aber trotzdem wird dieses helle Blau weiterhin angezeigt. Habt Ihr da einen Tipp für mich?

                Viele liebe Grüße,

                Sandra

                 
                • Mehles 1:16 pm on August 12, 2014 Permalink | Log in to Reply

                  Hi Sandra,
                  da musst du dir gar nicht so viel Arbeit machen. Geh im Dashboard einfach auf “Design” -> “Anpassen”. Dort kannst Du dann unter “Farben” die Hintergrundfarbe speziell für dieses Widget ändern.
                  Im Video Tutorial auf der Theme-Seite wird das auch nochmal erklärt.

                  Gruß
                  Mehles

                • dwan 2:13 pm on August 12, 2014 Permalink | Log in to Reply

                  hi sandra,
                  go to here –>

                  (starting minutes 15:59)
                  thanks

              • Sandra 9:37 pm on July 1, 2014 Permalink | Flag unresolved

                  Tags: , Infopagebutton,   

                  Liebes Elmateam,

                  ich würde gerne im KioreMoanaTheme die Farbe des Infopage-Buttons ändern, ohne direkt die ganze Infopage farblich zu ändern.
                  Geht das irgendwie und irgendwo? In den Themeoptions kann ich nur die Farbe der gesamten Infopage inkl. des Infopagebuttons ändern und/oder die Hovercolor dieses Buttons.

                  Vielen Dank und viele Grüße,

                  Sandra

                   
                  • Marc (Support-Team) 8:03 am on July 4, 2014 Permalink | Log in to Reply

                    Hallo Sandra, du kannst mit folgendem CSS (lässt sich einfach in den Theme-Optionen im Bereich “Eigenes CSS” einfügen) die Farben anpassen:

                    #masthead a.info-btn span.more-info {
                         background-color: #00ff00 !important;
                    }
                    #masthead a.info-btn span.show-info {
                        background-color: #00ff00;
                    }
                    #masthead a.info-btn:hover span.show-info {
                        background-color: #77aa77;
                    }
                    

                    Viele Grüße
                    Marc

                • Sandra 11:22 am on June 16, 2014 Permalink | Flag unresolved

                    Tags: , ,   

                    Liebes Elmateam,

                    ich stehe ratlos vor einem Problem und hoffe, Ihr könnt mir weiterhelfen.
                    Ich nutze für einen Blog Euer tolles KioreMoana Theme und habe, weil wir ziemlich viel verändert haben, ein Childtheme angelegt. Soweit klappt auch alles prima, nur wenn man heute auf dem Blog einen Kommentar hinterlassen möchte, kommt folgende Fehlermeldung:

                    Warning: call_user_func(kioremoana_comment) [function.call-user-func]: First argument is expected to be a valid callback in /var/www/web999/html/wp-includes/comment-template.php on line 1694

                    Hier müsste ich doch eigentlich die richtige Stelle finden und das “kioremoana” in “kioremoanachild” ändern oder? Ich weiß nur nicht, in welchem Template ich das machen muss. Konnte nichts finden. Das in der Fehlermeldung angegebene comment-template enthält in der Zeile 1694 kein Hinweis auf “kioremoana”. Wo genau muss ich das ändern?

                    Ich hoffe, Ihr könnt mir helfen?

                    Viele liebe Grüße,

                    Sandra

                     
                    • Marc (Support-Team) 8:24 am on June 17, 2014 Permalink | Log in to Reply

                      Hallo Sandra, bitte versuche einmal ein Standard-Theme (Twenty-***) zu aktivieren und prüfe ob die Kommentar-Funktion damit funktioniert. Die genannte Template-Datei ist WordPress-eigen, daher vermute ich hier ein grundsätzliches Problem mit deiner WordPress-Installation.

                      Viele Grüße
                      Marc

                      • Sandra 2:16 pm on June 23, 2014 Permalink | Log in to Reply

                        Hallo Marc,

                        vielen Dank für Deinen Tipp. Ich habe mit Twenty Fourteen getestet und festgestellt, dass es damit klappt. Bedeutet dies, dass etwas mit meinem KioreMoanaChild nicht stimmt und ich nochmal alles neu machen muss? Oder muss ich nur etwas in der comment-template.php ändern?

                        Viele Grüße,
                        Sandra

                        • Sandra 3:46 pm on June 23, 2014 Permalink | Log in to Reply

                          Hallo nochmal,

                          ich habe die Lösung des Problems jetzt gefunden. In der comments.php vom Parentheme KioreMoana musste ich in der Zeile 44

                          wp_list_comments( array( ‘callback’ => ‘kioremoanachild_comment’ ) )

                          “kioremoana” in “kioremoanachild” ändern. Jetzt klappt es auf wieder mit den Kommentaren wieder. Vermutlich muss ich jetzt nur beim nächsten Themeupdate aufpassen. :-) Ist das denn der gängige Weg oder hätte man es irgendwie anders lösen können/müssen?

                          LG Sandra

                          • Marc (Support-Team) 10:20 am on July 18, 2014 Permalink | Log in to Reply

                            Hallo,

                            es scheint als hättet ihr dann auch Änderungen an der bzw. den Funktionen vorgenommen. Um auf eine eigene Kommentarfunktion (in deinem Fall kioremoanachild_comment) zurückzugreifen muss diese Änderung tatsächlich so vorgenommen werden. Du kannst allerdings die comments.php ebenfalls ins Child-Theme kopieren, so sollte diese von WordPress verwendet werden und deine Änderung bei einem Theme-Update nicht verloren gehen.

                            Viele Grüße
                            Marc

                  • Sandra 8:31 pm on April 7, 2014 Permalink | Flag unresolved

                      Tags:   

                      Hallo zusammen,

                      seit kurzem habe ich das Problem, das Google Chrome von meinen Webseiten nur noch Bilder und Überschriften, aber keinen Text mehr anzeigt. Kennt von Euch jemand das Problem zufällig auch und hat eine Lösung für mich? Ich habe bereits mehrfach den Cache gelöscht und auch Chrome nochmal neu installiert, aber nichts hat geholfen. Any ideas?

                      Liebe Grüße,

                      Sandra

                       
                      • Ellen (Support-Team) 9:37 pm on April 7, 2014 Permalink | Log in to Reply

                        Hallo Sandra,

                        bitte downloade dir dein Theme noch einmal erneut (über gleichen Download-Link, den du beim Theme-Kauf bekommen hast) und installiere die aktuellste Theme-Version. Leider gab es neulich ein Chrome-Update, dass diesen Fehler in Kombination mit dem FitVids-Script für responsive Videos erzeugt. Nach der Neuinstallation des Themes sollte der Fehler behoben sein.

                        Viele Grüße,
                        Ellen

                    • Sandra 5:45 pm on April 7, 2014 Permalink | Flag unresolved

                        Tags: , ,   

                        Liebes ElmaTeam,

                        wo kann ich denn die Hintergrundfarbe des site-headers für die mobile Ansicht ändern? Ab einer Bildschirmauflösung von unter 1260px x 450 px ändert sich die Hintergrundfarbe von weiß in die Farbe #545050. Ich würde hier den Hintergrund auch gerne weiß haben, finde aber einfach nicht die richtige Stelle im Code, wo ich die Farbe ändern kann.

                        Könnt Ihr mir helfen?

                        Viele liebe Grüße,
                        Sandra

                         
                        • Sandra 11:24 am on April 8, 2014 Permalink | Log in to Reply

                          Liebes Elma-Team,

                          ich möchte diese Anfrage zurückziehen, da ich selbst die Lösung gefunden habe. Es gibt ja in den ThemeOptions eine Möglichkeit die HeaderBackgroundfarbe für die mobile Ansicht selbst zu ändern. :-) Lesen hilft ja manchmal. :-)

                          LG Sandra

                      • Sandra 8:41 pm on December 31, 2013 Permalink | Flag unresolved

                          Tags: , ,   

                          Tatami: Hinzufügen einer zweiten Schriftart im Childtheme 

                          Hallo zusammen,

                          ich würde gerne die Google Font “Pacifico” ins Tatami Childtheme einbinden und diese dann für die h2 nutzen. Hier im Forum habe ich schon alles abgesucht und irgendwie nichts passendes gefunden. Bitte verzeiht mir, falls es doch schon irgendwo stehen sollte. Dann war ich einfach blind. :-)

                          Könnt Ihr mir sagen, wie und wo ich das ändern kann? Im Dorayaki Theme hatte ich das in der functions.php gefunden, hatte da aber auch kein Childtheme genutzt. Ich bin mir mit dem Tatami Childtheme nun irgendwie unsicher, weil ich auch kein HTML, bzw. CSS-Experte bin und ich auch nicht richtig weiß und verstehe, wie ich die functions.php einbinden kann. Vielleicht gibt es ja eine Möglichkeit ohne die functions.php anpassen zu müssen. :-)

                          Über Hilfe freue mich mich sehr. Nun wünsche ich allen erst einmal einen guten Rutsch in 2014.

                          Bis nächstes Jahr und LG,

                          Sandra

                           
                          • Marc (Support-Team) 9:23 am on January 4, 2014 Permalink | Log in to Reply

                            @sawe: Hallo, zuerst kann ich dir diesen Artikel empfehlen: http://www.elmastudio.de/wordpress/google-webfonts-in-wordpress-einbinden-so-funktionierts/ Hier findest du dann weitere Informationen zu den Besonderheiten der functions.php bei der Child-Theme-Benutzung: http://www.elmastudio.de/wordpress/wordpress-theme-anpassungen-mit-hilfe-von-child-themes/

                            Ich hoffe das hilft dir weiter.

                            Viele Grüße
                            Marc

                            • Sandra 6:02 pm on January 6, 2014 Permalink | Log in to Reply

                              Hallo Marc,

                              vielen Dank für Deine Antwort.

                              Mit dem ersten Artikel hatte ich erfolgreich Schriftarten einbinden können solange es sich um die functions.php des Originalthemes handelte. Beim ChildTheme habe ich es bisher nie hinbekommen, aber es jetzt noch einmal versucht und würde mich freuen, wenn Du mal drüberschauen könntest, bevor ich das ganze dann hochlade.

                              Folgendes habe ich in der functions.php meine TatamiChildthemes geschrieben:

                              function tatamichild_fonts_url() {
                              $fonts_url = ”;

                              /* Translators: If there are characters in your language that are not
                              * supported by Open Sans or Pacifico translate this to ‘off’. Do not translate
                              * into your own language.
                              */
                              $open_sans = _x( ‘on’, ‘Open Sans font: on or off’, ‘tatamichild’ );

                              $pacifico = _x( ‘on’, ‘Pacifico font: on or off’, ‘tatamichild’ );

                              if ( ‘off’ !== $open_sans || ‘off’ !== $pacifico ) {
                              $font_families = array();

                              if ( ‘off’ !== $open_sans )
                              $font_families[] = ‘Open Sans:400,700’;

                              if ( ‘off’ !== $pacifico )
                              $font_families[] = ‘Pacifico’;

                              $query_args = array(
                              ‘family’ => urlencode( implode( ‘|’, $font_families ) ),
                              ‘subset’ => urlencode( ‘latin,latin-ext’ ),
                              );
                              $fonts_url = add_query_arg( $query_args, “//fonts.googleapis.com/css” );

                              Hier habe ich mich, wie im Artikel beschrieben, an den Code des TwentyThirteen Theme gehalten. Und dann müsste ich ja noch in der style.css für die h2 die font-family: ‘Pacifico’, cursive; hinzufügen, aber da weiß ich leider nicht genau wo? Vermutlich läuft da bei mir auch mit der Einbindung der functions.php was falsch…. :-(

                              Im Vorfeld hatte ich das ganze auch schon mal so probiert und nur einen weißen Bildschirm bekommen. Wo liegt der Fehler? Hast Du vielleicht noch einen Tipp für mich?

                              Würde es eigentlich auch reichen, wenn ich nur in der style.css die font-family: ‘Pacifico’, cursive; für die h2 unter “Headlines” eintrage? Oder muss man die Schriftarten generell erst einmal in der functions.php quasi “vorstellen”, damit sie dann auch in der style.css “erkannt” werden? Ich hoffe, Du verstehst, was ich meine?

                              Viele Grüße und schon mal DANKE,

                              Sandra

                        c
                        compose new post
                        j
                        next post/next comment
                        k
                        previous post/previous comment
                        r
                        reply
                        e
                        edit
                        o
                        show/hide comments
                        t
                        go to top
                        l
                        go to login
                        h
                        show/hide help
                        shift + esc
                        cancel