Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
sascha | Elmastudio Theme Forum

Updates from sascha Show/Hide Comments | Keyboard Shortcuts

  • sascha 11:55 am on June 16, 2013 Permalink | Flag unresolved

      Tags: , ,   

      Image Post-Format nicht volle Größe 

      Hallo,

      mir ist eben noch ein Problem bei Meola aufgefallen:
      Wenn ich das Image Post-Format nutze, dann ist das Bild lediglich 660px breit (http://cl.ly/Pgn7). In den Media Settings (http://cl.ly/PgVF) ist denke ich alles richtig konfiguriert. Komischerweise lässt mich WordPress auch in keinem Post-Format ein ‘Large size’ Foto in den Post integrieren (http://cl.ly/PfaI).
      Woran kann das liegen?

       
      • sascha 11:58 am on June 16, 2013 Permalink | Log in to Reply

        P.S.: Im Upload Ordner sind die korrekt beschnittenen Fotos da. Er legt sogar zwei Bilder mit einer Breite von 1132px an – Einmal mit 500px gecropt und einmal 619px im Originalformat…

      • Ellen 7:23 pm on June 17, 2013 Permalink | Log in to Reply

        @sascha: Irgendwie wird bei dir nur das medium-size Bild geladen. Lade das Bild für den Artikel doch noch einmal neu hoch und schaue, ob im Upload-Vorgang auch “volle Bildgröße” ausgewählt ist (ich meine in der Lightbox, wenn du das Bild in den Artikel reinlädst). Grüße, Ellen

    • sascha 7:41 pm on June 6, 2013 Permalink | Flag unresolved

        Tags: , , ,   

        Hallo.
        Ich nutze seit Kurzem Meola und habe jetzt ein wenig damit rumgespielt und dabei ist mir aufgefallen, dass die Thumbnails leider nicht zentriert sind. Gibt es eine Möglichkeit das zu ändern? Hier ein Beispiel Post: http://cl.ly/PSsV

        Beste Grüße

         
        • Ellen 11:14 am on June 10, 2013 Permalink | Log in to Reply

          @sascha: Ich glaube in deinem Link-Post hast du es inzwischen hinbekommen, oder? Ich habe gerade noch einmal die Demo von Meola getestet und dort sind die Thumbnails auch zentriert. Sag mir doch noch einmal Bescheid, wenn du doch noch Hilfe benötigst. Grüße, Ellen

          • sascha 12:29 am on June 16, 2013 Permalink | Log in to Reply

            Vielen Dank für deine Antwort.
            Bei mir sind die Thumbnails immer noch außermittig. Bei der Demo ist alles bestens, allerdings werden dort auch vier, anstatt wie bei mir zwei, verwendet.
            Ich habe mal schnell aufgemalt, wo ich die Thumbnails gern hätte: http://cl.ly/Pg5z Oder muss man immer vier Thumbnails hochladen, damit es gut aussieht.

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel