Updates from nele Show/Hide Comments | Keyboard Shortcuts

  • nele 1:17 am on March 19, 2015 Permalink | Flag unresolved

      Tags: ,   

      Hatte schon vor zwei Tagen um Hilfe gebeten, jetzt ist die Seite online. Leider ist der Bug immer noch nicht behoben. Ihr findet ihn hier http://www.keinlaster.de/davor Man kann die Bilder nicht im Karussell sehen, warum?? Die Seite stürzt dann komplett ab.

      Bitte helft mir es wäre soo schade drum…

      Liebe Grüße
      Nele

       
      • Marc (Support-Team) 6:34 am on March 21, 2015 Permalink | Log in to Reply

        Hallo Nele,

        es scheint ein Problem mit dem JetPack-Feature zu bestehen. Der Quell-Code ist nicht ganz korrekt und es entsteht ein Fehler beim Aufruf des Karussells. Bitte prüfe ob sowohl WordPress als auch JetPack in der aktuellen Version installiert sind und führe ggf. ein Update durch. Bitte deaktiviere darüber hinaus einmal alle anderen Plugins und prüfe ob das Karussell daraufhin funktioniert. Sollte es immer noch ein Problem geben, de- und reaktiviere das JetPack-Plugin bitte einmal.

        Viele Grüße
        Marc

        • nele 7:31 pm on March 25, 2015 Permalink | Log in to Reply

          hallo marc, danke für den versuch, leider komme ich so nicht weiter…habe alles wie oben beschrieben getan, aber leider ändert sich nichts….:(
          auch nach einer reaktivierung nicht…hast du vielleicht noch eine andere lösung?

    • nele 6:57 pm on March 16, 2015 Permalink | Flag unresolved

        Tags:   

        Meola Bug in Gallerie 

        Hallo Liebes Elmastudio-Team,

        ich habe vor kurzem das Meolatheme bei euch erworben und stoße gerade so an einige Grenzen. Zum Beispiel möchte ich eine Gallerie im Vorschaubildraster einfügen, was auch funktioniert nur wenn ich dann auf ein Bild klicke bekomme ich zwar den schwarzen Hintergrund für das Karusell, aber die Bilder werden nicht mehr angezeigt. Bei der Mosaikgallerie oder der quadratischen funktioniert das super, nur hier scheint ein Bug zu sein, denn ich kann den schwarzen Vorfürbildschirm nicht mal mehr schließen.

        Des weiteren benutze ich den Meta Slider als Plugin, da mir der optisch sehr gut gefällt, nur habe ich das Gefühl das das Theme dagegen arbeitet, denn ich habe als Einstellung für den Slider eine Größe von 500×1200 px eingegeben und er stellt es aber immer in 566×1132 px dar. Wie kann ich hier die Höhe ändern? Liegt es daran das ich im Full Width bin und es vom Theme vorgeschrieben wird?

        Des weiteren benutze ich ein Logo aber keine Seitenüberschriften, der Slider soll direkt unter dem Logo sitzen. Kann man den Abstand dort noch verringern?

        @media screen and (min-width: 1024px) {
        #branding {
        padding-top: 20px;
        padding-bottom: 1px;

        damit habe ich es schon versucht, aber ich glaube der Platz für die gedachte Überschrift müsste noch weg, wie kann ich das machen? Bin auch nicht die fitteste was html angeht. Das oben habe ich auch nur ins Stylesheet eingefügt.

        So das war es erst einmal, ich hoffe ihr könnt mir möglichst schnell weiter helfen, will bis zum Wochenende online gehen.

        Liebe Grüße und vielen Dank schon mal

        Nele

         
        • Marc (Support-Team) 8:19 am on March 19, 2015 Permalink | Log in to Reply

          Hallo Nele,

          bitte habe Verständnis dafür, dass wir für individuelle Anpassungen und Plugins, für die das Theme nicht vorbereitet ist, keinen Support im Forum leisten können.

          Würdest du uns den Link zu der Seite einmal geben? So könnten wir dir sicherlich den ein oder anderen Tipp geben.

          Viele Grüße
          Marc

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel