Updates from mvt Show/Hide Comments | Keyboard Shortcuts

  • mvt 1:29 pm on November 26, 2013 Permalink | Flag unresolved

      Tags: , ,   

      Hallo Zusammen, ich nutzte das Tatami-Theme und habe nun das Plugin WP-PageNavi installiert und aktiviert um die Pagination darzustellen.
      Das klappt soweit auch ganz gut. Nur die Möglichkeit auf die erste bzw. letzte Seite zu springen/navigieren fehlt hier.
      Wie kann ich diese aktivieren bzw. hinzufügen?

      Beste Dank
      Michael

       
      • Marc (Support-Team) 10:36 am on November 27, 2013 Permalink | Log in to Reply

        @mvt: Hallo Michael, habe das Plugin gerade frisch in eine Tatami-Installation installiert und aktiviert. Ohne Änderungen vorgenommen zu haben, erscheinen ab einer gewissen Anzahl Seiten die Buttons “Erste Seite” bzw. “Letzte Seite”. Bei einer geringen Anzahl Seiten werden alle Seiten zum direkten navigieren angezeigt. Welche Änderungen hast du in den Plugin-Einstellungen vorgenommen?

        Viele Grüße
        Marc

    • mvt 11:06 pm on October 20, 2013 Permalink | Flag unresolved

        Tags: ,   

        Tatami: Fehlerhafte Darstellung im Chrome-Browser 

        Hallo Ellen,

        ich habe im Chrome-Browser (Version 30.0.1599.101 m) eine Fehlerhafte Darstellung. Die großen Artikelbilder werden nicht komplett angezeigt. Siehe http://urlaub-m-v.de/news/
        In anderen Browsern (FF & IE) scheint es zu funktionieren.
        Kannst du das fixen?

         

        Beste Grüße

        Michael

         
        • Marc (Support-Team) 12:59 pm on October 21, 2013 Permalink | Log in to Reply

          @mvt: Hallo Michael, ich habe mir die Seite gerade mit der von dir genannten Version des Chrome-Browsers angesehen, leider kann ich keinen Unterschied zur Darstellung im Vergleich zu den Browsern Firefox und Safari feststellen. Könntest du mir einen Screenshot mit dem Problem erstellen?

          Viele Grüße
          Marc

          • mvt 3:20 pm on October 21, 2013 Permalink | Log in to Reply

            Hallo Marc,

            ich hab dir mal zwei Screenshots von den Problemen gemacht. Der erste betrifft die News-Übersicht und auch die Artikel-Detailansicht.

            Der Zweite die Startseite.

            Beide Probleme tauchen auf, wenn ich das Browserfenster auf meinem 24″er (1980*1080px) vergrößere. Bis ca. 1750 Pixel Breite sieht die Seite normal aus, alles was darüber hinaus geht siehst du in den Screens.

            Beste Grüße
            Michael

        • mvt 3:23 pm on October 21, 2013 Permalink | Log in to Reply

          Warum werden die Bilder hier nicht veröffentlicht? Hab das im WP-Backend genutzt!
          Ansonsten hier nochmal die direkten Pfade zu den screens: urlaub-m-v.de/elma/elma1.jpg & urlaub-m-v.de/elma/elma2.jpg

          • Ellen (Support-Team) 10:42 am on October 22, 2013 Permalink | Log in to Reply

            @mvt: Bzgl. der Thumbnail-Breite: Ich habe gerade gesehen, dass Deine Thumbnail-Bilder nur 800px breit sind, statt der benötigten 840px, daher die fehlerhafte Ansicht. Am besten setzt du deine Einstellungen bei Medien (Miniturbilder) noch einmal neu und lässt das das Regenerate Thumbnails WordPress-Plugin laufen.

            Zum 2. Fehler: Könntest du den Link zum direkten Artikel noch einmal posten, da ich den Absatz nicht finden konnte. Dann kann ich mir den Code noch einmal direkt anschauen.

            Grüße, Ellen

            • mvt 11:01 am on October 22, 2013 Permalink | Log in to Reply

              @ellen Danke für den Hinweis auf die Bildbreite. Da hatte ich bisher nicht drauf geachtet. Für das zweite Problem rufe einfach die Startseite von urlaub-m-v.de auf. Dort ist das Problem dann bei den Related Posts.

              Beste Grüße
              Michael

      • mvt 2:58 pm on October 16, 2013 Permalink | Flag unresolved

          Tags: , ,   

          Captions/Bildunterschriften im Tatami-Theme 

          Hallo Zusammen,

          ich suche eine Möglichkeit. Im Tatami-Theme in sämtlichen Ansichten (Kategorie, Blog, Artikeldetailseite) die Caption/Bildunterschrift zum jeweiligen Artikelbild (Artikelbilder in voller Breite oberhalb der Überschrift) hinzuzufügen.

          In der Mediagalerie kann ich das Feld ja normal ausfüllen. Also wäre es natürlich auch schön, wenn es angezeigt werden würde.

          Gibt es diese Möglichkeit? Wenn ja, wie gehe ich das an?

          Danke

          Micha

           
          • mvt 10:17 pm on October 17, 2013 Permalink | Log in to Reply

            So, nach etwas tiefergehender Recherche habe ich die Lösung gefunden. Um die Captions für die großen Artikelbilder anzuzeigen habe ich einfach folgende Dateien:

            content.php (für Kategorieseiten)
            content-single.php (für Artikel)
            content-page.php (für Seiten)

            um folgende Codezeile erweitert:
            echo get_post(get_post_thumbnail_id())->post_excerpt;
            Den Code natürlich in einem PHP-Tag eingeschlossen.
            Aber irgendwie hat Akismet den kompletten Code hier immer gelöscht, sonst hätte ich ihn ganz dargestellt.

            Formatierungen können dann ganz einfach in der style.css vorgenommen werden.

        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel