Updates from Modefluesterin Show/Hide Comments | Keyboard Shortcuts

  • Modefluesterin 10:25 pm on March 27, 2017 Permalink | Flag unresolved

      Tags:   

      Uku-Theme-Umstellung: Post-Excerpts, Seiten-Headerbilder, doppelte Bilder 

      Hi allerseits (Marc? Bist Du wieder da?),

      ich möchte meinen Blog nach 5 Jahren von Piha auf Uku umstellen. Schönes Theme!!!

      Nun experimentiere ich auf meiner Testumgebung (mode.pinguinweb.de) schon eine Weile herum und habe drei Probleme, die ich leider nicht lösen kann:

      1. Die Excerpts der Posts auf der individuellen Startseite werden überwiegend in voller Länge (bis zum More-Tag der Beiträge), aber vereinzelt auch in der vom Theme vorgegebenen Länge (die wesentlich kürzer ist und daher auch besser aussieht) angezeigt. Wie kann ich einstellen, dass überall die Excerpts nur gleich kurz angezeigt werden?
      2. Auf den Seiten werden die ersten, in den Text integrierten Bilder automatisch in Riesengröße als eine Art Header eingefügt. Das möchte ich aber nicht. Wie stelle ich das um? Ich habe schon versucht, die Beitragsbilder zu löschen, das funktioniert aber nicht – sie tauchen immer nach dem Speichern wieder auf.
      3. Beim Einspielen meiner Blogposts von Piha in Uku werden automatisch Beitragsbilder erstellt (die ich in Piha nicht genutzt habe). Nun sind alle Beiträge mit doppelten Bildern zu sehen – Beitragsbild und erstes Bild im Text sind doppelt. Wie bekomme ich das wieder weg?

      So, das wären meine Fragen – vorerst. Könnte sein, dass beim weiteren Experimentieren noch welche dazu kommen… ;-)

      Vielen Dank für Eure Hilfe!

      Herzliche Grüße von

      Stephanie

       

       

       
      • Marc (Support-Team) 2:50 pm on March 29, 2017 Permalink | Log in to Reply

        Hallo Stephanie,

        1) kannst du mir hierzu einen Beispiel-Beitrag nennen? Ich würde mir das Problem gerne einmal näher anschauen.

        2) Kannst du mir auch hierzu einen Beispiel-Beitrag nennen?

        3) Es ist durchaus sinnvoll mit Beitragsbildern zu arbeiten. Das bedeutet jedoch leider, dass du manuell die in die Beiträge eingesetzten Bilder entfernen müsstest. Wir können jedoch auf Beitragsseiten das Beitragsbild ausblenden. Wäre dies für dich eine mögliche Lösung?

        Viele Grüße
        Marc

        • Modefluesterin 8:51 pm on March 31, 2017 Permalink | Log in to Reply

          Hi Marc,

          werde jetzt auf meiner Testumgebung auch noch das Weta-Theme ausprobieren. Vielleicht funktioniert das ja besser bei meinen vielfältigen Bildformaten und löst das Header-Bild-Problem… Ansonsten schlage ich hier wieder auf ;-)

          Herzliche Grüße von
          Stephanie

      • Modefluesterin 9:28 pm on March 29, 2017 Permalink | Log in to Reply

    • Modefluesterin 2:12 pm on March 3, 2017 Permalink | Flag unresolved
         

        Zuki Customizer: Gespeicherte Änderungen werden nicht übernommen 

        Hallo liebes Elmastudio-Team,

        habe gerade ein Problem mit der Theme-Umstellung. Verwende bisher Piha und habe jetzt Zuki-Child-Theme (aktuelle Version, auf WordPress 4.7.2) aktiviert.

        Versuche jetzt schon zum vierten Mal, die im Customizer geänderten – und abgespeicherten! – Menüs, Farben etc. auf der Seite anzuzeigen. In der Vorschau sieht alles richtig aus, im Browser werden die Änderungen leider nicht angezeigt (Chrome auf Macbook Pro) und meine Änderungen sind jedes Mal wieder aus dem Customizer verschwunden.

        Habe auch schon den Browser-Cache gelöscht und das Caching-Plugin deaktiviert…
        Irgendeine Idee, was ich falsch mache?

        Weitere Probleme: Ich kann keine Frontpage für die statische Seite anlegen und
        zudem werden die Beitragsbilder nach Aktivierung des Zuki-Themes doppelt angezeigt – vielleicht gibt es auch dafür eine Erklärung bzw. Lösung? ;-)

        Danke für Eure Hilfe!

        Stephanie

         
        • Marc (Support-Team) 7:23 am on March 4, 2017 Permalink | Log in to Reply

          Hallo Stephanie,

          bitte versuche einmal alle Plugins zu deaktivieren und prüfe ob sich die Änderungen speichern lassen. Betrifft dies alle Änderungen oder nur bestimmte? Könntest du uns einen Link zur betroffenen Seite geben? Ich würde mir diese gerne einmal live anschauen.

          Kannst du mir das Problem mit der statischen Startseite und dem Startseiten-Template näher erklären?

          Die doppelten Beitragsbilder könnten daher kommen, dass das Bild sowohl als Beitragsbild gesetzt als auch im eigentlichen Inhalt platziert ist. Dies kann ich dir mit Gewissheit beantworten, wenn ich einen Blick auf die Seite werfen konnte.

          Viele Grüße
          Marc

        • Modefluesterin 11:10 pm on March 4, 2017 Permalink | Log in to Reply

          Hi Marc,

          vielen Dank für Dein Feedback!

          Ich habe leider zwischenzeitlich bei weiteren Versuchen meine ganze Testumgebung geschreddert :-( Jetzt muss ich erst meinen IT-Spezialisten bemühen… Darf ich mich dann hier wieder melden?

          Zum Thema Startseite: Ich konnte ja keine neuen Seiten mehr anlegen. Daher konnte ich auch keine neue Startseite anlegen, die ich für die Frontpage von Zuki gebraucht hätte. Ich denke, das hängt mit dem grundsätzlichen Fehler zusammen, der auch die Speicherung im Customizer unmöglich machte.

          Das mit den doppelten Bildern liegt – wie Du sagst – wirklich daran, dass das erste Bild im Beitrag nach der Theme-Umstellung zusätzlich auch noch als Beitragsbild enthalten war. Ist dann bei jedem Blogpost doppelt gewesen. Da ich bei meinem bisherigen Theme nicht mit Beitragsbildern gearbeitet habe, scheint das ein grundsätzliches Problem bei der Umstellung zu Zuki zu sein. Werde ich wohl bei 274 Blogbeiträgen manuell nacharbeiten müssen, befürchte ich… oder?

          Vielen Dank noch einmal für Deine Hilfe, Marc!

          Herzliche Grüße von
          Stephanie

        • Marc (Support-Team) 9:52 am on March 7, 2017 Permalink | Log in to Reply

          Hallo Stephanie,

          selbstverständlich darfst du dich erneut bei uns melden, wenn du deine Testumgebung repariert hast. Gewiss finden wir dann auch eine Lösung für das Problem mit den Bildern, so dass du zumindest nicht sofort alle Beiträge manuell bearbeiten musst.

          Viele Grüße
          Marc

      • Modefluesterin 12:13 pm on December 8, 2016 Permalink | Flag unresolved

          Tags:   

          Welches Blog-/Magazin-Theme ist für hochformatige Bilder optimiert? 

          Hallo allerseits,

          ich suche nach einem Theme für meinen Blog mit Magazin-Charakter, in dem man überwiegend hochformatige Fotos ansprechend darstellen kann. Die derzeitigen Magazin-Themes sind für Querformat optimiert.
          Ich nutze seit fast 5 Jahren das Piha-Blog-Theme für http://blog.modefluesterin.de, möchte aber reduzierter, cleaner und eben “magaziniger” werden. Wer hat dazu eine Idee?

          Lieben Dank schon mal und herzliche Grüße von
          Stephanie

           
          • Marc (Support-Team) 3:33 pm on December 8, 2016 Permalink | Log in to Reply

            Hallo Stephanie,

            evtl. ist das Weta-Theme etwas für dich. Die auf der Startseite verwendeten Widgets lassen sich sich auf für hochformatige Bilder konfigurieren. Darüberhinaus lassen sich die Bildformate in allen Themes mit überschaubaren Theme-Code-Anpassungen abändern. Dazu empfehle ich dir die Verwendung eines Child-Themes. Vorbereitete Child-Theme-Ordner sind in den jeweiligen Dokumentationen verlinkt.

            Sobald du dich für eines der Themes entschieden hast, kann ich dir gern entsprechenden Code als Ausgangspunkt für die von dir gewünschten Anpassungen vorbereiten.

            Viele Grüße
            Marc

          • Modefluesterin 6:11 pm on December 8, 2016 Permalink | Log in to Reply

            Hallo Marc,

            vielen Dank für Deinen Vorschlag! Ich werde mir das Weta-Theme mal genauer ansehen. Und dann komme ich ggf. gerne auf Dein Angebot zurück… ;-)

            Herzliche Grüße von
            Stephanei

        • Modefluesterin 5:53 pm on December 20, 2015 Permalink | Flag unresolved

            Tags: ,   

            Zeitgeist-Frontpage: Wie kann ich “insights -” entfernen oder verändern? 

            Hallo liebes Elmastudio-Team,

            ich teste gerade das neue Zeitgeist-Theme. Das finde ich nämlich großartig! Ich möchte eine Homepage für ein kleines Team basteln. Dazu brauche ich in der ersten Version keine Blog-Seite bzw. keine Blog-Beiträge auf der statischen Frontpage. Auf der Frontpage erscheint jedoch immer die Überschrift für die Blogbeiträge mit dem Wortlaut “insights – ” – egal ob ich Blogbeiträge veröffentlicht habe oder nicht.

            Ich habe schon versucht, bei den Theme Options – Front Page – Number of Posts auf 0 zu setzen – leider ohne Erfolg.

            Meine Fragen dazu:

            • Wie kann ich die “insights – ” bzw. die Blogbeiträge auf der Frontpage entfernen?
            • Wie kann ich ggf. diese Überschrift für Blogs verändern? (Für spätere Versionen der Website)
            • Wie kann ich die Reihenfolge auf der Frontpage von Team-Widget, Portfolio-Bereich und Blog-Bereich verändern?

            Vielen Dank für Eure Hilfe!

            Herzliche Grüße von

            Stephanie

             
            • Marc (Support-Team) 8:33 am on December 28, 2015 Permalink | Log in to Reply

              Hallo Stephanie,

              den gesamten Blog-Bereich kannst du mit folgendem ergänzenden CSS-Code ausblenden:

              #front-blog {
              	display: none;
              }
              

              Den Begriff kannst du über die Übersetzung verändern, nutze dazu bitte unbedingt die aktuelle Version des Themes. Ein Plugin wie “Loco Translate” lässt dich bequem in den Sprachdateien Veränderungen an diesem und anderen Begriffen durchführen.

              Um die Reihenfolge anzupassen, müsstest du Änderungen am Theme-Code vornehmen. Dazu betrachte bitte einmal die front-page.php im page-template-Unterordner deines Themes. Ich empfehle dir die Nutzung eines Child-Themes, so dass Veränderungen am Code nicht durch ein Theme-Update überschrieben werden. Ein vorbereiteter Child-Theme-Ordner ist in der Dokumentation verlinkt.

              Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

              Viele Grüße
              Marc

            • Modefluesterin 11:03 am on December 28, 2015 Permalink | Log in to Reply

              Hallo Marc,

              vielen lieben Dank! Das hilft mir schon sehr weiter! Jetzt weiß ich, wo ich suchen muss und kann selbst weiter basteln ;-)

              Herzliche Grüße und alles Gute fürs Neue Jahr für Dich und das ganze Team von Elmastudio!

              Stephanie

          • Modefluesterin 12:32 pm on October 17, 2013 Permalink | Flag unresolved

              Tags: , ,   

              Hallo allerseits,

              ich nutze das Piha-Theme für meinen Blog unter http://blog.modefluesterin.de . (Super Theme, Ellen – Danke!)
              Nur ein Problem habe ich: Bei manchen Posts ersetzt das Artikel-Bild einfach das Header-Bild. Dann erscheint zwei Mal hintereinander das Artikelbild – im Header und im Artikel. Gerade ist das bei meinem heute veröffentlichen Post wieder der Fall: http://blog.modefluesterin.de/2013/10/17/fashion-voyeur-ein-blick-in-fremde-kleiderschraenke
              Woran liegt das? Wie kann ich das wieder rückgängig machen?
              Wäre für Eure Hilfe sehr dankbar!

              Herzliche Grüße von
              Stephanie

               
              • Marc (Support-Team) 3:12 pm on October 18, 2013 Permalink | Log in to Reply

                @modefluesterin: Hallo Stephanie, leider kann ich das Problem bisher nicht nachvollziehen. Bitte sag mir doch welche Plugins du aktiviert hast und welche Änderungen du an deinem Child-Theme vorgenommen hast.

                Viele Grüße
                Marc

              • Modefluesterin 11:21 pm on October 19, 2013 Permalink | Log in to Reply

                Hallo Marc,

                herzlichen Dank dafür, dass Du Dich gemeldet hast!

                Zu Deinen Fragen: Ich habe am Child-Theme nur Kleinigkeiten an der css-Datei geändert (Farben der Links, Schriftgrößen), ferner in der header.php erst kürzlich den Google-Translator-Code eingefügt (das Problem bestand aber schon vorher) und in der content.php zusätzlich zu den Exzerpten die Thumbnails eingefügt (das hat bereits vor Monaten ein WordPress-Profi gemacht).
                Ich nutze die folgenden Plugins: AddThis Social Bookmarking Widget, All in One SEO Pack, Auto Post Thumbnail, Cachify, Contact Form 7, FD Feedburner Plugin, Force Regenerate Thumbnails, Google Analytics for WordPress, Google XML Sitemaps, Limit Login Attempts, Official StatCounter plugin, Related Posts by Zemanta, SD Simple Antispam, Smart Archives Reloaded, Special Recent Posts, WP-Optimize, WP-PagaNavi, WP Permalauts, WP System Health.
                Von einem WordPress-Profi habe ich mir bereits Anfang des Jahres das Theme so einrichten lassen, dass es auch bei Exzerpten die Artikelbilder in einem etwas größeren Format zeigt und immer das erste Bild im Artikel als Beitragsbild verwendet.

                Ich hoffe, diese Angaben helfen Dir dabei, den Fehler zu finden. Falls Du noch etwas brauchst – einfach nachfragen ;-)

                Tausend Dank schon im voraus für Deine Hilfe und die Zeit, die Du dafür aufwendest!

                Herzliche Grüße von
                Stephanie

            • Modefluesterin 8:25 pm on February 28, 2013 Permalink | Flag unresolved

                Tags: , , ,   

                Artikel-Kurzfassung mit Bild anzeigen 

                Hallo allerseits,

                ich arbeite seit rund einem Jahr mit dem wunderschönen PIHA-Theme auf meinem Blog http://www.modefluesterin.de .

                Es gibt nur eine Sache, die mich stört und die ich gerne umstellen würde: Beim Aufruf von Kategorien, Tags oder Archiv-Seiten werden die Artikel-Kurzfassungen ohne Bild angezeigt. Zum Hintergrund: Ich verwende keine Thumbnails bzw. Artikelbilder, da bei diesen die Bildunterschriften nicht angezeigt werden. Aber auch wenn ich versuchsweise Thumbnails einfüge, erscheint bei den Excerpts kein Bild. Würde allerdings auch weiterhin gerne auf Thumbnails verzichten – es sei denn, diese würden ebenfalls mit Bildunterschriften angezeigt.
                Ich würde die Artikel-Kurzfassungen gerne jeweils mit dem ersten, in den Artikel integrierten Bild anzeigen lassen. Da ich WordPress-Anfänger bin, brauche ich dafür Eure Hilfe. Wie kann ich das umstellen?

                Herzlichen Dank für Eure Tipps!
                Stephanie

                 
                • Horst 10:29 pm on February 28, 2013 Permalink | Log in to Reply

                  Schöner Blog. Das Theme hatte ich auch eine Weile eingesetzt. http://goo.gl/4jneR

                  Bildunterschriften für Thumnails habe ich kürzlich auch bei mir eingerichtet. Den Code dafür findet du hier: http://wordpress.stackexchange.com/questions/46610/struggling-with-syntax-for-the-post-thumbnail.
                  Er muss in die functions.php hinein. Ich bin mit dieser Lösung ganz zufrieden. Allerdings sind in meinem Theme (http://goo.gl/tT9pN) die Artikelbilder auch anders eingesetzt als bei Piha. Vielleicht experimentierst du mit dem Beispiel ein wenig herum?

                  Viel Erfolg.

                  • Modefluesterin 12:32 pm on March 1, 2013 Permalink | Log in to Reply

                    Hallo Horst!

                    Tausend Dank für Deine schnelle Hilfe! Ich befürchte nur: Wenn ich als WordPress-Dummy in den Code eingreife, wird das Chaos. Ganz am Anfang habe ich mal versucht, nach der Anleitung von elmastudios ein Child-Theme anzulegen – absolut hoffnungslos, leider :-(
                    Aber Dank Deinem Link habe jetzt zumindest eine vage Vorstellung vom Umfang der Änderungen und werde dies wohl einem WordPress-Profi überlassen müssen.

                    Selbst wenn ich es schaffen würde, beim Thumbnail die Bildunterschriften anzeigen zu lassen – dann müsste ich bei allen bisherigen Posts das erste integrierte Bild zum Artikelbild auswechseln… Lieber wäre mir ja eine Lösung, bei der die Excerpts automatisch auf das erste Bild im Post zugreifen. Vielleicht hat dafür ja noch irgendjemand eine Lösung?

                    Trotzdem noch einmal herzlichen Dank für Deine Unterstützung!
                    Herzliche Grüße von
                    Stephanie

                • Carsten 6:13 pm on February 2, 2014 Permalink | Log in to Reply

                  Lieber wäre mir ja eine Lösung, bei der die Excerpts automatisch auf das erste Bild im Post zugreifen. Vielleicht hat dafür ja noch irgendjemand eine Lösung?

                  Genau diese Lösung suche ich auch. Hat da ev. jemand einen Tipp?
                  @Modefluesterin: Ich sehe auf deinem Blog funktioniert es. Wie hast du es geschafft?

                • Ronja 4:45 pm on April 21, 2014 Permalink | Log in to Reply

                  Hallo Stephanie, ich habe hier gerade deine Frage gefunden, mit der ich mich momentan auch selber beschäftige. Ich kenne deinen wundervollen Blog und lese ihn sehr gerne, dabei habe ich auch entdeckt, dass du deine Frage anscheinend schon lösen konntest. Würdest du mir verraten, wie du es hinbekommen hast, dass man Thumbnails (unter anderem bei gesuchten Einträgen) anzeigen lassen kann? Liebe Grüße
                  Ronja

              c
              compose new post
              j
              next post/next comment
              k
              previous post/previous comment
              r
              reply
              e
              edit
              o
              show/hide comments
              t
              go to top
              l
              go to login
              h
              show/hide help
              shift + esc
              cancel