Updates from MichaelMoeller Show/Hide Comments | Keyboard Shortcuts

  • MichaelMoeller 5:32 pm on May 12, 2014 Permalink | Flag unresolved

      Tags:   

      Liebes Forum,

      in der mobilen Ansicht bei einzelnen Beiträgen wird in den Metainformationen das Wort “Veröffentlicht in” (bzw. “Kategorie”) nicht angezeigt, das
      Wort “Schlagwort” jedoch erscheint.
      Wer weiß Rat?

      (Dies ist eine reduzierte Wiederholung meiner Frage v. 05. Mai (http://themeforum.elmastudio.de/2014/05/05/waipoua-menu-und-kategorien-in-der-mobilen-ansicht/)

       
    • MichaelMoeller 3:37 pm on May 5, 2014 Permalink | Flag unresolved

        Tags:   

        Liebe Leute,

        ich nutze das Theme Waipoua und bin auf zwei Dinge in der mobilen Ansicht gestoßen, die ich gerne ändern würde:
        Das Häuschen, was auch in der Desktop-Version auf die Startseite verlinkt ist, hätte ich gerne im mobilen Menü (ohne einen
        extra Eintrag für die Startseite im Menü anlegen zu müssen).
        Ausserdem ist mir aufgefallen, dass in der mobilen Ansicht bei einzelnen Beiträgen in den Metainformationen das Wort “Kategorie” (bzw. “Veröffentlicht”) fehlt, das
        Wort “Schlagwort” jedoch erscheint.
        Wer weiß Rat?

         
      • MichaelMoeller 10:31 pm on April 26, 2014 Permalink | Resolved
        • HDValentin marked this resolved
          10:12 pm on May 3, 2015
        • HDValentin marked this unresolved
          10:12 pm on May 3, 2015

        Tags: ,   

        Liebe Leute,
        ich bekomme bei Nori Bilder nicht zentriert angezeigt, auch wenn es natürlich im Editor so eingestellt wird. Ich habe schon unterschiedliche Formate auch für den Text probiert, was problemlos klappt, doch Bilder werden nur links- oder rechtsbündig anzeigt.
        Wer kann mir Abhilfe schaffen?
        Danke :-)

         
        • Marc (Support-Team) 8:16 am on April 29, 2014 Permalink | Log in to Reply

          Hallo, würdest du mir den Link zu deiner Seite geben? Ich habe das gerade selbst in einer frischen Nori-Installation ausprobiert und kann dort leider keinen Fehler erkennen.

          Viele Grüße
          Marc

          • Michael Möller 11:06 am on April 29, 2014 Permalink | Log in to Reply

            Hallo Marc, es handelt sich um die Seite moellermi.de.
            Allerdings habe ich gerade das Theme Waipoua installiert, doch da habe ich das gleiche Problem.

          • MichaelMoeller 11:11 am on April 29, 2014 Permalink | Log in to Reply

            Hallo Marc, ich habe mittlerweile auf das Theme Waipoua gewechselt, habe dort aber das gleiche Problem. Ein Beispiel für die Bilder findest Du auf http://www.moellermi.de/05-mai-2012-aktion-grundgesetz-auf-dem-uniplatz/
            Jetzt frage ich mich gerade, ob es am Plugin Fancybox liegen könnte.

            • classic 2:16 pm on April 29, 2014 Permalink | Log in to Reply

              Hallo Michael, spontan würde ich sagen probiere mal:

              .wp-caption {text-align: center;}
              

              aus.

              VG Peter

              • MichaelMoeller 9:37 pm on April 29, 2014 Permalink | Log in to Reply

                Hallo Peter,
                Danke für die Idee. Im Editor habe ich im Textmodus mehrmals algin=center eingegeben, nach dem Speichern ändert es sich immer in align=aligncenter, aber ich nehme an das macht nichts.

        • MichaelMoeller 10:45 am on April 30, 2014 Permalink | Log in to Reply

          Ich habe es in der style.css an den Stellen der wp-caption auf unterschiedliche Weise nun mit Befehlen display: oder align: probiert, aber kein Erfolg.
          Zumindest habe ich herausgefunden, dass es nur bei Bildern mit Bildunterschrift so ist, Bilder ohne Text werden zentriert angezeigt.

        • MichaelMoeller 3:31 pm on May 5, 2014 Permalink | Log in to Reply

          Hallo Marc, das hat geklappt. Vielen Dank!

      • MichaelMoeller 6:39 pm on April 17, 2014 Permalink | Flag unresolved

          Tags:   

          Nori / WP 3.9: Artikel auf Hauptseite nur noch untereinander 

          Liebes Team,

          nach der heutigen Aktualisierung auf WP 3.9 werden bei Nori nicht mehr je zwei Artikel nebeneinander, sondern nur noch untereinander angezeigt.

          Wenn Ihr dazu ein Update bereitstellt, könntet ihr bitte den veränderten Code hier posten, da ich ein angepasstes Theme habe – Danke!

           
        • MichaelMoeller 7:12 pm on April 7, 2014 Permalink | Flag unresolved

            Tags: ,   

            Liebes Team,
            bei Nori und auch bei Nilnimi habe ich schön öfters die Erfahrung gemacht, dass Änderungen (z. B. andere Menüeinträge, andere Widgets) erst nach einiger Zeit im Frontend korrekt angezeigt werden. Auch nach mehrmaligem Aktualisieren ist noch eine Zeitlang z. B. die alte Widget-Anordnung zu sehen. Ebenso habe ich beobachtet, dass ich noch als Angemeldet angezeigt werde, obwohl ich mich aus dem Backend bereits abgemeldet habe.

            Heute hat mir eine Leserin mitgeteilt, dass sie einen Kommentar verfassen wollte und ihr angezeigt wird, sie sei als “Michael” angemeldet, eben mein Admin-Name.
            Woren kann das liegen? Was müsste ich einstellen?

             
            • Marc (Support-Team) 8:58 am on April 10, 2014 Permalink | Log in to Reply

              @michaelmoeller: Hi, das Problem könnte an einem Plugin liegen, versuche doch einmal die Plugins zu deaktivieren und prüfe ob das Problem weiterhin besteht. Ich vermute weiterhin, dass es nicht am eigentlichen Theme liegt (das kannst du ausschließen, indem du ein Standard-Theme aktivierst und erneut prüfst ob die Problematik bestehen bleibt). Vielleicht kann dir jemand in diesem Forum bei dem Problem weiterhelfen: http://forum.wpde.org

              Viele Grüße
              Marc

          • MichaelMoeller 12:39 pm on March 5, 2014 Permalink | Flag unresolved
               

              Nori: Darstellung der Archive und Suchergebnisse 

              Hallo liebes Elmastudio-Team,

              ich suche einen Weg, um die Archive (Kategorien und Schlagwörter) sowie die Suchergebnisse genau so darstellen zu lassen wie die Artikelansicht über die Startsteite.

              Die Artikel werden bei mir – durch manuelle Voreinstellung – auf der Startsteite im Blocktext angezeigt. Bei den Archiven und der Suche ist dies nicht der Fall, ebenso wäre es gut, denn “Weiterlesen”-Link unter dem Ergebnis platzieren zu können.

              Bei den Suchergebnissen werden die Meta-Angaben ohne Absatz direkt unter dem Text angezeigt. Hier würde ich gerne noch eine leere Zeile einfügen (in den Archiven wird es bereits korrekt dargestellt).

              Ich hoffe auf einen Hinweis von Euch.

               
              • Marc (Support-Team) 9:05 am on March 7, 2014 Permalink | Log in to Reply

                @michaelmoeller: Hallo, leider können wir im Forum keinen Support für Theme-Individualisierungen leisten. Im Theme-Ordner von Nori findest du die zugehörigen Templates für Archive, Kategorie-Seiten usw. (archive.php, category.php…). Außerdem findest du in der content.php eine entsprechende Anweisung, auf Archiv- und Suchseiten einen automatisch generierten Auszug darzustellen.

                Die Darstellung im Blocktext kannst du mit Hilfe von CSS erreichen.

                Um die Darstellung der Archiv-Seiten an die der Such-Seite anzupassen, kannst du den Code der o.g. Dateien angleichen.

                Ich hoffe die Info hilft dir weiter.

                Viele Grüße
                Marc

            c
            compose new post
            j
            next post/next comment
            k
            previous post/previous comment
            r
            reply
            e
            edit
            o
            show/hide comments
            t
            go to top
            l
            go to login
            h
            show/hide help
            shift + esc
            cancel