Updates from meierjoerg Show/Hide Comments | Keyboard Shortcuts

  • meierjoerg 10:47 am on July 18, 2017 Permalink | Flag unresolved
       

      Hallo Elmastudio Team,

      ich richte gerade eine “Uku serif” Theme ein.
      Gibt es einen Trick, wie man den Vollbild Header scharf bekommt?

      Ich habe schon versucht, möglichst große Bilder hochzuladen, Bilder ohne Zuschnitt hochzuladen… Bilder in der geforderten Größe 1440×530 hochzuladen.
      Immer bekomme ich ein unscharfes Bild.

      Testseite und Zugangsdaten schicke ich euch per Mail.

      Danke für jeden Hinweis.

      Gruß
      Jörg

       
    • meierjoerg 9:25 am on March 14, 2017 Permalink | Flag unresolved
         

        [Gelöst][UKU] – Footer verschiebt sich 

        Hallo Elmastudio Team,

        auf meinem UKU Theme gibt es eine Verschiebung im Footer, die ich mir nicht erklären kann.

        Der Websitename und auch die daneben liegenden Footer-Menü Bereiche werden nach rechts verschoben wird, was dazu führt, dass das letzte Footer-Menü in die nächste Zeile verschoben wird.

        Beispielseite: http://www.paranauten.com/paragliding-roadtrip-2013/

        Habt ihr vielleicht eine Idee, wie man das lösen könnte?

        Besten Dank

        Gruß

        Jörg

         
        • meierjoerg 10:23 am on March 14, 2017 Permalink | Log in to Reply

          Nach weiteren Analysen hat sich gezeigt, dass es wohl irgendwie mit der Featured-Footer Option zusammenhängt.
          Der normale Footer (ganz unten) wird mittlerweile korrekt dargestellt.
          Der Featured Footer Bereich wird jedoch nicht ausgeblendet, obwohl ich im Customizer weder für Title, Bild,… irgendetwas angegeben habe.

          Wie kann der Featured Footer Bereich ausgeschaltet werden?

          • Marc (Support-Team) 2:29 pm on March 14, 2017 Permalink | Log in to Reply

            Hallo Jörg,

            versuche bitte einmal alle Felder des Featured-Footer-Bereichs auszufüllen und die Änderungen abzuspeichern. Daraufhin lösche bitte alle Infos wieder aus den Feldern heraus und speichere erneut. Wird der Bereich nun ausgeblendet?

            Viele Grüße
            Marc

        • meierjoerg 3:59 pm on March 14, 2017 Permalink | Log in to Reply

          Hallo Marc,

          das hat funktioniert. Besten Dank.

          Gruß Jörg

      • meierjoerg 7:26 am on March 10, 2017 Permalink | Flag unresolved

          Tags: ,   

          [UKU] Big Thumbs in Latests Posts 

          Hallo liebes Elmastudio Team,

          auf eurer Demoseite http://themes.elmastudio.de/uku/ werden im Bereich “Latest Posts” zwei Artikel mit einem BIG-THUMB angezeigt.

          Wie kann man das einstellen?

          Vielen Dank für eure Hilfe

          Gruß

          Jörg

           
          • Marc (Support-Team) 10:11 am on March 10, 2017 Permalink | Log in to Reply

            Hallo Jörg,

            das Theme stellt jeden vierten Beitrag mit einem größeren Beitragsbild dar. Wenn du dieses Verhalten anpassen möchtest, findest du im Forum bereits etwas Beispiel-Code, der ein Anfang für diese Anpassung sein könnte.

            Viele Grüße
            Marc

        • meierjoerg 8:50 am on March 8, 2017 Permalink | Flag unresolved
             

            [UKU] Anpassung Schriftfarbe site-title über zusätzliches CSS funktioniert nicht 

            Hallo Elmastudio Team,

            ich versuche im UKU Theme die Schriftfarbe des site-titel anzupassen.

            Ich versuche dies über die definition eine zusätzlichen CSS.
            Leider ohne Erfolg. Die Anpassung klappt bei allen anderen Seitenelementen, nur beim site-title nicht.

            Folgendes habe ich in meinem zusätzlichen CSS definiert:

            /*
            Hier kannst du dein eigenes CSS einfügen.
            .site-title{color:#f00;}
            Klicke auf das Hilfe-Symbol oben, um mehr zu lernen.
            */

            Habt ihr einen Tipp für mich, wie ich doch zum Ziel kommen könnte?

            Vielen Dank für eure Mühe

            Gruß

            Jörg

             
            • Marc (Support-Team) 12:44 pm on March 8, 2017 Permalink | Log in to Reply

              Hallo Jörg,

              du musst dieses Element einerseits exklusiver ansprechen und des Weiteren den enthaltenen Link einfärben. Der folgende CSS-Code sollte daher passen:

              h1.site-title a {color:#f00;}
              

              Viele Grüße
              Marc

            • meierjoerg 1:09 pm on March 8, 2017 Permalink | Log in to Reply

              Hallo Marc,

              vielen Dank für deine Antwort.
              Ich habe es, wie beschrieben angepasst:

              /*
              Hier kannst du dein eigenes CSS einfügen.

              h1.site-title a {color:#f00;}

              Klicke auf das Hilfe-Symbol oben, um mehr zu lernen.
              */

              jedoch weiterhin ohne Erfolg. Ich habe das CSS auch über den Customizer “Zusätzliches CSS” und über das Theme “Eigenes CSS” versucht. Cache habe ich auch gelöscht. Leider schlägt die Anpassung dennoch nicht an.

              Noch eine Idee?

              Gruß
              Jörg

              • Marc (Support-Team) 1:11 pm on March 8, 2017 Permalink | Log in to Reply

                Hallo Jörg,

                könntest du mir einen Link zur betroffenen Seite geben?

                Viele Grüße
                Marc

                • meierjoerg 1:18 pm on March 8, 2017 Permalink | Log in to Reply

                  Hallo Marc,

                  gerade läuft das nur bei mir lokal. Ich werde aber es aber nächste Woche online schalten, dann kann ich dir den Link schicken.

                  Im Moment ist es ein ganz neu aufgesetztes Wordress. Theme UKU. Plugins die installiert sind: Google Fonts.

                  Gruß
                  Jörg

                  • Marc (Support-Team) 1:22 pm on March 8, 2017 Permalink | Log in to Reply

                    Hallo Jörg,

                    versuche doch noch mal folgenden Code. Wenn dieser immer noch nicht funktioniert, warten wir bis nächste Woche.

                    h1.site-title a {
                        color: #f00 !important;
                    }
                    

                    Viele Grüße
                    Marc

                    • meierjoerg 1:39 pm on March 8, 2017 Permalink

                      Hallo Marc,

                      leider auch nein, obwohl die ID wohl richtig ist:

                      Ausschnitt aus dem Quelltext:

                      	<a href="http://192.168.1.141/paranauten_dev/" rel="nofollow">paranauten</a>
                      

                      Irgendwie zieht das CSS nicht… habe auch nochmal Google Fonts deaktiviert. Leider auch kein Erfolg.

                      Ich schicke dir den Link zur Seite, sobald ich sie online gestellt habe.

                      Danke für die Mühe
                      Gruß
                      Jörg

                    • meierjoerg 3:03 pm on March 8, 2017 Permalink

                      Hallo Marc,

                      ich habe nochmals WordPress und UKU neu installiert. Auch dann hat das CSS keine Auswirkung gezeigt.
                      Ich habe dann das Plugin “Simple Custom CSS” installiert und hier funktioniert es.

                      Scheint als hat das Standard WordPress “Zusätzliches CSS” und das im Theme “Eigenes CSS” ein Problem. Ich kann leider nicht weiter feststellen woran es liegt.

                      Mit Simple Custom CSS funktioniert es jetzt aber einwandfrei.

                      Gruß
                      Jörg

          c
          compose new post
          j
          next post/next comment
          k
          previous post/previous comment
          r
          reply
          e
          edit
          o
          show/hide comments
          t
          go to top
          l
          go to login
          h
          show/hide help
          shift + esc
          cancel