Updates from Mathilde Show/Hide Comments | Keyboard Shortcuts

  • Mathilde 1:34 pm on September 29, 2016 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      8:26 am on October 8, 2016
    • Mathilde marked this unresolved
      5:17 pm on September 29, 2016

    Tags: ,   

    Weiße Textkästen im Post Slider im Weta Theme 

    Hallo liebe Supporter,

    im Weta Theme möchte ich die weßen Textkästen im Post – Slider gerne entfernen. Entweder vollständig, was ich gerade ergebnislos über folgenden Code in der Style CS meines Child Themes (des Weta Themes) versucht habe:
    .slider-wrap .responsive-slider.flexslider .slide .slide-title {
    display: none !important;
    }
    Kappt leider nicht, Code steht da, ist gespeichert und die weißen Kästen mit den Blogtiteln erscheinen immer noch.
    Oder: Noch lieber hätte ich gerne den Blogtitel auf halbtransparenten Grund vor dem Foto im Slider. Könnt Ihr mir einen Tipp geben, wie ich das hinbekomme.
    Danke, Mathilde

     
    • Mathilde 6:55 pm on October 1, 2016 Permalink | Log in to Reply

      Ich haben einen neuen Versuch unternommen. Dieses Mal um die Kategorie-Kästen im Post Slider halbtransparent zu bekommen, mit folgendem Code:
      .widget_weta_slider .centered-wrap .centered .overlay {
      background: rgba(255,255,255,0.5) !important;
      }
      Ich hatte angenommen, dass der Code in die Stylesheet (style.css) geschrieben werden muss. Allerdings habe ich den Code da hingeschrieben und er löst nich die gewünschte Reaktion aus. Wo liegt der Fehler? Danke für eine Antwort.
      LG Mathilde

      • Marc (Support-Team) 7:01 am on October 2, 2016 Permalink | Log in to Reply

        Hallo Mathilde,

        bitte versuche stattdessen einmal einen der hier (CSS-Code) genannten Optionen um ergänzenden Code hinzuzufügen.

        Sollte dies weiterhin nicht klappen, kannst du mir gern einen Link zur betroffenen Seite geben und ich schaue mir das Problem einmal live an.

        Viele Grüße
        Marc

  • Mathilde 4:34 pm on September 13, 2016 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      10:24 am on September 17, 2016
    • Ellen (Support-Team) marked this unresolved
      10:24 am on September 17, 2016
    • Ellen (Support-Team) marked this normal
      10:24 am on September 17, 2016
    • Ellen (Support-Team) marked this resolved
      10:24 am on September 17, 2016
    • Mathilde marked this unresolved
      4:34 pm on September 13, 2016

    Tags: 2. Wordpress-Site   

    2. Website mit neuem Theme und neuen Inhalten auf WordPress.org 

    Vielleicht übersehe ich etwas ganz Grundlegendes: Aber wie bekomme ich eine zweite WordPress-Site mit neuem Theme (für die neue Website weta) anderen Inhalten, eig. WP Ordner , entsprechend eig. config.php, eig. ftp-Ordner und MySQL-Datenbanken – wie bekomme ich die unter WordPress.org eingerichtet? Die zweite Url http://www.wortwechsel-hamburg.de zeigt mir jetzt den Inhalt meines ersten Blogs an: mathildemag.com – Und ich finde den Fehler nicht. Kann mir hier vielleicht jemand den entscheidenen Tipp geben?
    Danke, Mathilde

     
    • ishpc 4:56 pm on September 13, 2016 Permalink | Log in to Reply

      Ist “Wortwechsel” eine Addon Domain? Zeigt die Domain “Wortwechsel” auch auf den Ordner, in dem die zweite Installation liegt oder auf das Wurzelverzeichnis.

    • Ellen (Support-Team) 10:24 am on September 17, 2016 Permalink | Log in to Reply

      Normalerweise müsstest du WordPress in einem anderen Ordner (im Kundenmenü deines Hostinganbieters) noch einmal für die spezielle Domain anlegen und einen eigenen Ordner + eigene Datenbank anlegen. Eventuell könntest du auch noch einmal im Support deines Hostinganbieters nachfragen.
      Bitte habe Verständnis, dass wir allgemeine Fragen zu WordPress hier im Forum nicht ausführlich beantworten können.
      Ganz viele Grüße, Ellen

  • Mathilde 11:50 am on August 23, 2016 Permalink | Unresolved
    • Mathilde marked this unresolved
      2:45 pm on August 23, 2016

    Tags: Mitgliederbereich,   

    Weta – Sites im Widget Bereich, Passwort-geschützter Mitgliederbereich 

    Hallo Ellen, hallo Marc, hallo Team,
    nach ich gute Erfahrungen mit dem Baylis Theme habe, überlege ich nun das Weta Theme zu kaufen. Zwei kleine Fragen habe: Erstens im Widget-Bereich wird es sicherlich auch möglich sein, statt z.B. bis zu 6 Blogposts zu featurern auf Seiten zu verweisen, nicht wahr? Bei der zweiten Frage bin ich mir schon unsicherer: Ist es möglich einen Teil der Site als kostenpflichtigen Mitgliederbereich einzurichten?
    Danke für eine kurze Rückmeldung, Mathilde

     
    • Marc (Support-Team) 5:48 pm on August 23, 2016 Permalink | Log in to Reply

      Hallo Mathilde,

      innerhalb der Widgetbereiche lassen sich auch andere Widgets, als Wetas “Recent Posts”-Widgets verwenden. So kannst du z. B. auch ein Textwidget verwenden und eigene Inhalte wie Verweise zu Seiten o. Ä. platzieren.

      Leider wurde Weta nicht speziell für ein Plugin vorbereitet, welches einen kostenpflichtigen Mitgliederbereich ermöglich, jedoch denke ich wäre die ggf. anfallende Anpassung minimal.

      Viele Grüße
      Marc

      • Mathilde 5:51 pm on August 23, 2016 Permalink | Log in to Reply

        Danke, Marc. Das bestätigt mir, was ich schon vermutet hatte. Denn kaufe ich das Theme jetzt.

  • Mathilde 12:51 pm on July 11, 2016 Permalink | Unresolved
    • Mathilde marked this unresolved
      4:25 pm on July 12, 2016

    Tags: , ,   

    Baylis/ Jetpack Problem, evtl. Zusammenhang mit Ultimate Nofollow 

    Hallo liebe Elma-Studio Team,

    ich habe seit einiger Zeit ein Problem mit meinem JETPACK Plugin, das auf meiner selbstgehosteten WordPress-Site unter BAYLIS lange problemlos gelaufen ist. Nun habe ich vor kurzem dass ULTIMATE NOFOLLOW Plugin hochgeladen. Seitdem ist Jetpack von meiner Plugin Liste verschwunden, neu installieren geht nicht, da erhalte ich stets die Meldung, der Zielordner existiert bereits. Und nun versuche ich herauszufinden, wie ich in den Html-Editor komme, um den Zielordner zu entfernen und anschließend neu zu installieren oder zu reparieren. Oder muss ich das Problem völlig anders angehen?

    Danke für eine Rückmeldung, Tipps und Hilfe sagt vorauseilend schon mal Mathilde

     
    • Marc (Support-Team) 11:04 am on July 13, 2016 Permalink | Log in to Reply

      Hallo Mathilde,

      den JetPack-Ordner kannst du mit Hilfe eines FTP-Prorgamms löschen. Die Daten zur Verbindung mit dem FTP-Server kann dir dein Hoster zur Verfügung stellen. Den JetPack-Ordner findest du in deinem WordPress-Ordner unter wp-content/plugins.

      Viele Grüße
      Marc

  • Mathilde 11:04 am on June 17, 2015 Permalink | Flag unresolved

      Tags: ,   

      Hallo Ihr Lieben,
      blöderweise habe ich verdrängt, wie es noch mal in diesem Theme ging: Wie komme ich in den Editor? Hintergrund ist der folgende: Ich habe das SEO Plug-in von Yoast installiert und dort wird der query input value name nicht korrekt angegeben, was die Folge hat, das die Snippet Vorschau nicht gezeigt wird, sondern stattdessen die ersten Zeilen meines jeweiligen Blogposts. Wie komme ich noch mal an die Stelle im HTML Editor um den Fehler zu beheben?
      Danke für einen kurzen Tipp, Mathilde

       
      • Marc (Support-Team) 4:37 pm on June 18, 2015 Permalink | Log in to Reply

        Hallo Mathilde,

        ich hoffe ich verstehe dich richtig. Um HTML in deine Beiträge zu schreiben kannst du von Visuell auf Text umschalten beim Editieren deiner Beiträge. Diesen Umschalter findest du rechts oben am Eingabefeld.

        Um Theme-Dateien anzupassen findet sich unter Design -> Editor ein Datei-Editor und für Plugin-Dateien unter Plugins -> Editor.

        Viele Grüße
        Marc

        • Mathilde 12:55 pm on July 11, 2016 Permalink | Log in to Reply

          Hallo Marc,

          (ich hatte mein ursprüngliches Problem seinerzeit anders gelöst, die Frage ist aber geblieben:) Wie stelle ich denn unter Baylis den Text eines Beitrags/ Blogpost von visuell in html um. Ich kenne die Funktion von anderen Blogs, finde aber in meinem WordPress.org – Dashboard keinen entsprechenden Button.

          Danke für eine kurze Rückmeldung. Beste Grüße schickt Mathilde

          • Marc (Support-Team) 1:59 pm on July 11, 2016 Permalink | Log in to Reply

            Hallo Mathilde,

            beim Bearbeiten deiner Beiträge / Seiten solltest du den Umschalter wie im folgenden Screenshot finden können: https://cl.ly/141b1f3B263A

            Viele Grüße
            Marc

            • Mathilde 12:06 pm on July 12, 2016 Permalink | Log in to Reply

              Hallo Marc,

              danke für Deine Unterstützung. Auf eine Art bin ich ganz erleichtert, dass ich ganz so blöd und blind dann doch nicht bin. Andererseits ist es schade, dass Dein Tipp, das Problem leide noch nicht löst. Dieser Button existiert in meinem Backend nicht, wie Du hier sehen kannst: http://mathildemag.com/beitragansicht/

              Gibt es einen Weg, diese Möglichkeit einzurichten?
              Danke für Deine nochmalige Unterstützung.
              Beste Grüße schickt Mathilde

              • Marc (Support-Team) 12:13 pm on July 14, 2016 Permalink

                Hallo Mathilde,

                bei dir ist nur noch der Text-Editor aktiv. Du musst diesen also nicht mehr umschalten um HTML-Code sauber einzufügen. Dass der Umschalter fehlt und du somit den visuellen Editor nicht nutzen kannst, könnte an einer Einstellung unter Benutzer -> Dein Profil liegen (ganz oben).

                Viele Grüße
                Marc

            • Mathilde 3:05 pm on July 12, 2016 Permalink | Log in to Reply

              Hallo Marc,

              noch etwas und zwar ist seit einiger Zeit mein Jetpack Plugin verschwunden, das lange problemlos gelaufen ist. Nun habe ich vor kurzem dass ULTIMATE NOFOLLOW Plugin hochgeladen. Seitdem ist Jetpack von meiner Plugin Liste verschwunden, neu installieren geht nicht, da erhalte ich stets die Meldung, der Zielordner existiert bereits. In den Editor des Plugins komme ich so auch nicht, weil das ja nur bei installierten Plugins funktioniert. In der Liste der installierten Plugins ist Jetpack aber ja nun nicht mehr. Und nun versuche ich herauszufinden, wie ich in den Html-Editor komme, um den Zielordner zu entfernen und anschließend neu zu installieren oder das Plugin zu reparieren. Oder muss ich das Problem völlig anders angehen?

              Viele Grüße schickt Mathilde

              • Marc (Support-Team) 12:17 pm on July 14, 2016 Permalink

                Hallo Mathilde,

                aus Sicherheitsgründen bietet dir WordPress keinen direkten Zugriff auf die Verzeichnisstruktur. Ich befürchte auch du meinst mit HTML-Editor etwas anderes, als ich verstanden habe.

                Vermutlich hattest du bisher ein Plugin verwendet, leider kann ich dir kein solches empfehlen.

                Um den Jetpack-Ordner zu löschen kannst du dich mit Hilfe eines FTP-Programms zum Server verbinden und findest dort innerhalb deines WordPress-Ordners unter wp-content/plugins den Jetpack-Ordner. Die FTP-Zugangsdaten erhältst du von deinem Hoster. Dieser bietet dir unter Umständen direkten Zugriff auf das Dateisystem über ein Webinterface, so kannst du den Ordner löschen ohne ein weiteres Programm zu installieren.

                Viele Grüße
                Marc

              • Mathilde 2:12 pm on July 14, 2016 Permalink

                Hallo Marc,
                danke für die ausführlichen Tipps. Ich werde gleich mal versuchen, den entsprechenden Ordner auf diesem Weg zu finden und zu entfernen. So müsste es funktionieren können.
                Beste Grüße schickt Mathilde

    • Mathilde 2:37 pm on June 13, 2015 Permalink | Flag unresolved

        Tags: , H2 in Beitrag   

        Is there a way to define headlines (h1, h2 and h3) within a post/ Beitrag?
        Kann ich irgendwie Überschriften, H1, H2 und H3 in einem Beitrag definieren?

         
        • Marc (Support-Team) 5:21 pm on June 13, 2015 Permalink | Log in to Reply

          Hallo,

          diese kannst du mit Hilfe von HTML im Text-Editor einfügen. Dazu wechselst du einfach von “Visuell” zu “Text” (rechts oben am Eingabefeld für den Inhalt) und fügst dort z.B. zwischen deinen Text Code wie folgt ein:

          Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam.
          
          <h3>Überschrift</h3>
          
          Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam.
          

          Allgemeine Fragen zu WordPress können dir schneller im allgemeinen WordPress-Forum beantwortet werden.

          Viele Grüße
          Marc

      • Mathilde 9:09 am on September 3, 2013 Permalink | Flag unresolved

          Tags: , place within a post,   

          Hi, I would like to change the size of my fotos in my posts, so that they reside on top of my posts the width of two columns. Could anybody please tell me, how? And secondly is there a way to choose the place of fotos in a post? I would like to vary their place in a post as well as on a page (on top, left, right, middle of the text) from time to time.
          Thanks Mathilde

           
        • Mathilde 1:16 pm on July 8, 2013 Permalink | Flag unresolved

            Tags: header slider headline Überschriften entfernen   

            Hallo Ellen, hallo Ihr Lieben,
            leider habe ich der rechten oberen Ecke meiner Slides (im Kopfbereich der Start-Blog-Site) immer noch ein kleines weißes Feld für die Titel. Ich kann zwar Titel reinschreiben, die erscheinen aber dann auf weißem Grund, was genauso blöd aussieht wie kleine weiße Kästchen ohne Inhalt. Wie bekomme ich diese Titelkästchen weg?
            Danke für hilfreiche Hinweise sagt Mathilde

             
          • Mathilde 11:42 am on July 5, 2013 Permalink | Flag unresolved
               

              Hallo Ellen hallo ihr Anderen grundsätzlich finde ich… 

              Hallo Ellen, hallo ihr Anderen,

              grundsätzlich finde ich, dass Baylys eine sehr schöne, gelungene Gestaltungsvorlage ist. Danke dafür. Mit den meisten Sachen komme ich ganz gut zurecht und das Ergebnis wird irgendwann bestimmt auch ganz toll aussehen. Aber einige offene Fragen bleiben:
              Nach Tagen habe ich zwar endlich zufällig den Trick gefunden, wie ich den Slider auf der Start Seite meines Blogs anzeigen kann.
              Für alle, die genauso lange suchen wie ich Ich: Man muss das Plugin Responsive Slider installieren. Dann Slides hinzufügen (auf die richtige Größe achten), die Slide Optionen einstellen und ganz wiichtig : Man muss die gewählten Bilder dann noch mal unter Medien verknüpfen!
              Leider habe ich nun der rechten oberen Ecke meiner Slides immer noch ein kleines weißes Feld für die Titel. Ich kann zwar Titel reinschreiben, die erscheinen aber dann auf weißem Grund, was genauso blöd aussieht wie kleine weiße Kästchen ohne Inhalt. Wie bekomme ich diese Titelkästchen weg?
              Witere Probleme habe ich übrigens mit meinem Logobild und dem Favicon. Ich habe das Favicon als ico Datei erstellt und es genau wie das Logobild hochgeladen, in den Theme Optionen die entsprechenden Permalinks eingefügt. und sehe … nix. Weder das Logo noch das Favicon sind zu sehen. Was mache ich bloß falsch?
              Danke für hilfreiche Antworten
              und liebe Grüße schickt Mathilde

               
              • Tinetine 11:11 am on July 26, 2013 Permalink | Log in to Reply

                Hallo Mathilde,

                hast du mittlerweile eine Lösung für das Favicon und das Logobild gefunden?
                Mir geht´s genauso. Wobei ich glaube, dass das nicht unbedingt mit dem Theme zusammenhängt, es klappt auch bei anderen Themes nicht.

                Hat jemand eine Idee, was wir falsch machen? Welchen zentralen Stützbutton haben wir nicht geklickt?

                Danke und schöne Grüße
                Tine

              • Tinetine 11:46 am on July 26, 2013 Permalink | Log in to Reply

                Hallo Mathilde,

                das Problem mit dem Logobild und dem Favicon habe ich auch. Hast du da mittlerweile eine Lösung?
                Vermutlich ist die Lösung ganz einfach, aber ich komme auch nicht drauf.

                Hat noch jemand eine Idee, welchen zentralen Stützbutton wir nicht geklickt haben?

                Doof am Freitag grüßt
                Tine

              • Tinetine 10:57 am on July 27, 2013 Permalink | Log in to Reply

                Mein Gott, jetzt hat sie´s!

                Problem bezügl. Logo und Favicon gelöst.
                Falls du, Mathilde noch das Problem hat, oder ein anderer auf der Suche ist:

                Mathilde, hast du auch wordpress für´s erste in einem anderen Verzeichnis zum Ausprobieren?
                Ich habe die Dateien nun in´s derzeitige Hauptverzeichnis gepackt und dann bei den Theme Options den ausführlichen Pfad hingeschrieben: http://www.websitename.de/logo.png bzw. http://www.websitename.de/favicon.ico
                Das war das ganze Geheimnis.

                Und danke nochmals für den Tipp mit dem Slider Plugin. Hat mir viel Nerven erspart. ;-)

                Grüße
                Tine

            c
            compose new post
            j
            next post/next comment
            k
            previous post/previous comment
            r
            reply
            e
            edit
            o
            show/hide comments
            t
            go to top
            l
            go to login
            h
            show/hide help
            shift + esc
            cancel