Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
don_b | Elmastudio Theme Forum

Updates from don_b Show/Hide Comments | Keyboard Shortcuts

  • don_b 3:30 pm on September 4, 2016 Permalink | Flag unresolved
       

      Nutzung der Social Icons 

      Hallo,

      wie kann ich in Menüs die Social Icons nutzen? Ich kann selbst bei Anpassung der Klassen (z. B. in “fb-social”) nur Sterne als Icons erkennen.

      Danke und viele Grüße
      Gino

       
      • Marc (Support-Team) 2:48 pm on September 5, 2016 Permalink | Log in to Reply

        Hallo Gino,

        die Icons werden abhängig von den verwendeten URLs gesetzt. Bei einer URL, die z. B. “facebook.com” enthält, wird das entsprechende Icon verwendet usw.

        Viele Grüße
        Marc

        • don_b 8:28 pm on September 6, 2016 Permalink | Log in to Reply

          Hallo Marc,

          wunderbar! Vielen Dank!

          Kannst Du mir vielleicht noch einen Hinweis geben, in welcher Datei und an welcher Stelle ich Anpassungen vornehmen müsste, um beispielsweise das Icon von xing.de vorzusehen?

          Vielen Dank dafür im Voraus.

          Viele Grüße
          Gino

          • Marc (Support-Team) 11:39 am on September 7, 2016 Permalink | Log in to Reply

            Hallo Gino,

            du findest die Definitionen in der style.css des Themes. Bitte nimm jedoch keine Änderungen direkt am Theme-Code vor, da diese bei einem Theme-Update überschrieben würden. Stattdessen empfehle ich dir die Verwendung eines Child-Themes oder für CSS-Code-Anpassungen folgende Hinweise: CSS-Code

            Viele Grüße
            Marc

    • don_b 3:29 pm on September 4, 2016 Permalink | Flag unresolved
         

        Aufteilung “About” und “Folge uns” in UKU-Pirongia nicht korrekt 

        Hallo,

        im UKU-Theme (Pirongia) wird der Bereich “Folge uns” als Unterelement von “About” dargestellt und nicht als gleichrangiges Element neben “About”. Im Dokumentationsvideo auf elmastudio.com kann man dies an Stelle 7:05 sehen. In meiner WordPressinstanz ist die Trennlinie unter “About” auf voller Breite sichtbar. “Folge uns” ist erst darunter angeordnet. Wie kann ich das ändern?

        Danke und viele Grüße
        Gino

         
        • Marc (Support-Team) 2:46 pm on September 5, 2016 Permalink | Log in to Reply

          Hallo Gino,

          da ist irgendetwas schief gelaufen. Ich werde das überprüfen und mich erneut bei dir melden.

          Viele Grüße
          Marc

      • don_b 9:48 pm on September 2, 2016 Permalink | Resolved
        • Ellen (Support-Team) marked this resolved
          2:26 pm on September 3, 2016
        • Ellen (Support-Team) marked this unresolved
          2:26 pm on September 3, 2016

        Tags: uku;pirongia;fehler   

        uku-pirongia-customizer.dat stößt bei Import auf Fehler 

        Hallo,

        der Import der Datei “uku-pirongia-customizer.dat” verursacht beim Import mit dem Plugin “Customizer Export/Import” folgenden Fehler:

        “Error importing setting! The settings you uploaded are not for the current theme.”

        Die zugehörige XML-Datei wurde bereits erfolgreich importiert. Das UKU-Theme war ebenso aktiviert.

        Können Sie mir bitte helfen?

        Danke und beste Grüße!

         
        • Ellen (Support-Team) 12:27 am on September 3, 2016 Permalink | Log in to Reply

          Hallo, wann hattest du die Demo Daten denn heruntergeladen? Eventuell könntest du die Dateien noch einmal neu downloaden. Ich habe vorhin einen kleinen Fehler in der Datei behoben, eigentlich sollte es jetzt funktionieren. Wenn nicht, sag mir bitte noch einmal kurz Bescheid.
          Grüße, Ellen

          • AndreasC 9:14 am on September 3, 2016 Permalink | Log in to Reply

            Bescheid :-)
            Habe das Theme-Bundle vor 5 Minuten herunter geladen. Leider kommt die gleiche Fehlermeldung.
            Die Datei uku-pirongia-customizer.dat scheint auch vom 31.08. zu sein.
            Grüße
            Andreas

          • don_b 3:25 pm on September 4, 2016 Permalink | Log in to Reply

            Hallo Ellen,

            der Import hat mit der neuen Datei geklappt. Vielen Dank! Ich habe nun allerdings andere Probleme hinsichtlich der Aufteilung der Bereiche “About” und “Folge uns”. Diesen Sachverhalt beschreibe ich allerdings in einem separaten (neuen) Kommentar.

            Danke und viele Grüße
            Gino

        • Ellen (Support-Team) 2:25 pm on September 3, 2016 Permalink | Log in to Reply

          Hallo Andreas, oh je, das tut mir sehr leid, versuche es einmal mit dieser Datei, das sollte klappen (ich habe die Datei im Download-Ordner auch gerade aktualisiert,das hatte ich wohl im Eifer des Gefechts verpasst…).
          Ganz viele Grüße und danke für Deine Geduld, Ellen

          • AndreasC 3:20 pm on September 3, 2016 Permalink | Log in to Reply

            Hi Ellen, gerade nochmal das Bundle herunter geladen. Jetzt funktioniert es! Vielen Dank für Deine Mühen zu so später Stunde :-)
            Andreas

            • AndreasC 9:07 pm on September 3, 2016 Permalink | Log in to Reply

              Der Import lief jetzt zwar ohne Fehler durch, aber die Demo-Site sieht jetzt nicht unbedingt so aus wie eure (Menü und Footer anders, Social Media Icons fehlen). Fehlt mir da noch was? Siehe demo.czech.li
              Liebe Grüße
              Andreas

              • Marc (Support-Team) 1:51 pm on September 5, 2016 Permalink | Log in to Reply

                Hallo Andreas,

                das ist richtig, der Demo-Inhalt entspricht nicht exakt dem Inhalt, den du auf der Demo-Seite sehen kannst.

                Um z. B. den Slider zu aktivieren, musst du noch eine Kategorie bzw. ein Schlagwort unter Design -> Anpassen wählen. Andere Bereiche in denen etwas zu fehlen scheint, verwenden leider Schlagworte, in denen nicht genügend Beiträge vorhanden sind.

                Das Social-Menü muss leider manuell der Social-Menü-Position zugewiesen werden, damit es angezeigt wird.

                Die Widgets bzw. ihre Positionen sind leider auch nicht in den Demo-Daten enthalten und hängen ggf. von weiteren Plugins ab, die zuerst installiert werden müssen.

                Viele Grüße
                Marc

                • AndreasC 5:21 pm on September 5, 2016 Permalink

                  @ellen @marc Erstmal herzlichen Dank für den tollen Support den ihr hier leistet.
                  Vielen Dank für die Erläuterung, jetzt ist mir soweit klar was noch zu tun ist. Wäre es evtl. möglich dass ihr zu den fehlenden Einstellungen Screenshots oder ähnliches bereit stellt? Ich kann mir vorstellen das der eine oder die andere gerne einfach sehen möchte wie eure Demosite aufgebaut ist. Erspart vielleicht auch die eine oder andere Verständnisfrage (wie bei mir).
                  Grüße
                  Andreas

                • Marc (Support-Team) 11:00 am on September 7, 2016 Permalink

                  Hallo Andreas,

                  vielen Dank für die Anregung. @ellen ist gerade auf der Suche nach einer simpleren Lösung für einen vollständigen Demo-Content-Import.

                  Viele Grüße
                  Marc

      • don_b 3:52 pm on July 4, 2016 Permalink | Flag unresolved
           

          Beitragsbild in der Vorschauf für Standardbeitrag unter dem Titel anzeigen (Namba-Theme) 

          Hallo Ellen,

          ich habe kürzlich das Namba-Theme erworben.

          In einem Standard-Beitrag würde ich ein eingebundenes Beitragsbild auf der Vorschau-Seite aller Beiträge gern unter dem Beitragstitel anzeigen lassen. Derzeit werden Beitragsbilder stets über dem Beitragstitel angezeigt.

          Vielen Dank für Deine Hilfe.

          Beste Grüße
          Gino

           
          • Marc (Support-Team) 1:49 pm on July 5, 2016 Permalink | Log in to Reply

            Hallo Gino,

            um dieses Verhalten anzupassen kannst du Änderungen an der content.php des Themes vornehmen. Um deine Änderungen bei einem eventuellen Theme-Update nicht zu verlieren, solltest du dazu ein Child-Theme verwenden. Ein vorbereiteter Child-Theme-Ordner ist in der Namba-Dokumentation verlinkt.

            Für Standard-Beiträge (nicht sticky) findest du den Code in der content.php ab Zeile 46. Die Container mit den Klassen “entry-thumbnail” und “entry-title” sind für deinen Zweck relevant. Ggf. musst nach einer “Umsortierung” noch ergänzende CSS-Code-Anpassungen vornehmen.

            Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

            Viele Grüße
            Marc

        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel