Updates from kOoLiNuS Show/Hide Comments | Keyboard Shortcuts

  • kOoLiNuS 5:26 pm on April 7, 2017 Permalink | Flag unresolved

      Tags:   

      Hello everybody…
      I am using Zuki for a magazine like project. In each author meta description I have seen that i can use the strong or the em HTML tag, but the a href="…" gets removed automagically. I’ve never noticed this (or needed) before, so I don’t know if it’s a WordPress issue or a Zuki one.
      Can you help me ? Thanks …

       
      • Marc (Support-Team) 9:24 am on April 11, 2017 Permalink | Log in to Reply

        Hi,

        I’m not sure which information exactly you’re referring to. Within the “Biographical Info” field of your profile, links shouldn’t be filtered.

        Please tell us exactly where you placed the code and maybe post the exact code in the following shortcode here: [code]Your code here…[/code]

        Best,
        Marc

        • kOoLiNuS 12:17 pm on April 11, 2017 Permalink | Log in to Reply

          Ciao Marc!
          Today I’ve tried again adding my

          <a href="https://nicolalosito.it">nicolalosito.it</a>

          to my user profile and this time the link showed correctly… I don’t know if some other plugin I had while developing my website was “editing” my contents.
          We can close this one. THANKS!

    • kOoLiNuS 3:08 pm on February 3, 2017 Permalink | Unresolved
      • kOoLiNuS marked this unresolved
        11:06 am on February 4, 2017

      Tags: ,   

      Suidobashi and the official child theme 

      Hello everybody!

      I do have a question – if I can – on this Suidobashi theme customisation. Using your child theme, if I add a footer.php and an header.php file in the child-theme directory copied from the parent and modified by adding the Google Analytics and the Cookie Script code everything get messed up.

      To be clear everything gets messed up even if the header and footer php file are simply copied and not modified.

      Usually I make my child themes using the https://wordpress.org/plugins/orbisius-child-theme-creator/ plugin and this has never happened to me. This time I wanted to use the author’s default child-theme files and this is the result…

      What’s the best behaviour to use them and make such modifications ?
      Thanks in advance

       
      • kOoLiNuS 7:26 pm on February 6, 2017 Permalink | Log in to Reply

        Well … It seems that my editor or a copy and past transformed a — into a — and a comment wasn’t closed.
        Before marking it closed, now, I have to debug why Cookie Script in the footer.php does not work …

        • Marc (Support-Team) 11:07 am on February 8, 2017 Permalink | Log in to Reply

          Hi,

          you can post the code you are using by using the following shortcode:

          [code]Your code here…[/code]

          I’ll check, what may be wrong with your code.

          An alternative for adding Google Analytics JavaScript is the use of plugins. There are analytics and opt out cookie plugins available in the plugin library.

          Best,
          Marc

    • kOoLiNuS 5:53 pm on May 25, 2015 Permalink | Flag unresolved

        Tags:   

        I was making some tweaks of my Nilmini installation and noticed there’s NO record for Instagram in that, while there are some that now are closed services (Zootool).
        Any chance to see this updated?

        Thanks

         
        • Marc (Support-Team) 12:11 pm on May 28, 2015 Permalink | Log in to Reply

          Hi,

          thank you for the info. I’ll forward this issue, so it can be addressed in an possible future update.

          You can edit the socialicons.png file within the images directory of Nilmini and replace any closed services icon. Within your widget you can simply use the corresponding input field for the URL to Instagram or any other missing service.

          Best,
          Marc

      • kOoLiNuS 11:36 am on May 14, 2015 Permalink | Flag unresolved

          Tags: black, , dark,   

          a dark variant child theme for Nilmini 

          Hello there,

          anyone knows or has realized a black / dark version of Nilmini? TIA

           
          • Ellen (Support-Team) 10:35 am on May 19, 2015 Permalink | Log in to Reply

            Hi there,
            unfortunately I’m not aware of a black child theme version of Nilmini out theme, maybe anyone else knows?
            Best, Ellen

        • kOoLiNuS 4:15 pm on November 26, 2014 Permalink | Unresolved
          • Ellen (Support-Team) marked this unresolved
            6:52 pm on November 27, 2014

          Tags: , ,   

          Hello there,
          I’ve deployed a moka installation for a friend. I’ve noticed that on his home page the image size of each post’s Featured Image is different. I do not know the actual size of every post he writes, but I think it different each time.

          I thought the theme would apply the same final size measure to that but it’s clear that something is going wrong. How can I solve?
          Thanks

           
          • Ellen (Support-Team) 6:43 pm on November 27, 2014 Permalink | Log in to Reply

            Hi there,

            if the posts were already published before the Moka theme installation, the “Regenerate Thumbnails” plugin will help to get all Featured Images to align nicely. But there are also some minimum image requirements, you can find them at the top of the Moka theme documentation (see Quick Specs).

            Please let me know, if this is not solving the issue. Maybe you can include the URL of the site, so I can see what is causing the problem in the code directly.
            Best, Ellen

            • kOoLiNuS 4:56 pm on November 28, 2014 Permalink | Log in to Reply

              Thank you Ellen… I’ll tell my friend to use at least 720px or 1070px images and I’m going to check the thumbnail size. BTW his website is available over here…

            • kOoLiNuS 5:13 pm on November 28, 2014 Permalink | Log in to Reply

              OK… the thumbnail sizes are ok, I’ve also installed the regenerate thumbnail plugin and rebuilt them. Nothing has changed. I do not know about the original image size. I’m going to ask him… and wait for an input from you all.
              Thanks!

              • Marc (Support-Team) 9:24 am on December 1, 2014 Permalink | Log in to Reply

                Hi,

                the problem actually is the size of the original images. WordPress does not resize the images, since they are below the minimum requirements, but it cuts the image to fit the required width. Because of that, the height of the resulting images differs.

                Best,
                Marc

        • kOoLiNuS 9:49 pm on June 29, 2014 Permalink | Flag unresolved

            Tags: , , ,   

            Hi there,
            on my http://koolinus.tevac.com website I’m having issues with fonts for post title… whatever font I choose from the WP Google Fonts plugins it gets ignored. I choose Exo 2 for all the fonts, except Exo for all the six header styles.

            I’m using the child theme, and of course the latest version of both. The funny thing is that on another blog of the network (http://foto.tevac.com) with almost the same config everything works. What am I doing wrong?
            Thanks in advance

             
            • Marc (Support-Team) 1:00 pm on June 30, 2014 Permalink | Log in to Reply

              Hi, this code is responsible for adding the CSS which overrides the settings made by your plugin:

              <link rel="stylesheet" id="custom-css-css" type="text/css" href="http://koolinus.tevac.com/?custom-css=1&csblog=3&cscache=6&csrev=10">
              

              In most cases the JetPack plugin is embedding its custom css in this way. Normally you can find the settings in dashboard -> appearance -> edit CSS.

              Best,
              Marc

              • kOoLiNuS 8:11 pm on June 30, 2014 Permalink | Log in to Reply

                thank you Marc,
                since I’m a CSS newbie I don’t know how to modifity this JetPack behaviour… can you help me a little bit further? Thanks!

            • kOoLiNuS 6:24 am on July 1, 2014 Permalink | Log in to Reply

              Hi Marc, I’ve opened the Edit CSS and removed some style directive regarding Dosis font use. Now everything seems ok.
              Thank you for the hint!

          • kOoLiNuS 6:22 pm on March 22, 2013 Permalink | Flag unresolved

              Tags: bundle, ,   

              Bundle & Updates 

              Hi everybody,
              last december I brought the Theme Bundle. As I got it I should be eligible for getting (for free) the new Oita theme (and all those coming after 12 months after the purchase). How do I get that?

              Also if some theme gets and update will I receive an email notifying me this event? Thanks!

               
              • Ellen 7:00 pm on March 22, 2013 Permalink | Log in to Reply

                @koolinus: Yes, All new themes and theme updates can be downloaded with your individual theme bundle download link (in case you have lost the email with the link, just write me a short note and I will send it to you again). I wrote every theme bundle buyer an email informing about the Oita release (to the email address including with your theme bundle purchase). It could have been sent to your spam folder accidently, so it’s best if you include the kontakt (at) elmastudio (dot) de email address to your email contacts). In case you have changed your email address please let me know, too. Best, Ellen

                • kOoLiNuS 2:08 pm on March 25, 2013 Permalink | Log in to Reply

                  Thanks Ellen … in fact I have lost my download email … I’m writing you an email right now.

                • kOoLiNuS 2:09 pm on March 25, 2013 Permalink | Log in to Reply

                  PS = I did not receive any email on the new theme release … And it’s not in the spam folder of Gmail too
                  :-(

            c
            compose new post
            j
            next post/next comment
            k
            previous post/previous comment
            r
            reply
            e
            edit
            o
            show/hide comments
            t
            go to top
            l
            go to login
            h
            show/hide help
            shift + esc
            cancel