Updates from kilikoi Show/Hide Comments | Keyboard Shortcuts

  • kilikoi 6:10 pm on April 26, 2017 Permalink | Flag unresolved

      Tags: , ,   

      Neubau oder Werkstatt für Fotografen Seite 

      Liebes Elmastudio Theme,

      ich bin bereits mit allen meinen Seiten und auch denen von Kunden auf eure Themes umgezogen. Nur mit meiner Fotowebseite kann ich mich nicht so richtig entscheiden, dort verwende ich immer noch Expositio von wpshower. Ich schwanke zwischen Neubau und Werkstatt (obwohl ich heimlich Onigiri am liebsten mag).

      Bei beiden mag ich nicht so gerne das der Seitentitel, also mein Name, verschwinden würde wenn ein Besucher auf eine Kategorie klickt – kann ich das verhältnismässig einfach ändern? Ich möchte ja das Besucher immer wissen das sie bei mir sind. Also statt Pfeil und Home immer noch mein Seitentitel.

      Da ich nur Bilder zeige und keine Texte, wäre es für mich sinnvoll wenn beim klick auf ein Bild auf der Startseite bei Neubau nichts passiert, also eigentlich möchte ich einfach ein filterbares portfolio layout damit umsetzen… das wird wahrscheinlich nur möglich in dem die Menüpunkte mit den Kategorien als Filter funktionieren? Aber dann müsste ich verhindern, das beim klick auf das featured Bild der Post öffnet?

       
      • Marc (Support-Team) 12:53 pm on April 27, 2017 Permalink | Log in to Reply

        Hallo,

        durch überschaubare Anpassungen am Theme ließen sich deine Wünsche umsetzen.

        Für Anpassungen am Code empfehle ich dir dringend die Verwendung eines Child-Themes. Ein vorbereiteter Child-Theme-Ordner ist in den jeweiligen Dokumentationen verlinkt.

        Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen jedoch keinen Support im Forum leisten können.

        Wenn du an einer externen Auftragsvergabe interessiert bist, kannst du mich gerne unter wordpress@marcjandt.de kontaktieren.

        Viele Grüße
        Marc

        • kilikoi 6:13 pm on April 27, 2017 Permalink | Log in to Reply

          Hallo @marcj, vielen Dank, wenn ich gar nicht weiterkomme werde ich das gerne machen. Erstmal versuche ich mich alleine durchzufummeln und habe die meisten Sachen auch schon gelöst, zumindest lokal. Mal sehen wie es dann live funktioniert.

    • kilikoi 7:38 pm on February 21, 2017 Permalink | Flag unresolved

        Tags: Zuki img   

        IMG align none 

        I am sure it’s again something stupid. but I can’t seem to find it and have actually the same problem on 3 pages I run with the beautiful Zuki.
        Img’s if not 100% have a strange behaviour. like here:
        http://david-friedman.de/sheet-music
        they just don’t align properly. I changed the margin and the size, what changed the behaviour but they never aligned. there are always some strange gaps. I am sure it’s something on my site, but can’t guess what it might be.

        on this page i changed the padding of the main-entry but i have the same problem on all Zuki Run Pages.

         
        • Marc (Support-Team) 9:48 am on February 22, 2017 Permalink | Log in to Reply

          Hi,

          I guess you are referring to the seemingly missing first image on the second line. This is because of the different heights of your images. Since WordPress cannot know how many images fit in one row, it’s not possible to force the forth image to start in a new row automatically.

          You can use a gallery or even a gallery plugin instead. Alternatively, if you want to keep your current way of adding these images, you can make sure that the images have the same size and use the following additional CSS code to solve the upcoming problem of two line image captions:

          .entry-content p.wp-caption-text {
          	min-height: 68px;
          }
          

          Best,
          Marc

      • kilikoi 3:09 pm on January 25, 2017 Permalink | Flag unresolved

          Tags:   

          Hi nur ein kleiner Hinweis ich nutze das… 

          Hi,
          nur ein kleiner Hinweis.

          ich nutze das Zuki Theme für viele Kunden und alle lieben es. Ich gebe den Leuten immer unter anderem eure Dokumentation an die Hand und obwohl ich es Ihnen immer wieder sagen vergessen sie es nach einer Weile natürlich: Bei dem Code für den Intro Text sind typografische Anführungszeichen gesetzt, und wenn man diese kopiert funktioniert der Code natürlich nicht, was immer zu Verweiflung führt. http://www.elmastudio.de/wordpress-themes/doks/zuki/
          Viele Grüße,
          Jordana

           
          • Marc (Support-Team) 3:17 pm on January 27, 2017 Permalink | Log in to Reply

            Hallo Jordana,

            vielen Dank für den Hinweis. Ich gebe dies direkt weiter, so dass es schnell angepasst werden kann.

            Viele Grüße
            Marc

        • kilikoi 12:05 pm on November 28, 2016 Permalink | Flag unresolved

            Tags: , ,   

            Black Walnut css mobile 

            Hi Elma Team,

            ich weiß das das eher ins feld individualisierungen fällt, aber vielleicht ist es ja etwas ganz einfaches das ich einfach übersehe?
            ich habe bei dem Theme Black Walnut einige Anpassungen für die Archiv Seite gemacht, um diese als Site nutzen zu können. Z.B. hide the Category Header, Schrift größer und linksbündig. Funktioniert alles einwandfrei, ausser in der mobile Ansicht. Die ID’s
            .archive-header und .archive-header .taxonomy-description p sind doch eigentlich general?
            Hier der Link zur Seite: http://juttaschiborr.eu/

            Viele Grüße,
            Jo

             
            • Marc (Support-Team) 1:27 pm on November 28, 2016 Permalink | Log in to Reply

              Hallo Jo,

              du hast diese CSS-Anpassung in folgendem Media-Query eingefasst:

              @media screen and (min-width: 1130px) {
              ...
              }
              

              Dadurch wird der Code nur für Bildschirmbreiten ab 1130 Pixeln angewandt. Wenn du das entsprechende Stück CSS-Code vorher einfügst, wird dieser immer angewandt.

              Viele Grüße
              Marc

              • kilikoi 4:49 pm on November 28, 2016 Permalink | Log in to Reply

                Oh Mann, danke da habe ich jetzt ewig gesucht. Ich verwende ein custom CSS plugin in dem ich alles ändere, bevor ich es ins Child Theme übertrage und habe das @media screen übersehen obwol ich im Prinzip die ganz Zeit draufgestarrt habe. VIELEN, VIELEN DANK!
                Jo

          • kilikoi 12:04 pm on September 22, 2016 Permalink | Flag unresolved

              Tags: , ,   

              Team Widget in Doriyaki Theme 

              Hi Support Team,

              ich habe ein Problem mit der Ansicht des Team Widgets im Doriyaki Theme. Ich war der Meinung das Problem gab es hier schon Mal konnte es aber nicht wieder finden.
              Ich verwende das Team Widget Small für Seiten. Das Team soll in drei Spalten und mehren Reihen angezeigt werden. Unabhängig davon welches Seiten Template ich verrutschen diese aber ganz seltsam.
              Hi Support Team,
              siehe screenshot
              https://dl.dropboxusercontent.com/u/8590399/Screen%20Shot%202016-09-21%20at%2014.39.05.png
              oder
              https://dl.dropboxusercontent.com/u/8590399/Screen%20Shot%202016-09-22%20at%2011.59.51.png

              Leider finde ich nicht heraus woran es liegt – any ideas?
              Vielen Dank und viele Grüße,
              Jo

               
              • Marc (Support-Team) 8:58 am on September 23, 2016 Permalink | Log in to Reply

                Hallo Jo,

                kannst du mir einen direkten Link zur betroffenen Seite geben? So kann ich das Problem einmal live begutachten und dir eine Lösung dafür anbieten.

                Viele Grüße
                Marc

                • kilikoi 11:27 am on September 23, 2016 Permalink | Log in to Reply

                  ja, hier im Template full-width, eigentlich würde ich aber mit Seitenleiste bevorzugen http://musikzimmerberlin.de/lehrerinnen/

                  • kilikoi 11:07 am on September 27, 2016 Permalink | Log in to Reply

                    Hallo Marc, hattest du eine Chance mal nachzuschauen? Ich finde wirklich nicht heraus woran es liegt, auch ein ändern der Layouts, moving the order of the Teacher, ich habe die seite auch noch mal Lokal aufgesetzt… mit dem gleichen reslutat die teammember werden nicht richtig organisiert. Danke, Jordana

                    • Marc (Support-Team) 1:06 pm on September 27, 2016 Permalink | Log in to Reply

                      Hallo Jordana,

                      vielen Dank für den Link. Da hat sich tatsächlich ein kleiner Fehler in das Theme eingeschlichen. Bis zu einem Theme-Update kannst du diesen mit folgendem ergänzenden CSS-Code beheben:

                      @media screen and (min-width: 1260px) {
                      	ul li.widget_dorayaki_team_small:nth-of-type(4n+4) {
                      		clear: initial;
                      	}
                      	ul li.widget_dorayaki_team_small:nth-of-type(3n+4) {
                      		clear: both;
                      	}
                      }
                      

                      Viele Grüße
                      Marc

                      • kilikoi 5:59 pm on September 27, 2016 Permalink

                        Hallo Marc, super geklappt. Danke.
                        Viele Grüße, Jo

            • kilikoi 10:11 pm on December 1, 2015 Permalink | Flag unresolved

                Tags: , , Thumb   

                Grosses Header Image erscheint and Thumb Image in single posts 

                Ich habe ein sehr sonderbares Problem mit Dorayaki, ich bin mir sicher es ist etwas ganz dummes, ein check box, oder so etwas. Ich hatte die Site mit dem Theme probiert und alles wunderbar und dann habe ich das Childtheme hochgeladen und plötzlich konnte ich die Header Images nicht mehr wechseln und ein grosses Header Image appeared in the single posts. Ich habe das Theme und Child theme verschiedene Male gelöscht und wieder installiert, und die Datenbank zurückgesetzt und alles wieder provisorisch aufgesetzt… featured Image as a big header und ein 150×150 thumb was zusammen sehr komisch aussieht. wenn ich den thumb display:none; setze verschwindet der Header, aber auch der Thumb. Ich verwende nicht das Slider Plugin, weil ich den Slider gar nicht setzen möchte.
                any idea?
                the link: http://www.worqout.de/trend-seminar/
                danke,
                Jo

                 
                • Marc (Support-Team) 12:54 pm on December 2, 2015 Permalink | Log in to Reply

                  Hallo Jo,

                  dies ist das Standard-Verhalten von Dorayaki bei ausreichend großen Beitragsbildern. Mit folgendem ergänzenden CSS-Code kannst du das kleine Bild ausblenden, das große Headerbild jedoch beibehalten:

                  .entry-content img.wp-post-image {
                  	display: none;
                  }
                  

                  Das Header-Bild wird jedoch nur angezeigt, wenn das Beitragsbild eine Mindestbreite von 1180 Pixeln aufweist. Wenn du diese Header-Bild-Funktion deaktivieren willst, müsstest du Anpassungen am Theme-Code vornehmen. Den entsprechenden Code findest du in der header.php ab folgender Stelle:

                  			// The header image

                  Da du bereits ein Child-Theme verwendest, solltest du Änderungen nur darin vornehmen, indem du eine Kopie der header.php in den Child-Theme-Ordner legst und dort bearbeitest.

                  Viele Grüße
                  Marc

                  • kilikoi 3:48 pm on December 2, 2015 Permalink | Log in to Reply

                    Hi Marc,

                    vielen Dank für die Erklärung. MIr gefallen die grossen Header Images, ich hatte es bloss noch nirgendwo gesehen, das hatte mich sehr verwirrt. Wenn ich den vorgeschlagenen Code verwende um das Thumb zu entfernen , wird mir nur leider kein Featured Bild auf der Front Page angezeigt. Hast du da eine andere Idee?

                    • kilikoi 5:34 pm on December 2, 2015 Permalink | Log in to Reply

                      ps.: I have quatsch ich habe jetzt damit ich erstmal weiterkomme die content-single dupliziert und ins child kopiert, dann dort
                      line 30-32 entfernt, da es sich nicht „auskommentieren“ liess (/* code */), würde mich aber über eine andere Idee durchaus freuen. sonst lebe ich damit ,
                      danke vielmals,
                      Jo

                      ps.: wie formatiere ich denn plain code in einem kommentar hier?, damit er angezeigt wird.

              • kilikoi 6:41 pm on September 29, 2015 Permalink | Resolved
                • Ellen (Support-Team) marked this resolved
                  10:34 am on October 2, 2015
                • Ellen (Support-Team) marked this unresolved
                  10:34 am on October 2, 2015

                Tags: , woo commerce   

                black walnut & woo commerce 

                Hi,

                I am happy to say I am using the beautiful black walnut theme in another project again. it is a small knitwear brand and i would love to use black walnut and use woo commerce – does anyone has experience how it works with woo? it seems i have to customise that (I found this link: http://docs.woothemes.com/document/third-party-custom-theme-compatibility/) but i would love to know if someone already tried it and if it works? otherwise i’d switch to storefront or weta but black walnut is just perfect!

                 
                • Marc (Support-Team) 8:18 am on October 2, 2015 Permalink | Log in to Reply

                  Hi,

                  the general functionality of WooCommerce isn’t affected by Black Walnut. All you need to do ist to adjust the CSS code in order to adjust the display of the product pages to fit in Black Walnuts layout. Especially these instructions are easy to follow and should allow you to adjust the product pages easily; for example you can simply remove the sidebar if you want.

                  Please understand that we cannot provide further help for unsupported plugins in the forum.

                  Best,
                  Marc

                • kilikoi 5:21 pm on October 6, 2015 Permalink | Log in to Reply

                  HI Marc,

                  thank you for the tips.
                  Best Jo

              • kilikoi 6:51 pm on September 17, 2015 Permalink | Flag unresolved

                  Tags: , ,   

                  Hi I installed wpml and I am very impressed how easy it works with your themes. I had so much trouble with some themes from other companies. I would like to have a switcher similar to yours on the moka page (http://www.elmastudio.de/, I know that is a customization you made) but thought you may provide me with the location you put it in … I’ve put it in the header.php in its own

                  and it works but its either part of the nav bar or its floating around … so before going mad I thought I ask you if you would post your a) location in the header.php and b) may be the css … I am going to change it a bit, but it would be a good starting point.

                  Of course, I totally understand if you don’t do that.

                  All the best,
                  Jo

                   
                  • Marc (Support-Team) 3:44 pm on September 19, 2015 Permalink | Log in to Reply

                    Hi,

                    you can check out the source code of the Elmastudio website by right clicking on it and choosing (browser specific) something like “View Page Source”. You can find a DIV with the class “translate-wrap” below the sidebar DIV which can be copied into your header.php.

                    With the inspector tool of your browser you can browse through the used CSS. Just right click on the buttons and choose “Element information” or “inspect element”.

                    Best,
                    Marc

                    • kilikoi 9:37 am on September 23, 2015 Permalink | Log in to Reply

                      Hi Marc,
                      thank you for your answer – I have done that before asking you guys for your help of course ( I am not that lazy ;-)). but if I put the div code in the header.php it’s not in the right place I have put it under nav bar but then it becomes part of the nav bar, or I put it beneath than it becomes part of the header. but thank you I know that is beyond Support, I will just do a bit more try and error :-)

                      All the best,
                      Jo

                • kilikoi 9:10 am on September 1, 2015 Permalink | Flag unresolved

                    Tags: , , , , Navbar   

                    Hello,

                    I know that is a more individual theme customization question. But maybe you or someone here had that before, I would like to change the background color of the mobile menu open for the black walnut theme to fit the color more in. I already changed the background color for the „burger“:
                    #mobilenav-open,
                    #mobilenav-close {
                    background: #2c2971;
                    }

                    that worked perfect, as far as I could see this here has to be changed for the background of the open mobile menu?:
                    #site-nav {
                    display: none;
                    background: #222;
                    width: 290px;
                    margin: 0 15px;
                    padding: 45px 0 12px;
                    border-bottom: 1px solid rgba(0, 0, 0, 0.15);
                    position: absolute;
                    top:15px;
                    right: 0;
                    z-index: 100000;
                    text-align: center;
                    }

                    for some reason, as soon as I change the color in the child theme the menu appears sticky in the right corner also in the not mobile version. Any Idea?
                    All the best and thank you in advance,
                    Jo

                     
                    • Marc (Support-Team) 8:40 am on September 3, 2015 Permalink | Log in to Reply

                      Hi,

                      please use the following CSS code to change the background-color:

                      #site-nav {
                      	background: #f00;
                      }
                      @media screen and (min-width: 1130px) {
                      	#site-nav {
                      		background: none;
                      	}
                      }
                      

                      The code only changes the background-color for the mobile view and resets it after switching to the desktop view.

                      Best,
                      Marc

                      • kilikoi 9:16 pm on September 5, 2015 Permalink | Log in to Reply

                        Hi Marc, sorry for my delay in answering. It worked like a charm I had to add !important, but otherwise perfect! Thank you a lot, i very much appreciate that. Have a nice weekend. Jo

                  • kilikoi 5:30 pm on August 6, 2015 Permalink | Flag unresolved

                      Tags: , Nav Bar, Sticky Menu   

                      Hi,
                      beim Theme Black Walnut sieht es so aus als ob ein sticky Menu direct im Theme implementiert ist. Muss das irgendwie aktiviert werden? Ich verwende dazu sonst normalerweise ein Plugin, im Code sieht es aber so aus als wenn ihr es direkt ins Theme geschrieben habt. Zusätzliche Plugins die ich verwende: Meta-Slider und Instagram Feed.
                      Deaktivieren hatte aber keinen Effekt.
                      Vielen Dank und viele Grüße.
                      Link: http://www.cafesavigny.de/

                       
                      • Marc (Support-Team) 9:09 am on August 10, 2015 Permalink | Log in to Reply

                        Hallo,

                        das fixierte Menü lässt sich im Dashboard unter Design -> Anpassen -> Theme -> “Hauptmenü feststehend” aktivieren.

                        Viele Grüße
                        Marc

                      • kilikoi 6:33 pm on August 11, 2015 Permalink | Log in to Reply

                        OK; danke.

                    • kilikoi 2:43 pm on August 2, 2015 Permalink | Flag unresolved

                        Tags: Widgets Thumbs,   

                        Hi, im Them Zuki im Frontpage – Widget Full Width Bottom erscheint einer der Thumbs im Hochformat obwohl es ein Querformat Bild ist.
                        Screenshot: http://www.aboutcuriosity.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-02-at-14.06.20.png
                        Link zur Seite: http://www.aboutcuriosity.com/
                        Danke und viele Grüße.

                         
                        • Marc (Support-Team) 2:51 pm on August 4, 2015 Permalink | Log in to Reply

                          Hallo,

                          wie du aktuell auf deiner Seite erkennen kannst, ist die Zielvorgabe ein Hochformat-Bild. Wenn jedoch das Ausgangsbild nicht ausreichend groß ist, ist es WordPress leider nicht möglich es so zu bescheiden. Der Austausch der bestehenden Bilder durch höher aufgelöste Varianten würde Abhilfe schaffen, sollte das Problem erneut auftreten.

                          Viele Grüße
                          Marc

                        • kilikoi 6:33 pm on August 4, 2015 Permalink | Log in to Reply

                          Hi Marc,
                          da ich für das Zuki Theme ansonsten Querformat Bilder verwende möchte ich nicht das diese einfach wahllos beschnitten werden und natürlich versuche ich Bilddateien so klein wie möglich zu halten. Trotzdem Danke.

                          • Marc (Support-Team) 5:11 pm on August 7, 2015 Permalink | Log in to Reply

                            Hi,

                            abhängig von Widget und Position gibt es verschiedene vordefinierte Bildformate. Wenn du dich an den Code herantraust, kannst du diese auch in den Widgets (inc/widgets.php) ändern bzw. die verwendeten Formate anpassen (functions.php).

                            Zur Minimierung der Größe der Bilddateien lassen sich entsprechende Webdienste oder Software sehr gut verwenden, eine vorherige Reduzierung der Pixelgröße kann ich nicht empfehlen. WordPress selbst erstellt Kopien der Bilder in den benötigten Pixelmaßen. Wenn du die empfohlene Mindestgröße aus der Dokumentation verwendest, verhinderst du unscharfe Bilder durch ein Hochskalieren im Browser.

                            Viele Grüße
                            Marc

                      • kilikoi 2:24 pm on August 2, 2015 Permalink | Flag unresolved

                          Tags: , , ,   

                          Hi, das ist jetzt nicht soo furchtbar wichtig für mich… wär aber doch mal interessant herauszufinden. In verschiedenen Browsern verändert sich (in dem unglaublich schönen Theme) Zuki die Headline Excerpt auf der dem Fullwidth Top Widget der Frontpage, d.h. in Chrome z.b. hängt es drüber.
                          siehe Bild hier: http://www.aboutcuriosity.com/wp-content/uploads/2015/08/anhang_1-1.jpg

                          Meine Seite: http://www.aboutcuriosity.com/

                          Danke und viele Grüße.

                           
                          • Marc (Support-Team) 2:48 pm on August 4, 2015 Permalink | Log in to Reply

                            Hi,

                            leider unterstützt der Chrome-Browser die automatische Trennung mit der CSS-Eigenschaft hyphens (noch) nicht. Eine Alternative, die jedoch ohne Bindestrich dargestellt wird, ist die Verwendung von folgendem ergänzenden CSS-Code:

                            h2 {
                            word-break: break-word;
                            }
                            

                            Viele Grüße
                            Marc

                        c
                        compose new post
                        j
                        next post/next comment
                        k
                        previous post/previous comment
                        r
                        reply
                        e
                        edit
                        o
                        show/hide comments
                        t
                        go to top
                        l
                        go to login
                        h
                        show/hide help
                        shift + esc
                        cancel