Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
johan | Elmastudio Theme Forum

Updates from johan Show/Hide Comments | Keyboard Shortcuts

  • johan 10:45 pm on March 27, 2014 Permalink | Flag unresolved

      Tags: , ,   

      Hi there.
      I want to add an image to the excerpts on my index page, usually the first image of each blog post.
      Is this possible? Which files do I have to edit and how? Can’t find the relevant code. Help is appreciated.
      Cheers,
      J.

       
      • Ellen (Support-Team) 7:19 pm on April 1, 2014 Permalink | Log in to Reply

        Hi Johan,

        unfortunately by default you can not add images or other HTML content to the excerpts. You would maybe have to change the code directly in a theme template file to do that. Where would you like to show the excerpts, directly in the blog or only on archive pages?

        Best, Ellen

      • johan 4:12 pm on April 8, 2014 Permalink | Log in to Reply

        Hej Ellen,

        I’d like to have images on the index, directly in the blog as you’ve said.
        It wouldn’t hurt if this would work with the archive, category, search etc. pages as well…

        Cheers,
        J.

      • johan 5:05 pm on April 22, 2014 Permalink | Log in to Reply

        Ellen?

      • johan 7:05 pm on May 2, 2014 Permalink | Log in to Reply

        Bump.

        • Marc (Support-Team) 12:31 pm on May 7, 2014 Permalink | Log in to Reply

          Hi, you can use the featured image to display an image on top of your excerpts for each blog post. I think there is at least one plugin available which sets the first embedded image as the featured image for your blog posts.

          Best,
          Marc

          • johan 12:13 pm on May 20, 2014 Permalink | Log in to Reply

            Hi Marc. Nah, that featured image doesn’t work out nicely. What plugin are you talking about?

            • Marc (Support-Team) 4:15 pm on May 28, 2014 Permalink | Log in to Reply

              Hi, I was talking about plugins like “Auto Post Thumbnail”. I never tested one of those before, but maybe it can help you create featured images automatically based on the embedded images in your posts.

              Best,
              Marc

    • johan 11:09 am on February 23, 2014 Permalink | Flag unresolved

        Tags:   

        Ich nutze das Moka-Theme. In unregelmäßigen Abständen wird mit «em» (edit:  und «blockquote») formatierter Text nicht angezeigt bzw. erst nach mehrfachem Reload der Seite.
        Woran mag das liegen?

         
        • Marc (Support-Team) 8:45 pm on February 23, 2014 Permalink | Log in to Reply

          @johan: Hallo, das kann ich mir leider nicht erklären, würdest du mir die Seite einmal zeigen? Hast du versucht dir die Seite einmal mit einem anderen Browser anzuschauen?

          Viele Grüße
          Marc

          • johan 8:50 pm on February 23, 2014 Permalink | Log in to Reply

            Klar: Hier ist der Link. Das Problem tritt wie geschildert insbesondere beim ersten Laden auf (zum Ausprobieren Du findest «em» Tags in der Regel immer unter den Artikelgrafiken der Single Post-Ansicht). Merci!

            • Marc (Support-Team) 9:07 am on February 24, 2014 Permalink | Log in to Reply

              @johan: Wird bei mir einwandfrei angezeigt, hast du einmal einen anderen Browser ausprobiert? Bei welchem Browser tritt das Problem auf? (auf Windows, Linux, OS X?)

              • Johan 10:18 am on February 24, 2014 Permalink | Log in to Reply

                Hatte noch keine Zeit dazu. Las aber gerade oben, dass ‘ne Reihe Leute Ärger mit Chrome haben (war bei mir auch Chrome unter OS X, aber halt nur der emphasized Text). Könnte mir aber vorstellen, dass das zusammenhängt. Beruhigend jedenfalls, dass die Fehler bei Dir nicht auftreten.

              • johan 4:13 pm on February 24, 2014 Permalink | Log in to Reply

                Habe das jetzt noch mal mit dem Chrome-Dev-Build getestet (Canary), auch unter OSX. Same problem (hier siehst Du sogar, dass da Text liegt, weil man ihn markieren kann): http://imgur.com/z9PhTNl

                Edit: Bei Quotes tritt’s auch auf, merke ich gerade: http://imgur.com/PlYf1gR

                • Marc (Support-Team) 1:05 pm on February 25, 2014 Permalink

                  @johan: Hallo, ich kann das Problem nun erkennen, leider kann ich es auf einer eigenen Installation nicht rekonstruieren. Es scheint nur Chrome betroffen zu sein (sowohl Windows als auch OS X). Bei deaktiviertem JavaScript scheint es nicht aufzutreten. Ich vermute nun, dass es mit dem JavaScript eines Plug-Ins zusammenhängt. Bitte versuche diese einmal zu deaktivieren und prüfe ob der Fehler weiterhin besteht.

                  Viele Grüße
                  Marc

          • johan 9:54 pm on February 23, 2014 Permalink | Log in to Reply

            html#doc / body.single.sin…stomize-support / div#container / div#main-wrap / div#primary.site-content / article#post-… / div.entry-content.clearfix / p / «em»

      • johan 7:32 pm on February 13, 2014 Permalink | Flag unresolved

          Tags:   

          Nilmini: Schriftart ändern für den content

          Wie kann ich die Schriftart für den body-Inhalt ändern?
          Ich finde nur die Option »Serifenschrift« / »serifenlose Schrift« in den Theme-Options.
          Manuelle Eintragungen via #font-family im Stylesheet (unter general structure / body) führen zu keinen Ergebnissen.

           
          • Marc (Support-Team) 11:01 pm on February 13, 2014 Permalink | Log in to Reply

            @johan: Hallo, schau doch mal unter dem Abschnitt “Post Content” in der style.css, dort findest du die Definition der Schriftart für den Inhaltsbereich.

            Viele Grüße
            Marc

            • johan 9:15 am on February 17, 2014 Permalink | Log in to Reply

              Danke für die Antwort. Leider führt das zu keinen Ergebnissen – überschreibt die Einstellung in den Theme Options manuelle Änderungen?

        • johan 3:28 pm on February 6, 2014 Permalink | Flag unresolved

            Tags:   

            Wie kann ich die Schriftart für den body-Inhalt ändern? Ich finde nur die Option »Serifenschrift« / »serifenlose Schrift« in den Theme-Options. Manuelle Eintragungen via #font-family im Stylesheet (unter general structure / body) führen zu keinen Ergebnissen.

            — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —

            How can I change the font used for the main content? I only found the choice between »serif font« and »sans serif« on the Theme Options page. Editing the stylesheet via font-family (in general structure / body) doesn’t work.

             
          • johan 11:44 am on January 31, 2014 Permalink | Flag unresolved

              Tags:   

              Apropos Nilmini: Wie kann ich die Schriftart für den body-Inhalt ändern? Ich finde nur die Option »Serifenschrift« / »serifenlose Schrift« in den Theme-Options. Manuelle Eintragungen via #font-family im Stylesheet (unter general structure / body) führen zu keinen Ergebnissen.

              — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —

              Speaking of Nilmini: How can I change the font used for the main content? I only found the choice between »serif font« and »sans serif« on the Theme Options page. Editing the stylesheet via font-family (in general structure / body) doesn’t work.

               
            • johan 8:46 pm on January 30, 2014 Permalink | Flag unresolved

                Tags:   

                Hallo.
                Eine kurze Frage zum Nilmini-Theme: Wie schaffe ich es, die Hauptnavigation zentral auszurichten?
                Ich dachte, das sei mit #main-nav und text-align:center getan (womöglich #main-nav ul). Dem ist aber nicht so.

                — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —

                Hello.
                I have a question regarding the Nilmini theme: I want the main navigation to be centered, what do I have to do?
                I assumed I just had to add text-align:center to the #main-nav (or maybe the #main-nav ul). But that doesn’t do the trick.

                 
                • Marc (Support-Team) 7:13 am on February 1, 2014 Permalink | Log in to Reply

                  @johan: Hallo, leider können wir im Forum keinen Support bei CSS-Anpassungen leisten. Vielleicht hilft dir aber folgender Code weiter:

                  #main-nav .menu {
                  position: relative;
                  float: right;
                  left: -50%;
                  }
                  #main-nav .menu > ul {
                  position: relative;
                  left: 50%;
                  }
                  

                  Viele Grüße
                  Marc

              c
              compose new post
              j
              next post/next comment
              k
              previous post/previous comment
              r
              reply
              e
              edit
              o
              show/hide comments
              t
              go to top
              l
              go to login
              h
              show/hide help
              shift + esc
              cancel