Updates from JasmineL Show/Hide Comments | Keyboard Shortcuts

  • JasmineL 11:19 pm on May 4, 2017 Permalink | | Resolved
    • Ellen (Support-Team) marked this resolved
      1:29 am on May 5, 2017
    • Ellen (Support-Team) marked this unresolved
      1:29 am on May 5, 2017
     

    Theme Bundle Link isn't working – still within 1 year of purchase. 

    Hello, I’m hoping you can provide me with a current download link. I sent an email yesterday, but I haven’t had a reply.

    It’s urgent for a project, so I’m reaching out here as well.

    Thank you!

     
    • Ellen (Support-Team) 1:27 am on May 5, 2017 Permalink | Log in to Reply

      Hi Jasmine,
      I’m so sorry for this, it was a Paypal issue I just fixed. You should now be able to download the current Theme Bundle again.
      I’m so sorry for this mistake.
      Best, Ellen

  • JasmineL 7:53 pm on May 29, 2016 Permalink | | Flag unresolved

      Tags: ,   

      Hi there I’ve been trying to make some… 

      Hi there,

      I’ve been trying to make some CSS customizations via the Editor on my Child Theme. They look great after I’ve done them and they work for a couple of hours but then they revert back to the default. It’s happened twice in the last 48 hours.

      Any idea what the issue might be? Any known plugins that would cause this issue?

       
      • JasmineL 9:14 pm on May 29, 2016 Permalink | Log in to Reply

        Update: I disabled my WP Total Cache plugin and it seems to have fixed the problem. I anyone knows the specific settings I need to change in WPA Total Cache to avoid the problem, I would love the help. :)

        • Marc (Support-Team) 12:48 pm on May 31, 2016 Permalink | Log in to Reply

          Hi @jasminel,

          I’m not familiar with this problem regarding W3 Total Cache and child themes, but I guess the plugin support forum will provide some information on this.

          Best,
          Marc

    • JasmineL 9:46 pm on April 14, 2016 Permalink | | Resolved
      • Ellen (Support-Team) marked this resolved
        10:36 pm on April 15, 2016
      • Ellen (Support-Team) marked this unresolved
        11:46 pm on April 14, 2016
       

      Customizer Stopped working when WordPress 4.5 Installed – Zuki 

      Hi there,

      I recently updated to WordPress 4.5. Since I updated, I can no longer use the front end customizer. When I hit the Customize button it takes me to this link…

      http://theblenderist.com/wp-admin/customize.php?url=http%3A%2F%2Ftheblenderist.com%2F

      It won’t load the page after that and I get this error in the customize sidebar:

      There are no widget areas currently rendered in the preview. Navigate in the preview to a template that makes use of a widget area in order to access its widgets here.

      Any idea what is going on?

      Thank you!

       
      • Ellen (Support-Team) 11:39 pm on April 14, 2016 Permalink | Log in to Reply

        Hi there,
        I just checked the Zuki theme again with 4.5 and the customizer worked as normal in my testing. I’m not 100% sure, but it could be that either a plugin is causing the issue (maybe you can test to shortly deactivate all plugins and see, if the bug is fixed then) or there was an error in the WordPress update. From experience I would try to see, if a plugin is causing the error first.
        If nothing helps, please let me know again.
        Best, Ellen

      • kbugay99 12:19 am on April 15, 2016 Permalink | Log in to Reply

        I’m having the same issue as well. My customizer only shows a widgets button. When I click on it, it reads: There are no widget areas currently rendered in the preview. Navigate in the preview to a template that makes use of a widget area in order to access its widgets here. I’ve tried deactivating plugins and reinstalling the theme but nothing has helped.

        • Ellen (Support-Team) 7:47 am on April 15, 2016 Permalink | Log in to Reply

          @kbugay99 thanks so much for letting me know. I’m working on it, to find out where this issue is coming from. One thing I forgot to ask: Could you check, if you are using the latest Zuki theme version 1.1.3 (see: http://themeupdates.elmastudio.de/category/zuki/).
          Thanks for your patience!
          Best, Ellen

          • kbugay99 5:26 pm on April 15, 2016 Permalink | Log in to Reply

            I don’t have the update installed – when I try to use the link in my original email (from November 2014) it says the link has expired.

            • Ellen (Support-Team) 10:34 pm on April 15, 2016 Permalink | Log in to Reply

              Hi there, please write me a short email via our contact form and I will get back to you directly via email. Best, Ellen

          • JasmineL 6:40 pm on April 15, 2016 Permalink | Log in to Reply

            I updated to 1.1.3 and it fixed the issue for me. Thank you!

      • lukeyounge 8:33 pm on May 26, 2016 Permalink | Log in to Reply

        I still have this problem even with the latest version

        • Marc (Support-Team) 5:58 pm on June 3, 2016 Permalink | Log in to Reply

          Hi @lukeyounge,

          please post a link to your website, I’d like to take a direct look, maybe I can see what might be the problem.

          Best,
          Marc

    c
    compose new post
    j
    next post/next comment
    k
    previous post/previous comment
    r
    reply
    e
    edit
    o
    show/hide comments
    t
    go to top
    l
    go to login
    h
    show/hide help
    shift + esc
    cancel