Updates from Ing Show/Hide Comments | Keyboard Shortcuts

  • Ing 1:18 pm on February 4, 2017 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      8:38 am on February 9, 2017
    • Ellen (Support-Team) marked this unresolved
      8:38 am on February 9, 2017

    Tags:   

    Uku Ruapuke: blog section without excerpts? 

    Hi,

    Great Uku theme(s)! However.. how come the blog section in Ruapuke does not show excerpts & how can I change php to make that happen? The other two Uku´s do show excerpts. (Using an excerpt plugin doesn´t do anything. Logical perhaps).

    And another question: is there a way to make dates appear in the blogsection when shown in smaller screens (Ipad, Phones)?

    Regards!
    Ing

     
    • Ellen (Support-Team) 8:38 am on February 9, 2017 Permalink | Log in to Reply

      Hallo,
      I’m so sorry for my late reply. Regarding excerpts on the blog, it’s just a different design style, since the excerpts would not fit well together with the bigger title font. But you could change the following in the content.php file (you might have to add custom CSS though to make it look good).

      Look for this code starting from line 60 in content.php:

      <?php if ( 'serif' !== get_theme_mod( 'uku_main_design' )) : ?>
      <div class="entry-summary">
      <?php the_excerpt(); ?>
      </div><!-- .entry-summary -->
      <?php endif; ?>
      

      and change it to:

      <div class="entry-summary">
      <?php the_excerpt(); ?>
      </div><!-- .entry-summary -->
      

      Best, Ellen

  • Ing 1:26 pm on October 10, 2016 Permalink | Flag unresolved

      Tags: header email, Header intro text, header phone number,   

      Probs in Onigiri 

      Hi there,

      Since the last WP update (I think) the front page header intro text, email and phone number do not show up.
      How to fix this?

      Kind regards,

      Ing

       
      • Marc (Support-Team) 4:56 pm on October 10, 2016 Permalink | Log in to Reply

        Hi Ing,

        can you provide a link to your website? I’d like to check the issue live.

        Furthermore please change your intro text in the customizer (Dashboard -> Appearance -> Customize) and check if the change is being displayed in the preview and, after saving your changes, on your front page.

        Best,
        Marc

        • Ing 12:27 pm on October 11, 2016 Permalink | Log in to Reply

          Ha Marc,

          Thanks for the swift response :)
          Changed text in the customizer isn’t displayed as well. Nor after saving those changes.

          Weird: using Onigiri 1.0.3 on two WP installations.
          One looks okay and the other one gives the not-showing-any-changes-cant-customize-at-all-problems.

          I do notice this when checking out the sources.
          The blog that shows Onigiri (alsmost) correctly reads:

          and naturellement it is not possible to just copy paste this here….gave a lot of crap.
          Anyhow, it is about missing div class=”intro-slogan” between site-title and the end of masthead.

          I can provide you the links however, both blogs are private, so how can I provide you the links?
          Kind regards,
          Ing

          • Marc (Support-Team) 10:25 am on October 12, 2016 Permalink | Log in to Reply

            Hi Ing,

            the problem was an active static front page option without selecting an actual page. This messes up with the WordPress internal functions to recognize the front page.

            Best,
            Marc

    • Ing 2:20 pm on December 27, 2014 Permalink | Flag unresolved

        Tags: , ,   

        Hi to all,

        First of all: happy holidays. Secundo: Suidobashi, Onigiri and Ponsonby look great!
        Note: on all three themes the title tagline is not visible, just won t show up.

        And Ponsonby´s option: do not show title and change the color of the website title do not work as well. It also seems like the (or a) hover color on post titles and website title is not included in style.css.
        I also noticed that the text on the frontpage (in widgets) is centered and not positioned to the left. Don´t know whether it is intended that way but it looks a bit ought and messy (and yes, can be fixed easily in the stylesheet).

        The option in Ponsonby to hide or show featured images only on the frontpage (widgets) and not on single posts is awesome.

        One question: how do I change (under a single post) navigation in Ponsonby from a mere next and previous to: next and previous with post-title?

        Kind regards,

        Ing

         
        • Ellen (Support-Team) 5:16 pm on December 29, 2014 Permalink | Log in to Reply

          Hi Ing,

          Happy holidays to you, too and thanks so much for your great feedback and your help!

          The themes don’t support the WordPress tagline, since they are very minimal, but you can set the tagline so that it will show up in the browser tab.

          Yes, I also saw that there is still a bug with the title customizations on Ponsonby, I will release a theme update within the next days. Please follow our theme update info here: http://themeupdates.elmastudio.de/

          Unfortunately it’s not so easy to change the next/previous post links to include the title. If you have the theme bundle you could check for the code in the Zuki theme (see functions.php) and try to copy it. But I have not tried it myself, so I can not guarantee that this will work.

          Thanks a lot for your patience regarding the bugfixes!
          Best, Ellen

      • Ing 1:10 pm on March 12, 2014 Permalink | Flag unresolved

          Tags: , , ,   

          We’ve been running Moka (nice & neat) theme without problems since December 2013.
          However, since a week or 2 the theme won’t show everything properly upon first load in Chrome. (More …)

           
          • Ellen (Support-Team) 1:29 pm on March 12, 2014 Permalink | Log in to Reply

            Hi Ing,

            I’m very sorry for your troubles with Moka in Chrome. I’m already working on official updates for all themes that are having this issue. It is caused by an Chrome update and the FitVids responsive Video script included in the Moka theme. Therefore I had to update the FitVids script it it’s new version 1.1. You can already download Moka again via your download link and install the theme again and the bug should be fixed.

            Please let me know, if you have further questions or if you are still experiencing the issues.
            Best, Ellen

          • Ing 2:48 pm on March 12, 2014 Permalink | Log in to Reply

            Hi Ellen,

            Now that is a fast reponse!:-)
            Great! Bug is fixed as far as we can tell/see.

            Regards,

            Ing & Liz

            • Ellen (Support-Team) 6:19 pm on March 12, 2014 Permalink | Log in to Reply

              Thanks for your nice reply, I’m happy that I could fix the problem :)

        • Ing 12:08 pm on September 24, 2013 Permalink | Flag unresolved
             

            Oita theme and IE8 

            Hello,

             

            Got a question about Oita theme and IE8 behaviour. Read one thread about it but that won’t fix the problems I encountered.

            Oita theme changes  it’s styling and lay out totally in IE8? I was working in Chrome, but the author I’m working for (and thousands of other future visitors) still use IE8 and we were stunned because when watching Oita in Chrome and on mobile devices it is beautiful, in IE8 it looks terrible.

            It looks like Oita content is in full width mode in IE8? Is there a way to fix the css in such manner that Oita looks the same in IE8 as it does in Chrome and on safari?

            We fell in love with Oita but it won’t be usefull to us when we can’t fix the IE8 issue :S

             

            Kind regards,

            Ing

             

             

             
            • Ellen (Support-Team) 2:25 pm on September 26, 2013 Permalink | Log in to Reply

              @Ing: Since IE8 does not support Media Queries for the responsive Design of the Oita theme the IE8 version can only offer a minimal layout version without the off canvas menu features and so on. If you like you could use the respond.js WordPress Plugin to offer Media Queries support even for IE8 browsers.

              Best, Ellen

              • Ing 8:41 am on September 28, 2013 Permalink | Log in to Reply

                @Ellen,

                Thank you Ellen!
                This plugin does the job. Yeah!

                Regards,

                Ing

              • Armin Briatta 10:27 am on February 8, 2016 Permalink | Log in to Reply

                Hallo Ellen,
                anstelle eines Plugins kann man auch in jeder header.php folgenden Schnipsel einbauen, am besten direkt nach dem Aufruf des html5.js:

                .

                Das baue ich standardmäßig auf jeder Website für ie < 9 ein und es hilft.
                Liebe Grüße
                Armin

                • Armin Briatta 10:32 am on February 8, 2016 Permalink | Log in to Reply

                  Bitte mich zu entschuldigen, hier nochmal der Code-Schnipsel:

                  <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
          c
          compose new post
          j
          next post/next comment
          k
          previous post/previous comment
          r
          reply
          e
          edit
          o
          show/hide comments
          t
          go to top
          l
          go to login
          h
          show/hide help
          shift + esc
          cancel