Updates from Henne Show/Hide Comments | Keyboard Shortcuts

  • Henne 6:56 pm on April 24, 2017 Permalink | | Resolved
    • Henne marked this resolved
      3:31 pm on April 25, 2017
    • Henne marked this unresolved
      3:31 pm on April 25, 2017

    Tags: Edge, , font weight,   

    Schriftgewicht des Uku Themes in Firefox und Edge Browser 

    Hallo liebes Forum,

    alles läuft soweit und sieht dank des tollen Themes von Elmastudio auch prima aus. Einzig eines ist mir heute aufgefallen und verwirrt mich ein wenig. Während die Schrift Poppins sans serif im Chrome Browser dünn und grazil angezeigt wird mit dem Schriftgewicht normal, sieht sie im Firefox und Edge so aus, als wäre sie fett, obwohl dort das Merkmal font weight als normal angegeben ist. Warum ist das so und wie kann ich die Seite für Firefox und Edge so anpassen, dass das auch dort vernünftig aussieht?

    Link zur Seite: http://www.kaeni.de

    Danke für eure Hilfe und viele Grüße Henne

     
    • Marc (Support-Team) 2:04 pm on April 25, 2017 Permalink | Log in to Reply

      Hallo Henne,

      ich kann diesbezüglich keine Probleme erkennen.

      Hast du evtl. diese Schriftart auch im System installiert? In diesem Fall würde Edge z. B. auf die Systemschrift zugreifen. Diese könnte unter Umständen sogar anders geschnitten sein, da die Schriftarten bei der Installation im System eigene Bezeichnungen pro Schriftgewicht erhalten.

      Viele Grüße
      Marc

      • Henne 3:03 pm on April 25, 2017 Permalink | Log in to Reply

        Hey Marc,

        ein weiteres Mal tausend Dank. So ist es, ich habe die Schrift auf dem System installiert. Bei Edge und Firefox erscheint die Schrift fett und damit etwas “übergewichtig” angesichts des vielen Textes. Bei Chrome, so auch auf meinen Androiden, wirkt sie jedoch grazil und schlank. Letzteres gefällt mir wesentlich besser. Ich muss mir dazu noch einmal ein paar Gedanken machen, denn so unterschiedlich soll das keinesfalls bleiben.

        Danke für die Info erst einmal, ich melde mich die Tage noch einmal zurück.
        Viele Grüße
        Henning

        • Henne 3:32 pm on April 25, 2017 Permalink | Log in to Reply

          Tatsächlich, nach dem Löschen der Schrift wird die Seite in allen Browsern so angezeigt, wie vorgesehen. Das ist mal ein Ding. Guter Riecher, Marc. Danke für deine Mühen!

  • Henne 12:05 pm on April 12, 2017 Permalink | | Resolved
    • Henne marked this resolved
      6:52 pm on April 24, 2017
    • Henne marked this unresolved
      6:52 pm on April 24, 2017

    Tags: ,   

    Bildergröße Uku Theme im Stil NEO 

    Hallo liebes Support-Team,

    ich habe meine Beiträge fertig, die Bilder sind drin und nun fällt mir auf, dass sie arg an Qualität verloren haben. Dies mag und wird wohl daran liegen, dass sie hochskaliert werden, da ich die Änderungen im Bereich Einstellungen –> Medien nicht vorgenommen habe. Der Unterschied zum Original ist sichtbar.

    Welche Werte muss ich denn bei Medien einstellen? Aktuell sind dort eingetragen:

    Vorschaubilder: 150 x 150 (Breite x Höhe)
    Mittelgroß: 300 x 300 (Breite x Höhe)
    Groß: 1024 x 1024 (Breite x Höhe)

    Ist es empfehlenswert, das Häkchen bei “Beschneide das Vorschaubild auf die exakte Größe” heraus zu nehmen? Und sollte ich die Organisation in monats- und jahresbasierten Ordnern nicht entfernen? Macht so etwas Sinn?

    Danke für eure Hilfe. Zuletzt noch ein Hinweis: Ich würde gerne den Featured Slider mit Rand (boxed) nutzen.

    Vielen Dank für den Input, in der Dokumentation konnte ich die Werte nicht eindeutig finden.

    LG Henne

     
    • zoula 7:46 pm on April 12, 2017 Permalink | Log in to Reply

      Hallo Henne, die Angaben findest du in der Dokumentation zu dem Theme, dort werden auch alle benötigten ArtikelBild Dimensionen dargelegt. http://www.elmastudio.de/wordpress-themes/doks/uku/

    • Marc (Support-Team) 8:24 am on April 18, 2017 Permalink | Log in to Reply

      Hallo Marc und zoula,

      sorry, dass ich mich jetzt erst wieder melde. Danke für den Support. Im Dokumentations-PDF hatte ich bereits nachgeschaut, da ich aber die Variante neo nutze, wären die Bilder in der dort angegebenen Größe möglicherweise für den Headerbereich zu klein gewesen. Da ich lieber Fotos in Groß erstelle, welche, dann etwas verkleinert werden, habe ich dann alle Bilder in 1500 x 680 px neu bearbeitet und nun habe ich die Möglichkeit, jedes Bild bei Bedarf im Header zu nutzen.

      Es lag übrigens an der Optimierungsfunktion von Jetpack, welche ich nun deaktiviert habe. Hiernach sehen alle Bilder wieder so wie von mir erstellt aus.

      Danke und Grüße Henne

c
compose new post
j
next post/next comment
k
previous post/previous comment
r
reply
e
edit
o
show/hide comments
t
go to top
l
go to login
h
show/hide help
shift + esc
cancel