Updates from gutrey Show/Hide Comments | Keyboard Shortcuts

  • gutrey 12:53 pm on March 1, 2017 Permalink | Flag unresolved

      Tags: , ,   

      Suidobashi Portfolio Projekt Seite 

      Hallo Elmastudio,

      ich verwende das tolle Suidobashi Theme und habe folgendes Problem.
      Mit diesem CSS Code verwandle ich die Portfolio Projekte zu einem 3 spaltigen Grid:

      @media screen and (min-width: 767px) {
      .jetpack-portfolio {
      width: 30%;
      float: left;
      margin-right: 3%;
      }
      }

      Leider wird dadurch die Portfolio Projekt Seite auch auf 30% verkleinert.

      Wie kann ich das verhindern?

      Danke für Eure Hilfe!
      Gruß,

      rey

       
      • Marc (Support-Team) 10:48 am on March 3, 2017 Permalink | Log in to Reply

        Hallo rey,

        wenn du den Code wie folgt abänderst, sollte er nur auf Archiv-Seiten greifen, also z. B. auf den nach Projektart gefilterten Seiten:

        @media screen and (min-width: 767px) {
            .archive .jetpack-portfolio {
                   	width: 30%;
            		float: left;
           	 	margin-right: 3%;
        	}
        }
        

        Viele Grüße
        Marc

      • gutrey 2:10 pm on March 6, 2017 Permalink | Log in to Reply

        super! Vielen Dank!

    • gutrey 2:38 pm on February 28, 2017 Permalink | Flag unresolved
         

        Suidobashi Mehrere Portfolio Seiten 

        Hallo Elmastudio,

         

        ich würde gerne bei Suidobashi mehrere Portfolio Seiten Anlegen (unterschiedliche Kategorien).

        Ich habe für ein anderes Theme eine Anleitung samt veränderter content-Portfolio.php und portfolio.php gefunden.
        http://themeforum.elmastudio.de/2016/05/06/baylys-mehrere-portfolio-seiten/

        Gibt es das auch für Suidobashi?

        Merci & viele Grüße,

         

        rey

         
        • gutrey 3:14 pm on February 28, 2017 Permalink | Log in to Reply

          Nachtrag: ich glaube das hat sich erledigt.

          Ich die Projektarten wurden im Menü nicht angezeigt.
          Habe es durch “Menü”- “Ansicht” “Projektart” Auswahl erledigt.

      • gutrey 1:52 pm on February 8, 2017 Permalink | Flag unresolved
           

          UBUD Beiträge werden auf Startseite nicht angezeigt 

          Liebes Elmastudio,

          danke für die schöne Arbeit!

          Ich benutze UBUD und leider werden die Beiträge auf der Startseite nicht angezeigt.

          Im Custumizer ist alles sichtbar und so wie es sein soll nur im Frontend kommt nichts an.

          Habe statische Startseite und “letzte Beiträge” eingestellt. Die Kategorie der Beiträge ist “Allgemein”.

          Woran könnte das liegen?

          Danke für ein Feedback & herzliche Grüße,

          rey

           
          • gutrey 2:39 pm on February 8, 2017 Permalink | Log in to Reply

            Habe die Lösung gefunden:

            JETPACK war nicht installiert!

            Gruß,
            rey

        • gutrey 4:25 pm on February 1, 2017 Permalink | Flag unresolved
             

            UBUD Beitragstitel Hover Problem / Hide "Alle Artikel in der Kategorie" 

            Hallo Elmastudio,

            Danke für die schöne Arbeit.

            Ich nutze Ubud und habe zwei Probleme:

             

            1.

            Die Beitragstitel (samt “vorheriger/nächster”) blenden beim hovern zu weiß aus.

            Habe schon versucht im Style.CSS die Farbigkeit zu ändern, daran lag es nicht.
            Das Problem besteht nur am Computer, die mobilen Versionen sind statisch.

            2.

            Ich habe eine Beitragskategorie zu einer Seite gemacht und würde gerne das “Alle Artikel in der Kategorie “XY””  das oben auf der Seite erscheint hiden.

            Danke für Eure Hilfe,

            Gruß rey

             
            • Marc (Support-Team) 4:39 pm on February 1, 2017 Permalink | Log in to Reply

              Hallo rey,

              1) kannst du uns einen Link zu der betroffenen Seite geben? Ich würde mir das Problem gerne einmal live anschauen. Bitte sage mir auch welchen Browser du verwendest.

              2) Dies lässt sich mit folgendem ergänzenden CSS-Code erledigen:

              	.archive-header {
              		display: none;
              	}
              

              Viele Grüße
              Marc

            • gutrey 4:54 pm on February 1, 2017 Permalink | Log in to Reply

              Hallo Marc,

              danke für die schnelle Antwort.
              hatte die Links nachträglich eingepflegt.

              Ich nutze Safari, das Problem besteht aber auch bei Chrome.

              Gruß,
              rey

              • Marc (Support-Team) 4:13 pm on February 2, 2017 Permalink | Log in to Reply

                Hallo rey,

                dieser von dir selbst eingefügte CSS-Code verursacht das Problem:

                @media screen and (min-width: 1200px) {
                    .site-content .post:hover .entry-header {
                        opacity: 0;
                    }
                }
                

                Viele Grüße
                Marc

            • gutrey 12:14 pm on February 6, 2017 Permalink | Log in to Reply

              Herzlichen Dank!
              Gruß

              rey

          c
          compose new post
          j
          next post/next comment
          k
          previous post/previous comment
          r
          reply
          e
          edit
          o
          show/hide comments
          t
          go to top
          l
          go to login
          h
          show/hide help
          shift + esc
          cancel