Updates from Gail Show/Hide Comments | Keyboard Shortcuts

  • Gail 8:50 pm on October 2, 2014 Permalink | Flag unresolved

      Tags: ,   

      Hi! I bought this theme last year and I have version 1.0.1. I was wondering if there had been any updates since then? Thanks!

       
      • Marc (Support-Team) 11:16 am on October 4, 2014 Permalink | Log in to Reply

        Hi,

        the most recent version of Oita is 1.0.2. If you bought the theme within the last 12 month, you can use your download link again and will receive the latest version.

        Best,
        Marc

        • Gail 12:23 am on October 6, 2014 Permalink | Log in to Reply

          I purchased the theme on 5/20/13 and there were some issues that were supposed to be fixed after the initial 1.0.1 fixes. Did 1.0.2 come out within the year I purchased it? If so, I was never notified. If not, can you please tell me what changes were made? Thanks! :)

      • Ellen (Support-Team) 6:13 pm on October 9, 2014 Permalink | Log in to Reply

        Hi Gail,
        yes, Oitas 1.0.2 version came out within your purchase year. Please just write me a short note via our contact form and I’ll send you the 1.0.2 version via email. I hope this solution is okay for you.
        Best, Ellen

    • Gail 9:43 am on April 4, 2014 Permalink | Flag unresolved

        Tags: , , ,   

        Hi! I have never been able to get the post format to work properly using the Oita theme. The only way I can post is to leave the post format as “Standard” which ends up showing each post on my site as an “Article”. If I try to change the post format to “Gallery”, “Image”, “Quote” or any of the other post format options, the post doesn’t show up. I get a “Page Not Found” instead of the actual post. I’m wondering if this can be fixed in the next Oita update. I’m still having issues with the blog subscription widget acting up when you try to subscribe to my blog. I mentioned this nearly a year ago. When is the update due to be released? Thanks. :)

        http://dappledthings.me

         
        • Gail 4:23 am on April 5, 2014 Permalink | Log in to Reply

          Sorry, but I did figure out how to get the post format to work properly. I am unsure why the posts weren’t showing up before, but they seem to be working quite well now. :)

      • Gail 7:10 pm on July 20, 2013 Permalink | Flag unresolved

          Tags: , ,   

          Ellen,

          I was wondering if you could help me with a small issue I am having. I would like to use a muted, tiled background image in the Oita theme on the main page. I see how I can change the main page color in the Custom Theme Settings, but I’m not having much luck trying to edit the style.css to show a background image in that same area. I read this:

          http://www.w3schools.com/css/css_background.asp

          It seemed simple. I’m not sure what the problem is. Can you tell me exactly where I need to edit the style.css and what the code should look like? I really appreciate your help. Thanks! :)

          http://dappledthings.me

           
          • Gail 7:44 pm on July 20, 2013 Permalink | Log in to Reply

            Okay, I finally got the background image to show up, but now I’m wondering if I can stop it from scrolling along with the center column of text? I would rather the background stay static. Help? :)

          • Gail 8:20 pm on July 20, 2013 Permalink | Log in to Reply

            And now I have successfully set the background image to remain “fixed” on the page. If someone else needs help with this in the future, message me! Love this theme! Thanks, Ellen! <3

            • Gail 10:10 pm on July 20, 2013 Permalink | Log in to Reply

              Ellen,

              I just ran into a problem. When I am looking at my blog on my laptop (as opposed to a mobile device), and I click on the left or right sidebar buttons, there is a white gap between the background image I am using and the gray sidebar color. Can you help me fix that? I really appreciate it. Thanks again.

              Gail

              • Gail 6:02 am on July 22, 2013 Permalink | Log in to Reply

                Well, with a bit of code added to my Custom CSS, I was able to correct the problem and I’m so thrilled. I love this theme and was hoping to have an easy answer to my problem. If anyone needs help with using a tiled background image in Oita, I would be more than happy to help. Thanks again, Ellen, for an absolutely beautiful, responsive theme! :)

                • Ellen 9:30 pm on July 23, 2013 Permalink | Log in to Reply

                  @Gail: Sorry, that I couldn’t reply to you further. It’s a bit tricky to include a background image to Oita instead of only a color, that is the reason why I didn’t include the background option and only a color option in the theme options. But I’m happy that you got it working finally and that you like the Oita theme. Thanks for your great feedback! Best, Ellen

        • Gail 7:23 am on June 13, 2013 Permalink | Flag unresolved

            Tags: , , Page Not Found, Seach Form, , Search Box   

            I thought that the 404 page for Oita defaulted to a page that actually included a search box, but I’m no longer seeing the search box. It doesn’t make sense to have a message inviting users to search for something and then not have a search box. Can this be fixed? Here are some examples:

            http://themes.elmastudio.de/oita/red

            http://dappledthings.me/red

            Thanks! :)

            Gail

             
            • Ellen 8:53 pm on June 13, 2013 Permalink | Log in to Reply

              @Gail: Okay, thanks for letting me know. I will add a search form to the 404 template in the next Oita update.

              Best ,Ellen

          • Gail 12:01 am on June 7, 2013 Permalink | Flag unresolved

              Tags: , ,   

              I would like to use an image header in the Oita theme. The problem I am having is that I can’t get it to center in larger screen sizes without making it look huge. I don’t want a simple icon image. I want a full-width header image. This is what I had in mind, but it looks too big on most larger screens and on the largest screen sizes it becomes off-center. If I make it smaller, it becomes too small on small-screen devices.

              Ellen, can you give me some advice? Or is there a way to change the theme so that it automatically centers header images? Thanks in advance!

              Gail

               
            • Gail 12:47 am on June 4, 2013 Permalink | Flag unresolved

                Tags: , , ,   

                Oita Theme Update! 

                Ellen,

                The theme update is beautiful! I’m even more in love with Oita than I was before! I now have the Facebook and Twitter widgets working perfectly in the right sidebar. I just updated the theme, and there they were! Fabulous! I love the darker gray text; it is most definitely an improvement in readability. I see the type of post (Article, Quote, etc.) is now visible in Firefox as well as Chrome and IE. There are probably many more improvements that I am not noticing, too. Thank you so much for all of your hard work.

                I am, however, still having a problem with the Jetpack Subscribe widget causing my blog to crash when anyone tries to subscribe to my blog. The problem is when viewing in Chrome or Firefox. It seems to work fine in IE. This is something I mentioned earlier, but the update says is fixed. Could you please look into it again. You can see it on my blog, if you need a reference. Again it is when viewing it in Chrome and Firefox.

                http://dappledthings.me

                Thanks again for your hard work and the beautiful, responsive themes you create!

                Gail

                 
                • Ellen 12:24 am on June 6, 2013 Permalink | Log in to Reply

                  @Gail: Thanks so much for your great feedback, so happy to hear that! Okay, thanks for letting me know, I will check the subscribe widget again and try to find a solution asap. Best, Ellen

                • Mollie Morrissette 6:57 pm on September 27, 2013 Permalink | Log in to Reply

                  Gail, did you ever get the problem solved? I tried to subscribe to your site and it just went to your background image and nothing else. Too bad because it is a beautiful theme and I was considering buying it. What other issues have you had? Just curious…

              • Gail 8:19 am on June 3, 2013 Permalink | Flag unresolved

                  Tags: h5, h6, headers,   

                  Oita Headers 5 & 6 

                  I noticed that the headers 5 and 6 are supposed to be the same orange color (#f9ca79) as is used elsewhere in the Oita theme. Unfortunately, when I post a page using one of these headers, the text shows up as black. You can see an example on this page of my blog:

                  http://dappledthings.me/disclosure-privacy-contact/

                  The sections marked as “Disclosure”, “Privacy”, and “Contact” are h5 text and they are all black. Is this a fault with the Oita template? If so, can it be fixed in the upcoming update? Thanks. :)

                   
                  • Ellen 11:49 pm on June 5, 2013 Permalink | Log in to Reply

                    @Gail: This should be fixed in the new Oita 1.0.1 version :) Best, Ellen

                    • Gail 1:47 am on June 6, 2013 Permalink | Log in to Reply

                      Ellen,

                      I have already updated to the new 1.0.1 version of Oita and, if you’ll look at the link I posted, you can see the h5 text is still black instead of the orange it’s supposed to be. Do you mind taking a look at it? Thanks! I was having problems with both the h5 and h6 text. :)

                      Gail

                • Gail 12:28 am on May 23, 2013 Permalink | Flag unresolved

                    Tags: , , , , , ,   

                    Oita JetPack Widgets Issues 

                    Hi, again. :) After tinkering around some more with my blog, I have found that several of the JetPack widgets are not working in Oita’s sidebar. I can’t get Facebook Like (JetPack), Twitter Timeline (JetPack) or Gravatar Profile (JetPack) to work at all, and Blog Subscriptions (JetPack) crashes my blog in Chrome and Firefox. The other JetPack widgets just don’t work in any browser. I would especially like to have the Facebook Like (JetPack), the Twitter Timeline (JetPack), and the Blog Subscriptions (JetPack) widgets working in my sidebar. And, of course, I still can’t get the Pinterest pinning button to work, as I posted earlier. Thanks!

                     
                    • Gail 9:51 am on May 24, 2013 Permalink | Log in to Reply

                      I have set up the Twitter Timeline (Jetpack) widget, the Facebook Like (JetPack) widget, and the Blog Subscriptions (JetPack) widget in my sidebar so you can see how they are not working properly. You can also see how the Pinterest pinning button does not work on my main and posts pages. Please take a look and either fix these items or help me to do so. I really appreciate your help. Thanks again! :)

                    • Gail 1:17 am on May 26, 2013 Permalink | Log in to Reply

                      My blog is here:

                      http://dappledthings.me

                    • Ellen 11:32 pm on May 26, 2013 Permalink | Log in to Reply

                      @Gail: Thanks for your feedback, I will check the widgets again. Did you try to see if the widgets work on the left sidebar? The Twitter widget should actually not be a problem, since it’s active on the Oita live demo, too. I will try to fix all the issues in the next Oita update for sure. Best, Ellen

                      • Gail 12:26 am on May 27, 2013 Permalink | Log in to Reply

                        I saw that the Twitter widget worked in the Oita live demo, and the widgets work fine in WordPress default themes on my blog. They just doesn’t work with Oita. I look forward to hearing back from you! I absolutely love the Oita theme and would hate not to be able to use it. It’s exactly what I’ve been looking for. :)

                        • Gail 1:01 am on May 27, 2013 Permalink | Log in to Reply

                          Ellen, I tried the widgets in the left sidebar, and they do not work there either. :(

                          • Ellen 9:39 am on May 27, 2013 Permalink | Log in to Reply

                            @Gail: Okay, no worries, I will check the widgets today while working on the Oita update and I’m sure I can find a solution and include it in the update. Best, Ellen

                    • Gail 12:17 am on May 30, 2013 Permalink | Log in to Reply

                      Ellen, just curious… How will I know when you have the update available? Do you email the people who bought that particular theme from you? Does it count as another download?

                      I also wanted to ask about something I asked about earlier. I would like to have the newest version of the Facebook Like button. It is more like the original Facebook Share button. I looked here: https://developers.facebook.com/docs/reference/plugins/like/ , but I don’t know where to insert the theme. Can you change the current button to something like the “button count” style with the “send” button included?

                      Thanks for your help! :)

                      • Ellen 8:22 pm on May 30, 2013 Permalink | Log in to Reply

                        @Gail: Yes, all Oita theme users will receive an email as soon as the update is available and you can download your theme (of course for free) again with your individual download link. The update will be released this week for sure.

                        I actually don’t want to change the FB button in the default theme, since I experienced difficulties with the FB share buttons compatibility before. But of course you could add/change the share button code yourself in the share.php file (see li elements). You might need to add some new code in the footer.php (at the bottom), too.

                        Best, Ellen

                        • Gail 2:58 am on May 31, 2013 Permalink | Log in to Reply

                          Ellen, thanks for getting back to me once again. :) I did try to change the FB share button code myself and think I know why you don’t want to change it! It’s a shame that it doesn’t work properly in this situation. I love the muted “Share” button you created for this theme so much better than some of the loud, colorful buttons that I would have to switch to if I wanted the FB share button. I will just be content with the way you designed it. :) I can’t wait for the update for Oita!

                  • Gail 11:13 pm on May 21, 2013 Permalink | Flag unresolved

                      Tags: Iota, , ,   

                      Oita Sharing Buttons Issue 

                      I just installed your Oita theme, and I am in love! I am having a problem with the sharing icons at the end of each post, though. When I try to “pin” a post to Pinterest, no image is found. I have tried it on several computers and browsers. I have even tried pinning posts with images on other blogs that use Iota. Could you please help?

                      http://dappledthings.me

                      I also am wondering how I could replace the Facebook “Like” icon with a Facebook “Share” icon?

                      Thanks so much!

                      Gail

                       
                      • Gail 1:19 am on May 26, 2013 Permalink | Log in to Reply

                        I have found that if I designate a “Featured Image” in a post, the Pinterest button works quite well. However, I had to delete all of the “Featured Images” from my posts when I installed Oita because the theme duplicates the images in each post when there is a “Featured Image” set. :( Can you fix this?

                        • Ellen 11:19 pm on May 26, 2013 Permalink | Log in to Reply

                          @Gail: Thanks for your feedback, I’m preparing an update for Oita right now and I will check the Pinit button again to see if I can make it work with standard post images, too. In case you don’t want the thumbnail images on single posts, you would need to delete the following code in the content-single.php file line 39-41:

                          <?php if ( has_post_thumbnail() ): ?>
                          <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail(); ?></a>
                          <?php endif; ?>
                          
                          • Gail 12:42 am on May 27, 2013 Permalink | Log in to Reply

                            Ellen, I removed the code from the content-single.php and the duplicate images continue to show up. I will leave them up for you to see, if you could take a quick peek. Thanks.

                            • Gail 1:10 am on May 27, 2013 Permalink | Log in to Reply

                              Ellen, I deleted the same code from the content.php and now they duplicate images are not longer showing up on the main page or the singe post pages. The Pinterest button is working now that I am able to designate a “Featured Image” in the posts without them showing up as duplicate images in the posts. Thanks!

                    c
                    compose new post
                    j
                    next post/next comment
                    k
                    previous post/previous comment
                    r
                    reply
                    e
                    edit
                    o
                    show/hide comments
                    t
                    go to top
                    l
                    go to login
                    h
                    show/hide help
                    shift + esc
                    cancel