Updates from Frank Fischer Show/Hide Comments | Keyboard Shortcuts

  • Frank Fischer 5:14 pm on April 3, 2017 Permalink | Flag unresolved

      Tags: ,   

      Weta Bildgröße 

      Hallo Ihr Lieben,
      hochformatige Bilder werden in der Produktdarstellung bei Weta unten und oben abgeschnitten – in Verwendung mit WooCommerce. Wie kann ich das verhindern? Einen entsprechenden weißen Rand links oder rechts würde ich akzeptieren, aber das Abschneiden sollte grundsätzlich vermieden werden, das es sich hier um Kunstwerke handelt.

      Beispiel: http://dev.freifrank.de/produkt/leben-im-landschaftspark-64-x-50-cm-acryl-und-wachs-auf-papier-2009/

      Herzliche Grüße,
      Frank

       
      • Marc (Support-Team) 3:02 pm on April 4, 2017 Permalink | Log in to Reply

        Hallo Frank,

        du kannst dazu das Beschneiden der Bilder deaktivieren. Im Dashboard unter WooCommerce → Einstellungen → Produkte → Darstellung kannst du das automatische Zuschneiden abschalten. Bitte installiere im Anschluss der Änderungen das “Regenerate Thumbnails”-Plugin und führe dies einmal aus, so dass die Bilder erneut berechnet werden.

        Viele Grüße
        Marc

    • Frank Fischer 2:56 pm on March 27, 2017 Permalink | Flag unresolved
         

        Weta Schrifttype bei “taxonomy description” 

        Hallo Marc, ich schätze, das ist inzwischen aus Deinem Focus geraten …

        An dieser Stelle wird ein neuer Style-Tag mit der Schriftfamilie gesetzt, so dass eine Schrft, die im CSS eingebttet wurde, wieder überschrieben wird.

        Du hattest nach der Seite gefragt:

        https://blog.biblische-reisen.de/tag/kaessmann

        ——

        Hallo,

        vom Theme sollte an dieser Stelle kein Style-Attribut gesetzt werden. Kannst du mir einen Link zur betroffenen Seite geben? Dann kann ich mir das einmal genauer anschauen und dir eine Lösung anbieten.

        Viele Grüße
        Marc

        ——

         
        • Marc (Support-Team) 2:42 pm on March 29, 2017 Permalink | Log in to Reply

          Hallo,

          bitte verzeih, dass ich im ursprünglichen Beitrag noch nicht antworten konnte.

          Folgender Code ist als Beschreibung hinterlegt:

          <span style="color: #000000; font-family: Arial; font-size: small;"><strong>Margot Käßmann</strong> (geb.am 3. Juni 1958 in Marburg) ist evangelisch-lutherische Theologin und Pfarrerin.<br>
          Seit 27. April 2012 ist sie „Botschafterin für das Reformationsjubiläum 2017“ im Auftrag des Rates der EKD.</span>

          Ich vermute hier, dass du evtl. Text aus einem Textverarbeitungsprogramm kopiert hast. Dieses wird unter Umständen mit diesen HTML-Codes versehen, so dass die Schriftart überschrieben wird. Es könnte auch sein, dass du ein Plugin verwendest, um einen erweiterten Editor beim Einfügen der Beschreibung verwenden zu können. Bitte schaue auch dort einmal, ob du die Schriftart anpassen kannst.

          Viele Grüße
          Marc

      • Frank Fischer 2:15 pm on March 15, 2017 Permalink | Flag unresolved
           

          Weta – Schrifttype bei “taxonomy-description” 

          Halllo Liebe Elmaleute,

          Wenn zu Kategorien Beschreibungen eingegeben sind, dann erscheinen diese auch auf der Übersichtseite zu einer Kategorie. Wie kann ich hier die Schrift (z.B. aufSource Sans Pro) ändern, denn sie wird über ein Style-Attribut definiert, das kann ich im Custom-CSS nicht beeinflussen?

           

          Margot xxxx (geb.am 3. Juni xxx in Marburg) ist xxx.

           
        • Frank Fischer 2:38 pm on February 7, 2017 Permalink | Flag unresolved
             

            Baylys Submenu Textbreite 

            Hallo, ich habe ein seltsames Phänomen (PC-Ansicht) im Submenu von Baylys: Der unterste Eintrag hat eine gemessene Breite von 240 px, die darüberliegenden aber nur 185.455 px. Das führt soweit, dass im Safari sogar ganze Worte völlig unnötiger Weise umbrochen werden:

            http://www.web13.s77.goserver.host

            Gut zu sehen im Menü “Seminare”, Unterpunkt “Pflege- und Gesundheitswesen”. Kann ich das im CSS korrigieren? Hab leider nichts gefunden.

             
          • Frank Fischer 5:39 pm on February 6, 2017 Permalink | Resolved
            • Frank Fischer marked this resolved
              12:16 pm on March 21, 2017
            • Frank Fischer marked this unresolved
              12:09 am on February 8, 2017

            Tags: , ,   

            Hallo ich bin immer wieder begeistert von Weta… 

            Hallo, ich bin immer wieder begeistert von Weta und habe es schon mehrfach verwendet. Jetzt möchte ich aber eine recht einfache Startseite anlegen, nur mit einem Slider und darunter sollen die Blogbeiträge gelistet erscheinen mit Weiterlesen-Tag. Mit den Weta-Widgets für die Startseite lässt sich wohl nicht realisieren (?)

            Deshalb habe ich dafür “Responsive Slider” installiert, eine Statische Startseite (“Front”) angelegt den Slides mit Code [responsive_slider] integriert und mit shortcode [responsive_slider] integriert. Dieser funktioniert auch, nur kommt jetzt darunter kein einziger Blog-Beitrag. Die Seite “Blog” habe ich wie beschrieben angelegt und als “Beitragsseite” für die Startseite definiert. Was mache ich da falsch bzw. wie lege ich das richtig an?

            https://brstest.de/brlogin?zcAC=0

             
            • Taruk 7:45 pm on February 6, 2017 Permalink | Log in to Reply

              Servus Frank,

              klar geht das, denke ich. Weta hat doch einen eigenen Slider, genügt Dir der nicht? (Widget: “Weta: Post Slider”) Und mit den Beitrags-Widgets zeigst du darunter die gewünschten Beiträge in dem gewünschten Widgetbereich an.

              Und falls du trotzdem den Responsive Slider verwenden willst: kann man den als Widget einbinden? Dann könntest du das Slider-Widget z.B. in den Widgetbereich “Startseite – Full Width (oben)” einbinden.

              Hoffe, es hilft Dir etwas.

              Nachbarschaftlichen Gruß
              Claus

              • Frank Fischer 2:48 pm on February 7, 2017 Permalink | Log in to Reply

                Hi Claus, schön von Dir zu hören, danke Dir. Ich bräuchte einen Slider, mit den ich direkt auf die Kategorie (nicht auf den Beitrag) verknüpfen kann, das habe ich bei den Weta-Widgets nicht gefunden, dort kann ich keine eigene Ziel-URL eingeben. Darunter hätte ich dann gerne die letzten Post in einer ganz einfachen einspaltigen Listendarstellung, das habe ich bisher auch nicht gefunden.

            • Frank Fischer 12:11 am on February 8, 2017 Permalink | Log in to Reply

              Hallo liebe Elmastudio-Profis,
              gibt es eine Möglichkeit / Idee den Weta-Startslider so anzulegen, dass jedes Foto mit einer Kategorie verlinkt wird (und nicht mit einem Beitrag)?

              • Marc (Support-Team) 10:29 am on February 9, 2017 Permalink | Log in to Reply

                Hallo Frank,

                beide Varianten (Anpassung des Weta Sliders oder Einfügen eines Sliders auf der Beitragsseite) sind leider nur mit Code-Anpassungen umzusetzen. Die einfacherste Variante ist wohl das Einfügen eines Sliders auf der Beitragsseite. Dazu kannst du den Slider mit der do_shortcode-Funktion in der index.php des Themes einbauen. Ggf. solltest du vorher abfragen, ob die erste Seite deiner Beiträge angezeigt wird, wenn du den Slider nicht auf der jeweils nächsten Seite darstellen möchtest.

                Für Anpassungen am Code empfehle ich dir dringend die Verwendung eines Child-Themes. Ein vorbereiteter Child-Theme-Ordner ist in der Weta-Dokumentation verlinkt.

                Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

                Viele Grüße
                Marc

          • Frank Fischer 9:24 am on November 14, 2016 Permalink | Resolved
            • Ellen (Support-Team) marked this resolved
              10:16 am on November 17, 2016
            • Ellen (Support-Team) marked this unresolved
              10:16 am on November 17, 2016
             

            Weta Social Menu 

            Hallo, ich würde gerne das Social Menu nützen, um dort den Link auf die 2. Sprache unterzubringen. Wenn ich dort einen individuellen Link platziere, erscheint allerdings nur ein “*” – kann ich das irgendwie ändern? http://seewald-transportgeraete.de

             
            • Ellen (Support-Team) 10:16 am on November 17, 2016 Permalink | Log in to Reply

              Hallo,
              du müsstest ein paar CSS Styles überschreiben, versuche einmal:

              .menu-social-container .menu li a::before,
              .social-nav ul li a::before {
              display: none;
              }
              .menu-social-container li a, .social-nav ul li a {
                  width: auto;
              }
              

              Grüße, Ellen

            • Frank Fischer 5:11 pm on November 17, 2016 Permalink | Log in to Reply

              Hallo Ellen, danke, das war der richtige Ansatz. Ich habe die genaue Positionierung mit Padding nachjustiert, damit die Schrift auf einer Linie sitzt. Dann sieh das jetzt so aus:
              .menu-social-container .menu li a::before,
              .social-nav ul li a::before {
              display: none;
              }
              .menu-social-container li a, .social-nav ul li a {
              width: Auto;
              padding: 5px 15px 5px 15px;
              line-height: 1.35;
              }
              http://www.seewald-transportgeraete.de

          • Frank Fischer 2:47 pm on July 7, 2016 Permalink | Flag unresolved
               

              Weta, Menüfarbe 

              Hallo, ich würde gerne die Menüfabre für die 2. Ebene ändern. Bei a:hover ist die Farbe intertiert, also weiße Schrift auf schwarzem Hintergurnd. Ich finde einfach ncihts darüber, wie ich das im CSS ändern kann, auch hier im Forum nicht. Für Ebene 1 kan ich das mit “#site-nav ul li a:hover” ändern.

               
              • Marc (Support-Team) 10:07 am on July 8, 2016 Permalink | Log in to Reply

                Hallo Frank,

                mit folgendem ergänzenden CSS-Code solltest du die Farben anpassen können:

                @media screen and (min-width: 1023px) {
                	#site-nav ul.sub-menu a:hover,
                	#site-nav ul.children a:hover {
                		color: #ff0000;
                	}
                	#site-nav ul.sub-menu li:hover,
                	#site-nav ul.children li:hover {
                		background: #00ff00;
                		color: #ff0000;
                	}
                }
                

                Viele Grüße
                Marc

            • Frank Fischer 4:03 pm on July 4, 2016 Permalink | Flag unresolved
                 

                Hallo Ellen ich habe Weta installiert aber die… 

                Hallo Ellen, ich habe Weta installiert, aber die Startseiten-Widgets scheinen nicht zu funktionieren. http://www.hautundnatur.com – In der Live-Vorschu fehlen sie auch – nur unter Deisgn / Widgets kann ich sie zwar bearbeiten, aber das hat keinen Einfluss auf de Startseite – Hab jetzt fast alle PlugIns deaktiviert, geht dennoch nicht. Könnt Ihr mir einen Tipp genben?

                 
                • Marc (Support-Team) 1:51 pm on July 5, 2016 Permalink | Log in to Reply

                  Hallo Frank,

                  du müsstest das Template der von dir genutzten statischen Startseite zu “Front Page” ändern. Nur mit diesem Template werden die Startseiten-Widgets auf der Seite angezeigt.

                  Viele Grüße
                  Marc

              • Frank Fischer 2:21 pm on June 22, 2016 Permalink | Flag unresolved

                  Tags: ,   

                  Ubud Startseite 3 Spalten 

                  Hallo, ich habe eine statische Startseite mit quadratischen Bildern in 3 Spalten (angelegt mit shortcode [three_columns_one].. ). Die Bilder in der dritten Spalte sind aber immer etwas größer. So sieht das aus: http://blog.kunstforum-weilheim.de/
                  Woran kann das liegen?

                  Liebe Grüße,
                  Frank

                   
                  • Taruk 3:15 pm on June 22, 2016 Permalink | Log in to Reply

                    Hallo Frank,
                    mit einem Gruß aus Dießen, weil ich Dich gerade hier sehe.

                    Schau mal in die css Definition der letzten Spalte (three-columns-one last):

                    .last {
                    border-right: none !important;
                    margin-right: 0 !important;
                    padding-right: 0 !important;
                    }

                    padding-right ist auf 0 gesetzt mit !important. Das überschreibt die normale Definition von 1.5%, dadurch ändert sich auch die automatische Höhe des Bildes.

                    Gruß, Taruk / Claus

                  • Frank Fischer 11:17 am on June 25, 2016 Permalink | Log in to Reply

                    Ja, Hi Claus,

                    Danke für dne Hinweis! jetzt passts. Ich wundere mich nur, warum das von elmastudio so agelegt ist …
                    Denn jetzt passt folglich die mobile- und die tblett-darstellung nicht.

                    Herzliche Grüße nach Dießen, Frank

                  • Radicchio 8:48 pm on June 26, 2016 Permalink | Log in to Reply

                    Ich habe dasselbe Problem, bei vier Spalten. Das Bild in der letzten Spalte ist grösser als die drei davor.
                    Ich habe den CSS Code im Child Theme in die Style.css eingefügt und den Browsercache geleert, aber es werden keinerlei Änderungen angezeigt.

                    • Marc (Support-Team) 1:54 pm on June 30, 2016 Permalink | Log in to Reply

                      Hallo @radicchio,

                      für dich müsste folgender ergänzender CSS-Code funktionieren:

                      @media screen and (min-width: 1200px) {
                      .four-columns-one-columns-one {width: 24.25%;}
                      .four-columns-one.last {width: 22.75%;}
                      }
                      

                      Viele Grüße
                      Marc

                  • Marc (Support-Team) 1:51 pm on June 30, 2016 Permalink | Log in to Reply

                    Hallo Frank,

                    vielen Dank für den Hinweis. Ich werde dies entsprechend weiterleiten, so dass es in einem zukünftigen Theme-Update korrigiert werden kann.

                    Bitte verwende statt obigem Code einmal den folgenden:

                    @media screen and (min-width: 1200px) {
                    .three-columns-one {width: 32.83333333%;}
                    .three-columns-one.last {width: 31.33333333%;}
                    }
                    

                    Viele Grüße
                    Marc

                    • Mats77 11:11 pm on August 12, 2016 Permalink | Log in to Reply

                      Hallo allerseits,

                      ich habe das gleiche Problem – nur mit zwei Spalten. (Siehe http://www.martinzierold.de) Welche Werte sollten es bei mir sein? Und ist es egal, an welcher Stelle man den Code dann einfügt? Danke!

                      Beste Grüße
                      Martin

                      • Marc (Support-Team) 12:09 pm on August 15, 2016 Permalink | Log in to Reply

                        Hallo Martin,

                        für dich sollte der Code wie folgt lauten:

                        @media screen and (min-width: 1200px) {
                        	.two-columns-one {width: 49.25%;}
                        	.two-columns-one.last {width: 47.75%;}
                        }
                        

                        Viele Grüße
                        Marc

                • Frank Fischer 9:24 am on June 15, 2016 Permalink | Flag unresolved

                    Tags:   

                    Hawea – Bilder erscheinen nur in geringer Auflösung (2. Versuch) 

                    Hallo Ellen, Hallo Marc,

                    wir bauen gerade einen Shop mit Hawea (super!) aber die Bilder werden auf der Startseite nicht in der richtigen Auflösung abgebildet – was stimmt da nicht?
                    http://seewald-transportgeraete.de/

                     
                    • Frank Fischer 1:48 pm on June 15, 2016 Permalink | Log in to Reply

                      Hallo, wir haben jetzt auf Weta umgestellt, da klappt die Darstellung der Bilder problemlos. Also, es lag am Hawea-Theme.

                  • Frank Fischer 9:21 am on June 15, 2016 Permalink | Flag unresolved
                       

                      Hawea – Bilder werden nur in geringer Auflösung dargestellt 

                      Hallo Ellen, hallo Marc, brauche dringend Euere Hilfe (2. Versuch):

                      Wir bauen gerade eine Shop mit Hawea (super!) und WooCommerce. Ein Problem: Die Bilder laden nur auf der Produktdetailseite in hoher Auflösung (1500×1500 px), bei de Startseite und Produktübersichten (Blog) kommen sie in reduzierter Auflösung – wie können wir das lösen? http://seewald-transportgeraete.de

                      Lieben Gruß,
                      Frank

                       
                      • Marc (Support-Team) 10:19 am on June 15, 2016 Permalink | Log in to Reply

                        Hallo Frank,

                        konntest du das Problem bereits lösen? Bei mir werden die Bilder korrekt dargestellt. Sollte das Problem weiter bestehen, nenne mir bitte den verwendeten Browser, das verwendete Betriebssystem und stelle mir im besten Fall noch einen Screenshot davon zur Verfügung.

                        Viele Grüße
                        Marc

                    • Frank Fischer 1:46 pm on June 9, 2016 Permalink | Unresolved
                      • Ellen (Support-Team) marked this unresolved
                        8:19 am on June 14, 2016
                       

                      Bilder vorab laden (Hawea) 

                      Hallo, wir bauen gerade eine Shop mit Hawea (super!) und WooCommerce. Ein Problem: Die Bilder laden nur auf der Produktdetailseite in hoher Auflösung (1500×1500 px), bei de Startseite und Produktübersichten kommen sie in reduzierter Auflösung – wie können wir das lösen? http://seewald-transportgeraete.de

                      Lieben Gruß auf dem immer noch überschwemmungsgefährdeten Weilheim …

                       
                    • Frank Fischer 8:59 am on May 3, 2016 Permalink | Resolved
                      • Ellen (Support-Team) marked this resolved
                        10:12 am on May 3, 2016
                      • Ellen (Support-Team) marked this unresolved
                        10:12 am on May 3, 2016

                      Tags: ,   

                      Volltextsuche Weta ausbelnden 

                      Hallo, liebe Elmaleute, ich finde keine Einstellung, wo ich die Volltextsuxche (mit Lupensymbol) verschwinden lassen kann. Bin ich jetzt zu blöd? oder geht das nur mit “visibility: hidden”?

                       
                      • Frank Fischer 9:10 am on May 3, 2016 Permalink | Log in to Reply

                        Ich habe es jetzt ausgeblendet mit
                        #search-btn {
                        display: none;
                        }

                    • Frank Fischer 3:22 pm on March 23, 2016 Permalink | Flag unresolved
                         

                        Zuki Slider 

                        Ihr lieben ich würde gerne die Höhe vom Zuki-Slider auf 400px begrenzen – Grundeinstellung sind 800px. Habs probiert mit: .entry-thumb {
                        max-height: 400px;
                        }

                        Da tut sich aber nix – habt ihr einen Tipp für mich?

                        Außerdem würde ich geren Autor und Datum verschwnden lassen – die erscheinen, auh wenn die Kommentarfunktion ausgeschaltet ist. Muss ich die auf “invisivble” stellen?

                        http://test.gesund-mit-zeichen.de

                        Schöne Grüße,
                        Frank

                         
                        • Marc (Support-Team) 12:31 pm on March 30, 2016 Permalink | Log in to Reply

                          Hallo Frank,

                          mit folgendem CSS-Code sollte es klappen:

                          #featured-content .rp-big-one .entry-thumb {
                          	min-height: 400px;
                          	max-height: 400px;
                          }
                          

                          Dieser Code sollte Autor und Datum im Slider entfernen:

                          #featured-content .entry-author, #featured-content .entry-date {
                          	display: none;
                          }
                          

                          Viele Grüße
                          Marc

                      • Frank Fischer 12:33 pm on January 19, 2016 Permalink | Flag unresolved

                          Tags: , ,   

                          Weta – Post in Facebook – Bild fehlt 

                          Hallo, wen ich einen Artikel in facebook teile, kann FB plötzlich das Beitragbild nicht darstellen – wie ist das möglich?
                          Blog: http://blog.gesund-mit-zeichen.com/ FB: https://www.facebook.com/heilen.mit.zeichen/

                           
                          • Ursula S. 7:15 pm on January 19, 2016 Permalink | Log in to Reply

                            Hallo Frank,

                            das ist momentan wohl ein eher themeunabhängiges Facebook-Problem; ich hatte es mit Weta und auch mit dem WordPress-eigenen Twenty Fifteen und -Sixteen. Jage die URL Deines Beitrags durch den Facebook-Debugger (https://developers.facebook.com/tools/debug/og/object/ – WICHTIG: Dort ‘Fetch new scrab information’ klicken), danach wird das Beitragsbild von Facebook dann gefunden.

                            • Frank Fischer 3:03 pm on January 20, 2016 Permalink | Log in to Reply

                              Hallo Ursula, danke für den Tipp. Funktioniert leider immer noch nicht. grr.

                              Bei meiner “Zeitreise-Seite” wird alles super in Facebook dargestellt, also ist das Problem doch “Weta”-spezifisch?

                              • Marc (Support-Team) 12:51 pm on January 21, 2016 Permalink | Log in to Reply

                                Hallo Frank,

                                wenn das Problem weiterhin besteht, prüfe bitte die Einstellungen deines SEO-Plugins. Ich konnte im Quellcode eines beispielhaft ausgewählten Artikels die Platzierung eines Standard-Bilds in den OpenGraph-Metadaten (die Facebook u.a. nutzt) erkennen. Der Autor des Plugins kann dir diesbezüglich weiterhelfen.

                                Viele Grüße
                                Marc

                        • Frank Fischer 10:35 pm on January 12, 2016 Permalink | Flag unresolved
                             

                            Weta Sidebar1 

                            Hallo, mit dem Weta-Widget “RecentPost” kann man in der Sidebar 1 sehr schön mehere Beträge mit Icons und Text einbauen – wie in euerem Vorführ-Layout. Dasselbe möchte ich für Testimonials nutzen. Mit dem Jetpack Testimonials-Widget kann man das zwar auch lösen aber längst nicht so elegant. Deshalb habe ich meinen Testimonials eine spezifische Kategorie zugewiesen, auf die das Widget RecentPost zugreifen soll, es erscheint aber nichts. Ich nehme an, weil das Widget nur auf echte Beiträge abfrägt. Wie kann ich das ändern? (Im Forum / Anleitungen habe ich nichts dazu gefunden.)

                            Gruß, Frank

                             

                             

                             
                            • Marc (Support-Team) 10:12 am on January 15, 2016 Permalink | Log in to Reply

                              Hallo Frank,

                              dazu kannst du die wp_query()-Funktion in der widgets.php im “inc”-Ordner des Themes anpassen.

                              Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

                              Viele Grüße
                              Marc

                          • Frank Fischer 8:16 pm on December 23, 2015 Permalink | Flag unresolved
                               

                              weta – graue linie im header 

                              Hallo Marc, der Blog ist jetzt in der Testphase Online: http://blog.gesund-mit-zeichen.com/ .

                              Jetzt habe ich das kleine Problem, dass bis zu einer Monitor-Breite von 800px (Tablett, Mobile) eine graue Linie über dem Menüsymbol vor meinem Hintergrundmotiv erscheint, die ich gerne weg hätte. Leider verschwindet sie nicht mit der Einstellung “hellgraue Linien verbergen” Gibts dafür eine Lösung?

                              Schöne Grüße,

                              Frank

                               

                               

                               
                              • Marc (Support-Team) 4:01 pm on December 30, 2015 Permalink | Log in to Reply

                                Hallo Frank,

                                folgender CSS-Code sollte die Linie entfernen:

                                #site-branding {
                                	border-bottom: initial;
                                }
                                

                                Viele Grüße
                                Marc

                              • Frank Fischer 4:29 pm on December 31, 2015 Permalink | Log in to Reply

                                Hallo Marc, super, danke, hat funktioniert.

                            • Frank Fischer 9:24 am on December 18, 2015 Permalink | Unresolved
                              • globesi marked this unresolved
                                2:51 pm on January 9, 2016

                              Tags: ,   

                              Recent Posts 4-7? 

                              Liebe Elmaleute, ich habe (z.B. bei Weta) einen Slider mit den 3 neuesten Beiträgen und möchte die nächsten (4 bis 7) in einem zweiten Widget darunter zeigen. Wie kann ich dem Widget sagen, das dort die Post von 4 bis 7 erscheinen? Oder geht das nur über Kategorien?

                              SG Frank

                               
                              • Suitbert 3:10 pm on December 21, 2015 Permalink | Log in to Reply

                                Hallo Frank,

                                das würde mir als Funktion auch sehr gut gefallen. So eine Art “Offset”-Feld, damit man festlegen kann, bei welchem Beitrag die Anzeige im Widget beginnen soll. Bin schon gespannt, was Ellen und ihr Team daraus machen!

                                Schöne Grüße

                                Suitbert

                                • Marc (Support-Team) 11:21 am on December 22, 2015 Permalink | Log in to Reply

                                  Hallo Frank und Suitbert,

                                  danke für diese Anregung. Ich werde dies als Feature Request weiterleiten, so dass es in einem zukünftigen Update berücksichtigt werden kann.

                                  Viele Grüße
                                  Marc

                              • globesi 2:51 pm on January 9, 2016 Permalink | Log in to Reply

                                Was ist aus der Idee/Anfrage geworden. Interessiert mich auch sehr, da sonst bei mir eventuell einiges unnötig doppelt erscheint.

                            • Frank Fischer 4:31 pm on December 17, 2015 Permalink | Flag unresolved

                                Tags: Testimonials,   

                                Mit Testimonials (Referenzen) in Weta arbeiten 

                                Hallo,

                                für ein neues Projekt arbeite ich mit Weta und bin hellauf begeistert, Kompliment an die Entwickler! Aktuell suche ich nach einer Möglichkeit, einzelne Testimonials (z.B. “neueste” und “1”) mit Bild + Text in einem sidebar-Widget abzubilden. Wie kann ich das anstellen?

                                Herzliche Grüße, Frank

                                 
                                • Marc (Support-Team) 12:44 pm on December 21, 2015 Permalink | Log in to Reply

                                  Hallo Frank,

                                  wenn du diese manuell einfügen möchtest, kannst du dazu einfach das Text-Widget verwenden und dort Bild und Text mit Hilfe von HTML einfügen. Solltest du Testimonials als eigenen Content Type verwenden, kann dir der Support des jeweiligen Plugins (z.B. JetPack) ein entsprechendes Plugin zur Anzeige in der Sidebar empfehlen.

                                  Das Testimonial-Plugin von WooCommerce liefert direkt ein Widget zu diesem Zweck mit.

                                  Viele Grüße
                                  Marc

                                  • Frank Fischer 6:28 pm on December 23, 2015 Permalink | Log in to Reply

                                    Hallo Marc, danke für Deine Antwort. Die Version mit Text-Widget hatte ich schon, ich wollte aber einen zufälligen Wechsel der Testinmonials haben. Das JetPack-PlugIn installiert in der deutschen Version den Bereich “Referenzen”, allerdings fehlen Kategorien und weitere Funktionen. Das schient ein Bug in der deutsche Version zu sein. Denn dann habe ich das Testimonial-Widget von Axelerant installiert und schon sind auch alle Testimonial-Funktionen inkl. Kategorien verfügbar, eben auf englisch. Mit Shortcodes lässt sich dort viel individuell einstellen, ich bin damit nun recht zufrieden. Viele Grüße und schöne Weihnachten! Frank

                              • Frank Fischer 11:33 am on December 13, 2015 Permalink | Flag unresolved
                                   

                                  Welche Widgets für SEO und Sitemap 

                                  Hallo, ich habe mal auf Euerem Blog einen Artikel “die 10 beliebtesten Widgets” gelesen, den ich einfach nicht mehrfinde. Es war auch eine Empehlung für SEO dabei. Da Yoast-SEO aktuell nicht mehr zu empfehlen ist, hätte ich gerne einen Tipp von Euch. Danke.

                                   
                                  • Marc (Support-Team) 7:30 am on December 16, 2015 Permalink | Log in to Reply

                                    Hallo @frank-fischer,

                                    leider kann ich dir da derzeit keine persönliche Empfehlung nennen, jedoch findest du den von dir genannten Artikel an dieser Stelle: http://www.elmastudio.de/wordpress/meine-top-10-wordpress-plugins/

                                    Viele Grüße
                                    Marc

                                  • KlausDie 10:33 am on December 28, 2016 Permalink | Log in to Reply

                                    Hey Frank,

                                    dein Beitrag ist zwar schon etwas älter, aber dennoch wollte ich mal nachfragen:

                                    1. Warum ist Yoast nicht mehr zu empfehlen?
                                    2. War das nur temporär oder ist es noch aktuell so?

                                    Grund meiner Frage: Ich bin neu bei WordPress, habe mir schon ein Elma-Theme gekauft und bin gerade dabei meine statische Seite zu WordPress “umzuziehen”.
                                    Nun suche ich natürlich auch nach relevanten Plugins und informiere mich als absoluter Neuling gerade zu den verschiedenen Möglichkeiten…

                                    Ich habe u.a. auf der Suche nach Yoast-SEO Erfahrungen deinen Beitrag gefunden.
                                    Grundsätzlich aber eher positive Meldungen von verschiedensten Blogs u.a. http://www.seokratie.de/wordpress-seo-yoast/, https://de.onpage.org/lp/yoast/ und auch bei meinem Webhoster https://www.mittwald.de/blog/cms/wordpress/tutorial-yoast-seo-fuer-einsteiger.

                                    Warum sollten die ganzen SEO Experten, egal ob Toolanbieter, SEO-Agentur oder Webhoster das Plugin empfehlen, wenn es nicht zu empfehlen wäre?

                                    Habe ich etwas übersehen?
                                    Oder gibt es Probleme mit den Themes von Elmastudio und nicht global mit WordPress?
                                    Wäre nett, wenn du mir bei der Auswahl hilfst. Nicht das es ein Kompaktibilitätsproblem gibt und ich dann nach dem kompletten Einrichten nochmal von vorn anfangen muss und alle Meta-Daten für die rund 80 Seiten neu schreiben muss… :/

                                    Gruß
                                    Klaus

                                c
                                compose new post
                                j
                                next post/next comment
                                k
                                previous post/previous comment
                                r
                                reply
                                e
                                edit
                                o
                                show/hide comments
                                t
                                go to top
                                l
                                go to login
                                h
                                show/hide help
                                shift + esc
                                cancel