Updates from dave Show/Hide Comments | Keyboard Shortcuts

  • dave 10:36 am on March 7, 2017 Permalink | Flag unresolved

      Tags: , php7   

      baylys auf WP 4.7.2 auf PHP 7.1 ? 

      Liebes Elmastudio
      Sind eure Themes eigentlich mit der neuen PHP-Version (PHP7.1) kompatibel?
      Ich frage, weil ich meine website verschiebe und mit php7 schneller würde…

      vielen Dank
      viele Grüsse

      david

       
      • Marc (Support-Team) 4:10 pm on March 7, 2017 Permalink | Log in to Reply

        Hallo David,

        getestet sind die Themes bis PHP 7.0, ich vermute es dürfte keine Probleme mit 7.1 geben. Wenn du jedoch über ein solches stolperst, melde dich gerne erneut und wir werden das Problem lösen.

        Viele Grüße
        Marc

    • dave 2:36 pm on January 28, 2017 Permalink | Flag unresolved

        Tags: dashboard, ,   

        Neubau, Titel überlappt dashboard-menu 

        Lieber Forum!

        Im theme Neubau (auf meiner website) ist schon wieder sowas komisches zu beobachten:
        Das div#branding überlappt das dashboard – es beginnt an der Fenster-Kante.

        Siehe http://davidbraun.ch/wp-content/uploads/2017/01/Screenshot-2017-01-28-14.31.03.png

        In diesem Bereich (links) kann ich nicht aufs Dashboard zugreifen, weiter rechts hingegen schon. Das ist wohl nur bei mir so, oder?

        herzlichen Dank
        david

         
        • Marc (Support-Team) 12:29 pm on January 31, 2017 Permalink | Log in to Reply

          Hallo David,

          vielen Dank für den Hinweis. Ich werde das Problem weiterleiten, so dass es in einem zukünftigen Update gelöst werden kann. Bis dahin sollte es sich mit folgendem ergänzenden CSS-Code lösen lassen:

          @media screen and (min-width: 1100px) {
          	#site-branding {
          	    z-index: 9001;
          	}	
          }
          

          Viele Grüße
          Marc

      • dave 9:45 am on January 26, 2017 Permalink | Flag unresolved

          Tags: , ,   

          Neubau, lazyload / excerpts überschneiden sich 

          Liebes Elmastudio, liebes Forum
          Die Einstiegsseite mit den hereinscrollenden Excerpts überlappen einander (die bremsen fast alle zu spät! :-) )
          Hat das etwas mit den hochformatigen Beitragsbildern zu tun?
          (http://davidbraun.ch)
          bedankt: David

           
          • Marc (Support-Team) 3:49 pm on January 27, 2017 Permalink | Log in to Reply

            Hallo David,

            vielen Dank für den Hinweis. Dieses Problem werde ich einmal näher untersuchen.

            Viele Grüße
            Marc

          • dave 2:26 pm on January 28, 2017 Permalink | Log in to Reply

            Hi Marc!
            Ich habe es wohl herausgefunden: Ich benutze wp-rocket als cache-lösung. Dort war die Option “Lazyload” für Bilder eingeschaltet. Fehlt dieses, scheint es zu funkten, der Bremsweg stimmt wieder… (übrigens eine supercoole animation!)

            Dafür hab ich ein anderes Problemchen, siehe Folge-post…

        • dave 9:39 am on January 26, 2017 Permalink | Flag unresolved

            Tags: ,   

            Neubau: 3 level sub-menu? 

            Liebe Elma-Studio, Liebes Forum
            Ich kriege das Drop-Down-Menu nur auf das erste Level, sind Submenus (mit dem Hauptmenu 3 Levels, also 1 Menu im Menu) nicht vorgesehen?
            (http://davidbraun.ch)

             
            • Marc (Support-Team) 3:46 pm on January 27, 2017 Permalink | Log in to Reply

              Hallo @dave,

              tatsächlich unterstützt das Menü in Neubau nur ein Sublevel.

              Viele Grüße
              Marc

              • dave 3:41 pm on January 28, 2017 Permalink | Log in to Reply

                Hallo, Marc
                Vielen Dank. Das habe ich fast befürchtet…
                Eigenartig ist, dass im Quellcode das Menu in seiner ganzen Pracht geschrieben steht – also nur per CSS ausgeblendet / ausgeschaltet ist?

          • dave 12:05 pm on June 27, 2016 Permalink | Flag unresolved

              Tags: baileys, , search-form   

              baylys: Suchfunktion ins menu? 

              Hello!
              Ich möchte in meinem Baylys-Child-theme die Suchfunktion von der Side-bar / Widget ins Hauptmenu verschieben, damit es v.a. für die mobile Ansicht sichtbarer wird.
              Ich könnte wohl eine searchpage.php erstellen, und auf diese verweisen – hat Vor- und Nachteile,
              ist es aber auch möglich, das Such-Formular in abgewandelter Form direkt im Menu zu integrieren (ähnlich dem ZUKI-template)?

              Ob mir jemand dazu einen Tip hat?

               
              • dave 12:08 pm on June 27, 2016 Permalink | Log in to Reply

                Oje – Titel vergessen! sorry.

                • Marc (Support-Team) 10:40 am on June 30, 2016 Permalink | Log in to Reply

                  Hallo @dave,

                  du kannst dazu das Suchformular in der header.php einbinden. Daraufhin kannst du mit Hilfe von ergänzendem CSS-Code für die Mobil- und Desktopansicht passende optische Anpassungen vornehmen.

                  Ich empfehle dir für die Anpassung der header.php ein Child-Theme zu verwenden. Ein vorbereiteter Child-Theme-Ordner ist in der Baylys-Dokumentation verlinkt.

                  Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

                  Viele Grüße
                  Marc

            • dave 11:21 pm on August 1, 2015 Permalink | Flag unresolved

                Tags: , Seiten-template   

                Zu Hilfe!
                Meine portfolio-seite zeigt ganz was anderes – meine “ich” seite!

                Der test-versuch (neue portfolio-seite) scheitert kläglich: “Template-Auswahl” ist nicht im Attribute-Widget.

                Ich bräuchte dringend Hilfe: Zu beiden Problemen (die ja irgendwie wohl zusammenhängen) weiss ich nicht, wo die Lösung suchen…
                Ist es WordPress? Ein Fehler meinerseits? (Das Original-Theme zeigt dieselbe, falsche Seite

                 
                • Marc (Support-Team) 2:38 pm on August 4, 2015 Permalink | Log in to Reply

                  Hallo,

                  könntest du mir einen Link zu deiner Seite posten? So könnte ich mir das Problem einmal live anschauen.

                  Bitte prüfe des Weiteren ob WordPress auf dem aktuellen Stand ist. Welche Version von Baylys verwendest du?

                  Besteht das Problem weiterhin, wenn du alle Plugins einmal deaktivierst?

                  Viele Grüße
                  Marc

              • dave 8:41 am on April 29, 2015 Permalink | Flag unresolved

                  Tags: , noindex, soft 404   

                  Salve, Forum

                  Frage 1)
                  Kann ich irgendwie verhindern, dass Google /search/ zu indexieren versucht?

                  Frage 2)
                  Ich hab eine komische Meldung bei Google erhalten: nach dem löschen einiger Bilder kommt bei G’ WebmasterTools die Meldung “Soft 404”. Der link führt zu einer Seite mit der Meldung

                  Warning: Illegal string offset 'width' in /home/httpd/vhosts/davidbraun.ch/httpdocs/werkstatt/wp-content/themes/baylys/image.php on line 26
                  
                  Warning: Illegal string offset 'height' in /home/httpd/vhosts/davidbraun.ch/httpdocs/werkstatt/wp-content/themes/baylys/image.php on line 27

                  Ich verstehe nicht, warum die URL auf

                  /home/httpd/vhosts//davidbraun.ch/httpdocs

                  verweist, und auch nicht, warum kein 404 ausgegeben wird…

                  Kann mir da jemand auf die Sprünge helfen?
                  Danke, bis bald

                  David

                   
                  • dave 8:44 am on April 29, 2015 Permalink | Log in to Reply

                    thread subscription

                    • Marc (Support-Team) 10:10 am on May 5, 2015 Permalink | Log in to Reply

                      Hallo David,

                      1) du kannst dazu eine robots.txt verwenden. Google stellt dir dafür die nötigen Informationen zur Verfügung. Es gibt auch entsprechende Plugins, klassischerweise SEO-Plugins, die dir eine robots.txt generieren können bzw. deine Angaben prüfen und zur Verfügung stellen können.

                      2) Wie hast du die Bilder gelöscht?

                      Viele Grüße
                      Marc

                • dave 7:45 am on February 3, 2015 Permalink | Flag unresolved

                    Tags: , , mediathek,   

                    Moin-moin!
                    Ich wollte ein wenig in der Mediathek aufräumen, da ist mir aufgefallen, dass die Mediathek alle Bilder, die ich in ein Jetpack-Array gepackt habe (die meisten), aber auch die Beitragsbilder nicht erkennt – der Filter “nicht verknüpt” reiht die alle schön sauber zusammen mit den verwaisten auf. Jetpack ausschalten hilft leider auch nicht (ausser dass die Site viel schneller wird :-) )… Kennt das jemand, und gibt es da evtl eine Lösung/ ein Plugin?

                    http://davidbraun.ch/werkstatt/

                    WP 4.1, Baylys, Jetpack 3.3

                    Vielen Dank, liebe Grüsse

                    david

                     
                    • Marc (Support-Team) 10:33 am on February 5, 2015 Permalink | Log in to Reply

                      Hallo David,

                      bei Beitragsbildern passiert das wenn die Bilder nicht innerhalb des Beitrags hochgeladen werden bzw. der Originalbeitrag (in dem das Bild hochgeladen wurde) gelöscht wird. Weitere Verknüpfungen werden von WordPress nicht registriert. Ein Ähnliches Verhalten tritt bei Galerien auf. Leider kenne ich kein Plugin, welches dir bei der Suche nach nichtverwendeten Bildern helfen kann, kann mir aber gut vorstellen, dass es technisch möglich ist.

                      Viele Grüße
                      Marc

                  • dave 7:50 am on January 9, 2015 Permalink | Unresolved
                    • Ellen (Support-Team) marked this unresolved
                      7:24 am on January 13, 2015

                    Tags: , , ,   

                    Hallo miteinander, und allen ein lustiges erfolgreiches 2015!
                    Ich hab wieder mal meinen WP-Blog etwas näher angeschaut und festgestellt, dass das Beitragsbild (das in der Beitragsliste/dem Portfolio neben der Zusammenfassung dargestellt wird) oben in voller Pracht und Breite als Headerbild erscheint, sofern Jetpack nicht aktiv ist. Den Zusammenhang habe ich nicht eruieren können. Weiss da jemand etwas darüber?
                    Mit dank zum Voraus!

                     
                    • Ellen (Support-Team) 7:24 am on January 13, 2015 Permalink | Log in to Reply

                      Hallo Dave,

                      dir auch ein erfolgreiches 2015 :) Könntest du mich eventuell kurz auf einen Blogbeitrag linken, der das Problem hat? (auch wenn Jetpack live installiert ist). So könnte ich den Code des Beitragsbildes checken. Bitte sag mir doch auch Bescheid, wie groß das Beitragsbild im Original-Upload ist.

                      Danke und viele Grüße,
                      Ellen

                    • dave 2:06 pm on April 27, 2015 Permalink | Log in to Reply

                      Hi Ellen
                      Ouch, den hab ich verpasst!
                      Also, das sind alle Beiträge bei http://davidbraun.ch/werkstatt
                      Jetpack hab ich entfernt, vor allem wegen der Performance, und seither hab ich ja auch alle schönen Bilder wieder (die sind in allen möglichen Grössen hochgeladen worden, bis hin zu 6000px. Mittlerweile habe ich das verbessert, und _ich glaube_, sie seien alle auf 1400 px runtergeschraubt…

                  • dave 10:29 pm on June 2, 2014 Permalink | Flag unresolved

                      Tags: presets, settings,   

                      Hallo!
                      Ich hab eine weit gefasste Frage: Beim rumprobieren mit den elma-themes sind ein paar (baylys?-)Einstellungen zu diversen plugins rausgefallen. Nicht schlimm, aber blöd. Weiss jemand, ob es eine Methode gibt, für verschiedene Themes die passenden WordPress-Einstellungen abzulegen (aktive plugins + Einstellungen, widgets + Einstellungen, etc.)? Wär doch cool…

                       
                      • dave 4:36 pm on June 4, 2014 Permalink | Log in to Reply

                        keiner?

                        • Ellen (Support-Team) 10:39 pm on June 4, 2014 Permalink | Log in to Reply

                          Hallo Dave,
                          eigentlich sollten die Widgets nach der Deaktivierung unter “Inaktive Widgets” weiter zur Verfügung stehen (also nicht gelöscht werden). Waren alle Widget-Einstellungen abhanden gekommen? Die Plugins sind Theme-Unabhängig aktiv und die Thmee-Optionen sind je Theme unterschiedlich, müssen also individuell eingerichtet werden.
                          Viele Grüße,
                          Ellen

                    • dave 11:58 am on June 24, 2013 Permalink | Flag unresolved

                        Tags: , ,   

                        Baylys Update? 

                        Hello Ellen
                        Hab grad WP und das JetPack aktualisiert. JetPack sagt, infinite-Scroll würde von Baylys nicht unterstützt. Andererseits läuft bei mir (http://davidbraun.ch/werkstatt/) ein anderes infinite scroll, problemlos. Vermütlich bräuchte es da ja wohl nur irgendwo die Zeile “infinite-scroll-support: Yes” oder so?

                         
                      • dave 10:07 pm on April 24, 2013 Permalink | Flag unresolved

                          Tags:   

                          UN-subscribe 

                          Hi!
                          Ich hab vielleicht ein verpixeltes Gesichtsfeld, jedenfalls sehe ich im Forum nur die Option «subscribe».
                          Wo ist die UN-subscribe?
                          Bedankt!

                          dave

                           
                          • pixeltunes 9:44 am on April 26, 2013 Permalink | Log in to Reply

                            hi dave, schau mal in die Mail mit dem Newsletter/Infomail. Unten ist ein Link der Dich zur Verwaltung dieser e-Mail führt. Kannste auf Unfollow setzen.
                            VG
                            Oli

                        • dave 3:33 pm on April 7, 2013 Permalink | Flag unresolved

                            Tags: , ,   

                            baylys: gallery oder portfolio? 

                            Grüsst euch!
                            Hab hier ein verständnis-problem:
                            Was ist eigentlich der Unterschied zwischen portfolio und gallery?
                            bzw. wann kommen eigentlich die CSS-tags ‘gallery …’ zum Einsatz?

                            vielen Dank
                            dave

                             
                            • dave 4:52 pm on April 8, 2013 Permalink | Log in to Reply

                              sorry. war wieder mal zu faul zum denken. habs dann rausgefunden, klappt aber nicht so schön :-\

                          • dave 11:23 pm on April 3, 2013 Permalink | Flag unresolved

                              Tags: ,   

                              feature request: notify upon opening a question 

                              Liebe Ellen
                              Gäbe es die Möglichkeit, einen Knopf gleich hier, beim eröffnen einer Frage, zum jabitte angepingt werden anzuwählen?
                              wäre fein!

                               
                            • dave 11:19 pm on April 3, 2013 Permalink | Flag unresolved

                                Tags:   

                                google+ 

                                nabend!
                                ich suche schon seit langem nach einer möglichkeit, parallel zur jetpack-teilen funktion das rüberposten zu g+ zu ermöglichen, ohne dass die anderen soziomedien doppelt beliefert werden… weiss jemand von euch eine Lösung?

                                vielen dank
                                dave

                                 
                                • dave 11:20 pm on April 3, 2013 Permalink | Log in to Reply

                                  ach ja, die url:
                                  davidbraun.ch/werkstatt

                                • Ellen 9:21 pm on April 4, 2013 Permalink | Log in to Reply

                                  @dave: Ich weiß leider nicht 100% genau, welche Teilen-Funktion zu meist, unter den Artikeln wird doch der G+ Button angezeigt oder? Grüße, Ellen

                                  • dave 10:20 pm on April 5, 2013 Permalink | Log in to Reply

                                    Vielen dank, Ellen

                                    ich habe die funktion «publizieren» in jetpack gemeint – neue beiträge werden automatisch bei FB, Twitter, tumblr, linkedin und Yahoo beworben (logo, link und kurzer anriss) – nur google+ ist nicht dabei.
                                    die buttons unten sind ja schon da, stimmt, aber ich möchte das ohne weiteres zutun in den sozialnetzen haben …

                                    liebe grüsse
                                    dave

                                    • Ellen 8:36 pm on April 8, 2013 Permalink | Log in to Reply

                                      @dave: Da weiß ich leider auch nicht bescheid, ich habe das Feature bei Jetpack selbst bisher nicht genutzt, eventuell wird es das aber in einem der nächsten Updates kommen… Grüße, Ellen

                              • dave 10:42 pm on March 25, 2013 Permalink | Flag unresolved

                                  Tags: , , treppchen   

                                  three_colums: treppchen-effekt 

                                  Nabend allerseits :-)
                                  Ich hab wieder mal ein mehrspaltiges Artikelchen aufziehen wollen. dreispaltig.
                                  der einfachheit halber im textmodus, mit einfachen returns für die formatierung…
                                  voransicht anschauen und bleh! der Treppchen-effekt (jede spalte eine zeile weiter unten als die vorangehende!

                                  wie krieg ich das wieder weg?

                                  vielen lieben dank
                                  david

                                   
                                  • dave 10:46 pm on March 25, 2013 Permalink | Log in to Reply

                                    • Ellen 8:48 pm on March 27, 2013 Permalink | Log in to Reply

                                      @dave: Es ist wichtig, dass zwischen jedem Shortcode ein Leerzeichen ist, dann sollten die Spalten auf einer Höhe angezeigt werden. Grüße, Ellen

                                  • pixeltunes 8:02 am on March 26, 2013 Permalink | Log in to Reply

                                    Hi Dave, wie sieht es denn in der Codeansicht aus (nicht im Wysiwyg Editor). Irgendwelche oder nbsp’s ?

                                  • betty 10:53 pm on March 26, 2013 Permalink | Log in to Reply

                                    Hallo Dave,
                                    bei deinen Shortcodes ist einiges durcheinander.
                                    Kopier dir doch die Shortcodes noch einmal von der Baylys Demo rein. Zwischen den Spalten sind hardbreaks, keine soft-returns (shift-return). Der Divider gehört ans Ende der letzten Spalte.
                                    Viel Erfolg, Betty

                                    [three_columns_one]
                                     
                                    first column content here...
                                     
                                    [/three_columns_one]
                                    
                                     
                                    [three_columns_one]
                                     
                                    second column content here...
                                     
                                    [/three_columns_one]
                                    
                                     
                                    [three_columns_one_last]
                                     
                                    third column content here...
                                     
                                    [/three_columns_one_last]
                                    
                                     
                                    [divider]
                                    
                                  • dave 11:16 pm on April 3, 2013 Permalink | Log in to Reply

                                    Hi Ellen, Pixeltunes & Betty
                                    Vielen Dank für die Inputs, muss das dann mal auseinander-nehmen und ordnen. Bin in letzter Zeit halt mehr draussen in der Kälte :-~
                                    dave

                                • dave 4:34 pm on March 25, 2013 Permalink | Flag unresolved

                                    Tags: , , wp-supercache, zufall   

                                    baylys: header-bilder und wp super-cache 

                                    Hello!
                                    pröble grad ein wenig herum – kann es sein, dass die im zufallsmodus zappenden header-bilder mit dem cache-plugin (der statische seiten aus den dnamischen php-sachen generiert) kollidiert?
                                    und wenn ja, gäbe es denn einen anderen ausweg als das ausschalten dieses recht netten features?

                                     
                                  • dave 9:19 pm on March 20, 2013 Permalink | Flag unresolved

                                      Tags: , unsubscribe   

                                      unsubscribe? 

                                      ganz am rand: wie kann ich die email-benachrichtigung über neue beiträge ins forum deaktivieren?

                                       
                                      • Ellen 10:40 pm on March 25, 2013 Permalink | Log in to Reply

                                        @dave: Ich habe gerade ein Widget in die Sidebar integriert, so solltest du dich Abmelden können. Auch in den Emails findest du einen Link zum “Unsubscribe”. Grüße, Ellen

                                    • dave 5:31 pm on March 8, 2013 Permalink | Flag unresolved

                                        Tags: , , , site-nav-container   

                                        Da steh wieder, und hab keinen Durchblick.

                                        Auf der Site “http://ask-autobraun.ch/garage/” soll ich das Logo im Hintergrund stehen lassen. (background-attachment: fixed). Aber das Problem ist, dass es vom div.site-nav-container (der Kopf-Zeile mit der Navigation, über den Kopfbildern) abgeschnitten wird, obwohl ich dort keinerlei Hintergrund-Bild /-Farb information hab. (Auch das setzen von background: transparent etc. hilft nicht)…
                                        Kriegt man das irgendwie weg?

                                        Vielen Dank
                                        david

                                         
                                        • betty 6:54 pm on March 8, 2013 Permalink | Log in to Reply

                                          Hi Dave, das hat was mit dem Container #main-wrap zu tun. Die max-width ist auf 85% Prozent. In der style.css Zeile 3868.
                                          Tüftler Grüße, Betty

                                          • dave 6:45 am on March 14, 2013 Permalink | Log in to Reply

                                            hm. das logo ist im body.
                                            main-wrap und alle folgenden ausser dann wieder article müssten transparent sein, und ebenso der menu / nav Bereich…

                                        • Stephan 7:21 pm on March 8, 2013 Permalink | Log in to Reply

                                          Dave, mach doch die obere Leiste DEUTLICH kleiner. Ok, die Seite ist sehr weitläufig, aber trotzdem… Wo hast Du das Logo eingebaut? Im aktuellen FF wird das Logo auch noch links abgeschnitten, im Chrome “nur” oben.

                                          • dave 6:47 am on March 14, 2013 Permalink | Log in to Reply

                                            /* --- tablets in portrait mode --- */
                                            @media screen and (min-width: 768px) {
                                            /* --- General Structure --- */
                                            body {
                                            	background: url('http://ask-autobraun.ch/img/body_bg.png') fixed, url('http://ask-autobraun.ch/img/logo-weiss-gross.png') no-repeat fixed 25% 40% !important;
                                            }
                                            

                                            und – siehe oben – alle darüberliegenden blöcke müssten transparent sein. und der body müsste ja schon bis ans oberste pixel reichen…

                                            vielen dank, und [cite]tüftler-grüsse[/cite] zurück an dich und betty :-)

                                      c
                                      compose new post
                                      j
                                      next post/next comment
                                      k
                                      previous post/previous comment
                                      r
                                      reply
                                      e
                                      edit
                                      o
                                      show/hide comments
                                      t
                                      go to top
                                      l
                                      go to login
                                      h
                                      show/hide help
                                      shift + esc
                                      cancel