Hallo Ellen ich habe mir Bugis runtergeladen und… 

Hallo Ellen,

ich habe mir Bugis runtergeladen und bekomme diese Fehlermeldung auf meinem Blog http://www.didifood.at

Notice: Die verwendete Konstruktoren-Methode für WP_Widget ist seit Version 4.3.0 veraltet! Verwende stattdessen
__construct()
. in /homepages/6/d571525928/htdocs/clickandbuilds/WordPress/didifood/wp-includes/functions.php on line 3457

Notice: Die verwendete Konstruktoren-Methode für WP_Widget ist seit Version 4.3.0 veraltet! Verwende stattdessen
__construct()
. in /homepages/6/d571525928/htdocs/clickandbuilds/WordPress/didifood/wp-includes/functions.php on line 3457

Sieht nach einem Bug aus bzw. es ist ein Update nötig fürs Theme. Oder kann ich inzwischen einen Workaround basteln?