Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
boscha | Elmastudio Theme Forum

Updates from boscha Show/Hide Comments | Keyboard Shortcuts

  • boscha 4:12 pm on July 6, 2016 Permalink | Unresolved
    • Ellen (Support-Team) marked this unresolved
      4:09 am on July 7, 2016

    Tags:   

    Wird es für Weta noch ein Update geben? 

    Hallo!

    Ich habe in den vergangenen Monaten 3 od. 4 Probleme mit dem Weta Theme geäußert und habe gehofft, ein Update zu bekommen.

    … nun die Frage:
    Kommt das noch??

    Viele Grüsse,
    Boscha

     
    • Ellen (Support-Team) 4:07 am on July 7, 2016 Permalink | Log in to Reply

      Hallo Boscha,
      bitte entschuldige vielmals, dass es so lange dauert. Das Update ist im Moment in Arbeit.
      Ganz vielen herzlichen Dank für deine Geduld, ich sage hier noch einmal Bescheid, sobald die neue Version von Weta zur Verfügung steht.
      Grüße, Ellen

  • boscha 2:15 pm on April 24, 2016 Permalink | Flag unresolved

      Tags: , ,   

      WETA: automatische Excerpte in Suchergebnissen nicht ausschaltbar!! 

      Hallo zusammen,
      ich habe heute festgestellt, daß sich die automatischen Excerpte nur in den Archiven und nicht in den Suchergebnissen ausschalten (via Theme-Options) lassen.

      Folgender Code in der content.php ist wohl dafür verantwortlich:

      <?php if ( get_theme_mod('blog_excerpts') || get_theme_mod('archive_excerpts') &&  is_archive() || is_search() ) : // Only display excerpts for archives and search results and if the automatic excerpt theme option is chosen. ?>
      <div class="entry-content">
      <?php the_excerpt(); ?>
      </div><!-- .entry-content -->
      

      Im einleitenden If-Tag fehlen ein paar Klammern… :-)

      Ich würde mich sehr freuen, wenn Ihr für ein Theme-Update das Problem nochmals analysieren und anschließend per Update beheben könntet.

      Vielen Dank und viele Grüsse,
      Boscha

       
    • boscha 11:31 am on April 14, 2016 Permalink | Unresolved
      • Ellen (Support-Team) marked this unresolved
        11:47 pm on April 14, 2016

      Tags: , ,   

      WETA: wird es für WETA aufgrund des Problems ‘Social Links liegen über Menü’ ein Update geben? 

      Hallo Elmastudio-Team,
      wird dieses Problem “WETA: Social Links liegen ‘über’ Menü” für das ich in Eurem Forum bereits einen Tip von fmalik bekommen habe noch mittels einem Theme-Update behoben?

      Danke für die Info!

      Grüsse,

      Boscha

       
      • Ellen (Support-Team) 11:47 pm on April 14, 2016 Permalink | Log in to Reply

        Hallo Boscha,
        ja, auf jeden Fall werde ich so schnell wie möglich ein Update vorbereiten. Bitte habe noch ein klein wenig Geduld, es wir allerspätestens in der nächsten Woche neue Theme-Updates geben.
        Ganz viele Grüße, Ellen

      • boscha 9:07 am on April 16, 2016 Permalink | Log in to Reply

        Hallo Ellen,
        vielen Dank für die Info!!

        Viele Grüsse und schönes Wochenende,
        Boscha

      • boscha 3:43 pm on July 6, 2016 Permalink | Log in to Reply

        Hallo Ellen!
        Wann wird es für “weta” ein Update geben??
        Ich warte noch immer darauf… :-(

        Viele Grüsse,
        Reimar

    • boscha 8:24 pm on April 4, 2016 Permalink | Unresolved
      • boscha marked this unresolved
        8:21 am on April 7, 2016

      Tags: , ,   

      WETA: Social Links liegen "über" Menü 

      Hallo!

      Mir ist heute aufgefallen, daß beim Weta-Thema, wenn ein Menü-Punkt aus dem Header (Hauptmenü) ein großes Untermenü hat und dieses über die Social-Links (Weta-eigene Icons) ragt, die Social-Links über dem Menü “liegen” und der betreffende Menü-Punkt nicht angeklickt werden kann.

      Hier kann man sicherlich per CSS einfache Abhilfe schaffen, oder??

      leider weiß ich nicht wie??

      Danke für die Hilfe und viele Grüsse,
      Reimar

       
      • boscha 8:20 am on April 7, 2016 Permalink | Log in to Reply

        Kann mir denn niemand helfen??

        • Marc (Support-Team) 3:55 pm on April 11, 2016 Permalink | Log in to Reply

          Hallo Reimar,

          leider konnte ich das Problem nicht rekonstruieren. Könntest du mir einen Link zur betroffenen Seite geben, so dass ich mir dieses einmal live anschauen kann?

          Bitte nenne mir auch den verwendeten Browser und die Bildschirm-Auflösung dazu.

          Viele Grüße
          Marc

      • boscha 8:20 pm on April 11, 2016 Permalink | Log in to Reply

        Hallo Marc,
        hier: test.musikvereinigung-buch.de
        kannst Du Dir das Problem näher ansehen…

        Dazu drei Anmerkungen:

        #1 – auf dieser Test-Installation ist nur WordPress 4.4.2 das Weta-Theme und Jetpack installiert
        #2 – Jetpack liegt in der Version 3.9.6 vor
        #3 – ich habe die Theme-css dahingehend modifiziert, daß die “hover”-Farbe der Menü’s nicht mehr schwarz ist, dann sieht man das Problem besser:
        … wenn man mit dem Cusor über einen der Share-Buttons kommt, dann schließt das Menü, bzw. kann nicht angeklickt werden…

        Browser: Chrome (49.0.2623.110), IE 11, Firefox (45.0.1)… ganz egal
        Bildschirnauflösung: 1280×800

        Ich hoffe es gibt eine einfache Lösung!

        Viele Grüsse,
        Reimar

        • Marc (Support-Team) 5:53 pm on April 25, 2016 Permalink | Log in to Reply

          Vielen Dank Reimar,

          nun konnte ich es nachvollziehen und werde es entsprechend weiterleiten, so dass es in einem zukünftigen Update behoben werden kann.

          Viele Grüße
          Marc

      • fmalik 1:11 pm on April 13, 2016 Permalink | Log in to Reply

        Hi,

        vermutlich wird das schon helfen:

        .sd-content li a {
            z-index: 1 !important;
        }
        

        http://www.elmastudio.de/wordpress/eigenes-css-in-ein-wordpress-theme-integrieren-so-funktionierts/

        Bitte unbedingt nochmal auf Mobile (Phone + Tablet) testen …

        • boscha 6:29 pm on April 13, 2016 Permalink | Log in to Reply

          Danke für den Tip!

          wird das Problem mit einem Theme-Update auch noch korrigiert??
          Die Kompatibilität des Themes mit Jetpack-Sharing ist ja eines dessen Features und mein beschriebenes Problem wohl ein kleiner Bug ;-)

          Viele Grüsse,
          Reimar

        • fmalik 11:23 am on April 14, 2016 Permalink | Log in to Reply

          Hi Reimar,

          das kann ich dir leider nicht sagen, ich bin nicht vom Team :-)

          Aber verständlich wäre es ja schon ….

        • Marc (Support-Team) 5:53 pm on April 25, 2016 Permalink | Log in to Reply

          Vielen Dank für den Quickfix @fmalik.

          Viele Grüße
          Marc

          • fmalik 9:37 am on April 27, 2016 Permalink | Log in to Reply

            @marcj
            Gerne!
            Würde mich aber auch darüber freuen, wenn ihr mir die E-Mails beantwortet, die ich euch vor einer gefühlten Ewigkeit geschickt hatte. ;-)

    • boscha 1:58 pm on February 13, 2016 Permalink | Flag unresolved

        Tags:   

        Weta-Theme: Exzerpte … automatisch, manuell oder beides ?? 

        Hallo zusammen,

        ich habe beim Weta-Theme folgendes Problem:

        Ich möchte auf meiner Site ein Pressearchiv veröffentlichen. Dabei ist vorgesehen, den “Kurztext” der Zeitungsartikel auch als Excerpt für die Blog-Artikel zu verwenden.

        Wenn ich bei den Beiträgen das Feld “Auszug” mit dem genannten Kurztext fülle, wird dieser nur angezeigt, wenn in den Theme-Einstellungen die “automatischen Exzerpte” aktiviert sind.

        Eigentlich möchte ich die automatischen Exzerpte gar nicht haben… d.h. wenn ich das Feld “Auszug” beim Beitrag nicht fülle, soll auch der gesamte Beitragstext angezeigt werden.

        Weiterhin stellt sich mir die Frage, warum bei den manuellen Exzerpten kein “weiterlesen”-Link angezeigt wird…

        Ich hoffe, mir kann mit den beiden Problemen geholfen werden!!
        Danke und viele Grüsse aus Good Old Germany!

        Boscha

         
        • Marc (Support-Team) 2:30 pm on February 15, 2016 Permalink | Log in to Reply

          Hallo Boscha,

          um dies umzusetzen müsstest du leider Anpassungen am Theme-Code vornehmen. Derzeit ist dies in der Form nicht vorgesehen. Hier findest du Informationen zu einer Funktion, die dir bei der Umsetzung weiterhelfen kann: http://codex.wordpress.org/Function_Reference/get_the_excerpt

          Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

          Viele Grüße
          Marc

        • boscha 8:23 pm on February 26, 2016 Permalink | Log in to Reply

          Hallo Marc!
          Trotzdem vielen Dank!!!
          Viele Grüsse,
          Boscha

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel