Updates from Bonnie Show/Hide Comments | Keyboard Shortcuts

  • Bonnie 4:37 pm on May 28, 2016 Permalink | Flag unresolved

      Tags: , ,   

      How can I safely stop all the Google fonts from loading in Neubau without breaking the theme? (And without using a plugin.)

      I’ll be using some other web fonts in a child theme. If I keep the Google fonts, too, the font load will be out of sight.

      Just want to make sure to do it right. I’m not very good with functions.php.

      Ellen, Marc, anyone… anyone…?
      Thanks. :)

       
      • Bonnie 5:39 pm on May 28, 2016 Permalink | Log in to Reply

        Perhaps, paste this into the child theme functions.php? Would this be correct?

        function neubau_dequeue_fonts() {
        wp_dequeue_style( ‘neubau-fonts’ );
        }

        add_action( ‘wp_enqueue_scripts’, ‘neubau_dequeue_google_fonts’, 20 );

        • Marc (Support-Team) 12:31 pm on May 31, 2016 Permalink | Log in to Reply

          Hi @bonnie,

          the following code should be correct:

          function neubau_dequeue_fonts() {
          	wp_dequeue_style( 'neubau-fonts' );
          }
          add_action( 'wp_enqueue_scripts', 'neubau_dequeue_fonts', 20 );
          

          Best,
          Marc

    • Bonnie 3:47 pm on May 12, 2016 Permalink | Resolved
      • Ellen (Support-Team) marked this resolved
        11:48 am on May 13, 2016
      • Ellen (Support-Team) marked this unresolved
        11:48 am on May 13, 2016

      Tags: changing themes, Maintenance mode, updating themes   

      Hi everyone When you are changing to a… 

      Hi everyone!

      When you are changing to a different theme or making big changes to your site, do you use a plugin for maintenance mode during the changeover?
      If so, which one do you use?
      Or, is there one you would recommend that is compatible with Elmastudio themes and the most current version of WordPress?

      Thanks. :)

       
    • Bonnie 7:48 pm on August 18, 2015 Permalink | Resolved
      • Ellen (Support-Team) marked this resolved
        9:04 am on August 21, 2015
      • Ellen (Support-Team) marked this unresolved
        9:04 am on August 21, 2015

      Tags: custom menus, footer menu, ,   

      Just a quick question. How many custom menus will Suidobashi support?
      There is the primary menu at the top. Will it support another in the footer area?

       
      • Ellen (Support-Team) 9:04 am on August 21, 2015 Permalink | Log in to Reply

        Hi Bonnie,

        no, Suidobashi only offers 1 menu option, since it’s a very minimal design. I hope you like the theme anyways!

        Best, Ellen

    • Bonnie 11:41 am on August 17, 2015 Permalink | Flag unresolved

        Tags: , ,   

        Hi everyone!
        I left this question here yesterday, but it has disappeared.
        The question is about the media settings in Black Walnut in order to make sure that the featured images work in the masonry layout for the blog page. I looked at the documentation, but it wasn’t specific. Want to make sure that I set those media settings in the wordpresss media settings dashboard correctly. (I do use the Regenerate Thumbnails plugin.)
        What should they be for this theme?:
        Thumbnail size = ______
        Medium size = ______
        Large size = _______ (1200 here?)

        My best guess would be this:
        Thumbnail size = 595?
        Medium size = 630?
        Large = 1200?

        Really not sure. Maybe it doesn’t matter? Just want to do it right.
        Thanks. :)

         
        • Marc (Support-Team) 8:40 am on August 21, 2015 Permalink | Log in to Reply

          Hi,

          the theme does not use these image settings, you can set these values to anything you want to use for adding smaller images into the content of posts or pages.

          Best,
          Marc

      • Bonnie 11:46 pm on July 22, 2014 Permalink | Flag unresolved

          Tags: ,   

          Small problem: I had a header image set for the site, but then decided I wanted to use a different one, a blurry one that I made. I removed the old header and replaced it with the new one (same procedure as in the past), but no matter what I do, the theme will not display the new blurry image. Everything else is exactly the same (size,format .png, etc.) except that the new one is blurry.

          When the new image would not work, even after removing the old header image, I completely deleted the old image from my media files (including the copy that had been automatically made of the old image) so that it had nothing to revert to again. Then added the new header image and saved it, as usual. Now, it won’t show anything.

          I also have tried writing the new header image into the theme’s .css which should work, but that also doesn’t seem to, even if using !important.

          Kinda funny really….. I’m beginning to think that the theme doesn’t like blurry images. :)

          But, seriously, this is a problem. What to do? (naomithedog.com)

           
          • Bonnie 11:51 pm on July 22, 2014 Permalink | Log in to Reply

            Okay…. it’s working. I figured out why and perhaps others have sometimes have had weird things come up like this? Here’s the reason why: I am also using wp-supercache which causes some changes that you make to sometimes be delayed.

        • Bonnie 1:18 pm on July 12, 2014 Permalink | Flag unresolved

            Tags: ,   

            Just a short question: Although I can set a featured image for a page, it doesn’t show up. For posts, the featured images work perfectly. Featured images are designed to work for posts, but not the pages?
            Thanks. :)

             
            • Marc (Support-Team) 2:12 pm on July 14, 2014 Permalink | Log in to Reply

              Hi, on pages the featured image is not being used. If you want to add an image to your page content, you can simply add and adjust it with the “Add Media” button.

              Best,
              Marc

          • Bonnie 9:27 pm on June 15, 2014 Permalink | Flag unresolved

              Tags:   

              How can I change to site title size (#site-title h1 a), but only on large size screens? I need to make it a little smaller for the larger desktop sizes only.
              Thanks. :)

               
              • Bonnie 1:46 pm on June 16, 2014 Permalink | Log in to Reply

                I found it.
                This is how it always happens: As soon as I ask a question that I’m sure I need help with, then I figure it out.
                Thanks, anyway! :)

            • Bonnie 12:40 pm on May 14, 2014 Permalink | Flag unresolved

                Tags:   

                Love the new Cocoa theme!
                Can’t find an example of a gallery post in the demo. Can you direct me to it?
                Thanks.

                 
                • Ellen (Support-Team) 8:12 pm on May 15, 2014 Permalink | Log in to Reply

                  Hi Bonnie,
                  thanks a lot, I will add some more posts, also a gallery post by tomorrow at the latest. The most beautiful option for image galleries in my opinion is the “Tiled Gallery” feature of the Jetpack plugin (works in all themes): http://jetpack.me/support/tiled-galleries/
                  Best, Ellen

                  • Bonnie 10:47 pm on May 15, 2014 Permalink | Log in to Reply

                    Yes, the tiled gallery is great. I just like to check the default width of the gallery in a theme.
                    Thanks.

              • Bonnie 8:11 pm on March 19, 2014 Permalink | Flag unresolved

                  Tags:   

                  What media settings should be used for Ubud?

                  -Large
                  -Medium
                  -Thumbnail

                  Thanks! :)

                   
                  • Kai_r 2:09 pm on March 20, 2014 Permalink | Log in to Reply

                    Hy Bonnie,

                    Large: 1300×1300
                    Medium: 1000×1000
                    Thumbnail: 800×800

                    These are my settings. Seems to work ;).

                    Regards Kai

                    • Bonnie 3:34 pm on March 20, 2014 Permalink | Log in to Reply

                      Thank you, Kai!

                      • Ellen (Support-Team) 11:52 am on March 21, 2014 Permalink | Log in to Reply

                        @Bonnie, @Kai_r:

                        The Ubud Theme created it’s own thumbnail sizes, so you actually don’t need to change the default media settings. But your images should at least have the following dimensions:

                        970 / 970px in widget / height for square images
                        970 / 1293px for the portrait image format
                        970 / 728px for landscape images

                        Best, Ellen

                        • Bonnie 4:11 pm on March 21, 2014 Permalink | Log in to Reply

                          Thanks, Ellen. Disregard the post below…. I was able to see your response after posting something.

                  • Bonnie 4:08 pm on March 21, 2014 Permalink | Log in to Reply

                    For some reason, I cannot see Ellen’s response. When I try to toggle comments, the page just goes to the top, even after I try logging off first.

                • Bonnie 11:33 am on March 14, 2014 Permalink | Flag unresolved

                    Tags: General question   

                    Do you use a plug-in to sell your themes? If so, which one? Is there one that you like and/or would recommend that works with your themes?

                    Thanks. :)

                     
                    • Ellen (Support-Team) 5:03 pm on March 14, 2014 Permalink | Log in to Reply

                      @Bonnie: We are using WooCommerce for our theme sales, but we customized the plugin pretty much and only use a small percentage of a traditional WooCommerce theme. Therefore our theme (also Moka) are not prepared for WooCommerce. This means you could still use one of our themes together with the default CSS styles of WooCommerce, but to use all WooCommerce features and match the CSS styles to the theme design, a specially prepared WooCommerce theme would probably be the easier option.

                      Best, Ellen

                      • Bonnie 6:32 pm on March 14, 2014 Permalink | Log in to Reply

                        Thanks, Ellen.
                        I’ll try it out on a local server and see how it goes. And I agree about WooCommerce being so huge, but a lot of people use it. I’ll just have a few items. I think I’ll also try another plug-in, too: Easy Digital Downloads. Then, see which one works best. Having to change the CSS doesn’t bother me and I prefer your themes. So many commercial themes designed for store sites all look the same and not really very good.
                        Thank you for answering so soon! :)

                        P.S. Have you considered creating a WooCommerce theme in your nice minimal style? Something to think about.

                  • Bonnie 6:54 pm on March 6, 2014 Permalink | Flag unresolved

                      Tags:   

                      Just saw the sneak peek of Ubud. It is so beautiful! When will it be released?

                       
                    • Bonnie 1:20 am on February 12, 2014 Permalink | Flag unresolved

                        Tags:   

                        In the theme demo, the mobile drop down menu doesn’t float on top of the page, but pushes the page down. (I hope I described that clearly.)
                        On my site, using Meola, the drop-down menu floats on top of the page, which is not good since I need the drop down menu background to be transparent. It needs to push the page down the way it does in the demo.
                        When I made the background transparent in the demo, it worked perfectly. The child theme was exactly the same.
                        Take a look: naomithedog.com
                        It is kind of a funny problem. I just can’t figure this one out.
                        Thanks. :)

                         
                        • Marc (Support-Team) 10:15 am on February 12, 2014 Permalink | Log in to Reply

                          @bonnie: Hi, unfortunately we can not provide help on theme customizations in the forum. But the following CSS is producing your problem:

                          #site-nav-wrap {
                              height: 100px !important;
                          }
                          

                          Best,
                          Marc

                          • Bonnie 12:08 pm on February 12, 2014 Permalink | Log in to Reply

                            That is correct. I figured it out last night. Yep, I…. er….um… well…. I… b…b…b…..br…. broke it. The problem was entirely because of something incredibly stupid I had done in the customization, not the theme. And it will be so easy to fix.
                            And, yes, the key to the whole thing is in the height of the #site-nav-wrap.
                            I love theme “detective work”. It’s fun trying to figure these things out… after breaking a theme.
                            Thank you, Marc. I should have waited and thought about it some more before asking.

                            • Bonnie 5:38 pm on February 12, 2014 Permalink | Log in to Reply

                              All fixed. So happy that I went back to my all-time favorite theme, Meola!

                      • Bonnie 6:56 pm on February 7, 2014 Permalink | Flag unresolved

                          Tags:   

                          Well, finally finished my site with Moka and simply could not be happier. It took a long time to do this time because the theme has so many possibilities, I had to try them all before finally settling on the final look. I’ve never had so much fun working with a theme before.
                          I am having a little trouble locating something…. maybe it’s right in front of me, but I can’t seem to find it. Usually, often in the theme options panel, there is a place to add a little .ico icon to display next to the site title on the tab bar. I can’t seem to find where to add it with this theme.
                          Please advise.
                          Thanks. :)

                           
                          • Bonnie 8:33 pm on February 7, 2014 Permalink | Log in to Reply

                            Oh…. I see….. Someone else asked the same question. I need the Custom Favicon plugin. No problem, will do. :)

                          • Guenni 5:52 pm on February 10, 2014 Permalink | Log in to Reply

                            you can generate it from the source of a jpg or png here:

                            http://tools.dynamicdrive.com/favicon/#.UvkDVLRV8fw

                            you can than download the favicon.ico from the site.
                            and upload it to your mediafiles.

                            copy than the link of that file and put it in the options dialog concerning to the favicon.

                            Your welcome

                        • Bonnie 1:27 am on January 23, 2014 Permalink | Flag unresolved

                            Tags: ,   

                            What dimensions are you using for the thumbnail size in the media settings for Moka? (Height and width) Also, do you check the box to crop the thumbnails to exact dimensions?

                            Thanks. :)

                             
                            • Ellen (Support-Team) 2:22 am on January 23, 2014 Permalink | Log in to Reply

                              @Bonnie: You can find all the information about the image sizes at the top of the Moka theme documentation. If you have already published posts the Regenerate Thumbnails Plugin is so helpful, too. And yes, for the thumbnails I used the exact drop option in the Moka live demo.

                              Best, Ellen

                          • Bonnie 3:38 pm on January 18, 2014 Permalink | Flag unresolved

                              Tags:   

                              Moka image captions 

                              Default WordPress picture captions don’t show up on the site.

                              How to fix?

                              Thanks. :)

                               
                              • Marc (Support-Team) 3:55 pm on January 18, 2014 Permalink | Log in to Reply

                                @bonnie: Hi, they should :) Please provide more info. Do you mean pictures in articles or on sites? May I take a look? Maybe I can figure it out.

                                Best,
                                Marc

                                • Bonnie 4:47 pm on January 18, 2014 Permalink | Log in to Reply

                                  I’ll do my best to explain it better: Whenever we add any image to any page or article in WordPress, we also have to option to add a caption, link, etc. to it on the WordPress dashboard. But in the Moka theme when you add a caption, it won’t show up on the site. Looking around the Moka theme, I also noticed that there has been no styling or class for caption. It is a blank. No captions.

                                  The site is installed locally right now so I can’t direct you to the site. Suffice to say, the captions are a blank. If I knew how to fix it, I would, but I am not very good at php and html, although css for me is a breeze.

                                  Thank you for answering so soon. That was very nice.

                                  I really love the Moka theme and am in the process of using it. This is just something I noticed. It might have been an oversight, but it really would be nice to have captions below the images when needed, as usual.

                                  • Bonnie 1:35 am on January 21, 2014 Permalink | Log in to Reply

                                    The site is live now and the captions work perfectly. Why I couldn’t get them to appear in Bitnami I will never know; I’ve been using Bitnami for years. JUST WANT TO LET YOU ALL KNOW THAT THERE IS NOTHING WHATSOEVER WRONG WITH MOKA. IT’S PERFECT.

                            • Bonnie 5:36 pm on January 4, 2014 Permalink | Flag unresolved

                                Tags:   

                                …. but I just have to know:

                                Can parts of one theme be used in place of another? What I mean is, say, for example, what if you wanted the menu from Baylys on Renkon, instead of the default menu. Or you wanted the blog page layout from Meola on Renkon. Or the Meola footer on Balys. Can parts of your themes be moved around and mixed up? I understand that the CSS would require some changes (no problem), but how would you move the parts that you wanted to change (if it is even possible to do without breaking the theme)?

                                Just something I’ve been wondering about.

                                Thanks. :)

                                 
                                • Ellen (Support-Team) 9:39 pm on January 6, 2014 Permalink | Log in to Reply

                                  @Bonnie: Yes, of course, I understand what you mean and it would probably be possible in some cases (I have not tried it myself), but I would really not recommend it, since all our themes have responsive CSS, too, I think this would get pretty complicated and not worth the effort. I would rather recommend to use a theme that comes closest to what you have in mind and then work with the default theme design.

                                  Best, Ellen

                                  • Bonnie 3:04 am on January 7, 2014 Permalink | Log in to Reply

                                    Thanks, Ellen.

                                    I don’t have anything specific in mind as far as combining themes. It was just a very interesting, strange question I started thinking about while working on a site. Funny… the things we think of.

                                    BTW, I love the new Moka theme and am really enjoying working with it. What a wonderful theme! So inspiring!

                                    • Bonnie 1:49 am on January 8, 2014 Permalink | Log in to Reply

                                      P.S. I do have one itsy-bitsy, tiny little wish list item for Moka: a photo portfolio page. Perhaps something to consider for the next update? Moka is PERFECT for it. :)

                              • Bonnie 7:25 pm on December 4, 2013 Permalink | Flag unresolved

                                  Tags:   

                                  Minor questions really, but kinda important….
                                  Are you all planning to update Meola anymore for the new versions of WordPress, plugins, and other things that might change?
                                  Was also wondering (if you do any further updates for the Meola theme) will you be updating the way gallery posts are displayed on small devices? The way more current themes display images and galleries on smaller devices is better.
                                  Even though Meola is an older theme, it might be just the perfect canvas for a creative site. Just want to make sure it stays as current as possible before using.
                                  Thanks. :)

                                   
                                  • Peter 8:16 pm on December 4, 2013 Permalink | Log in to Reply

                                    I think it`s a good question :-)
                                    Peter

                                  • Ellen (Support-Team) 1:03 pm on December 6, 2013 Permalink | Log in to Reply

                                    @Bonnie, @Peter: Yes, of course, we will update Meola and all older themes, if needed, to keep them up to date with the current WordPress versions. Of course we can not add all new features to our older themes, but we make sure that the code won’t break and also try to add features.

                                    We are planning some smaller updates for our older themes around Dec./Jan., regarding the gallery styles, could you give me an example on how you would like the style to change?

                                    Best, Ellen

                                    • Bonnie 4:49 pm on December 7, 2013 Permalink | Log in to Reply

                                      Thanks, that’s good to know.

                                      The images in the gallery posts on phone sizes are extremely squished, that’s all. Perhaps can change it to 2 columns?

                                      And congrats on your new opportunity with WordPress.com!

                                      P.S. I can’t wait to see a preview of your next theme “Moa”. :)

                                      .

                                • Bonnie 1:05 pm on April 24, 2013 Permalink | Flag unresolved

                                    Tags:   

                                    Cubism style 

                                    I just have to know… How did you create those wonderful cubism-style pictures you recently posted on Flickr? (“Bella the Dog”, “Vegetarian Sushi” and “Homemade Pizza”) They are excellent. :)

                                     
                                  • Bonnie 3:25 pm on April 1, 2013 Permalink | Flag unresolved

                                      Tags:   

                                      Background images not showing in Safari 

                                      Site works fine in Firefox, IE and Opera, but background images do not show up at all on any pages in Safari. I have checked for conflicting code in the child theme, but haven’t been able to find anything. Perhaps it has to do with the different background on the ‘Naomi Noir” page? I must have made some weird mistake, but haven’t been able to figure it out. Any ideas?
                                      http://naomithedog.com

                                       
                                      • Bonnie 2:12 pm on April 2, 2013 Permalink | Log in to Reply

                                        I did some further checking. The site also worked with no problems in Chrome. I think it is just another problem or bug in Safari, so I won’t worry about it. C’est la vie! :)

                                        • Ellen 12:23 pm on April 3, 2013 Permalink | Log in to Reply

                                          @Bonnie: I just checked your site, but couldn’t see the background image. Did you remove it all together? Btw your Naomi is sooo cute :) Best, Ellen

                                          • Bonnie 3:26 pm on April 4, 2013 Permalink | Log in to Reply

                                            Yes, I removed the background on all the pages except “Naomi Noir”, for now. Am working on another kind of background for the other pages, among other (big) changes.

                                            So far, I haven’t been able to figure out a way to get any background images to appear in Safari, but I can’t let a browser that accounts for approximately only 4% of users limit and completely control all design options. I made sure that I had the latest version and updates for Safari installed, but it made no difference. After checking around the net, I have found that this problem with Safari is not unique. Perhaps you know of a fix? Perhaps I’ve made a mistake in the CSS?

                                            Thank you for the nice complement about Naomi. She’s so cool!

                                            • Ellen 9:07 pm on April 4, 2013 Permalink | Log in to Reply

                                              @Bonnie: Thanks for your reply and your detailed explanation, yes, okay, I will try to find a solution or bugfix and test the background image myself again, before I release the next Oita update. Many greetings to Naomi, too :) Best, Ellen

                                              • Bonnie 12:23 am on April 7, 2013 Permalink

                                                Thank you, Ellen. That would be great. :)

                                    • Bonnie 9:49 pm on March 18, 2013 Permalink | Flag unresolved

                                        Tags:   

                                        High resolution/retina images 

                                        Just got the Oita theme and love it! I do have a question: Is the theme already optimized for high resolution/retina devices? (If I need to get a plug-in, is there one that you would recommend for this?)
                                        Thanks! :)

                                         
                                        • Ellen 9:30 pm on March 19, 2013 Permalink | Log in to Reply

                                          @Bonnie: Thanks for your feedback, that is great to hear :) Yes, all theme icon images are retina supported (there is a bug for the share button that I will fix in the next theme update, planed for next week). For retina support on your posts and pages you could try out the WordPress plugin: http://wordpress.org/extend/plugins/wp-retina-2x/

                                          Best, Ellen

                                          • Bonnie 11:51 am on March 21, 2013 Permalink | Log in to Reply

                                            Thank you for the recommendation for the terrific WP-Retina-2X plugin. It worked great! Just a few clicks and it takes care of everything. :)

                                      c
                                      compose new post
                                      j
                                      next post/next comment
                                      k
                                      previous post/previous comment
                                      r
                                      reply
                                      e
                                      edit
                                      o
                                      show/hide comments
                                      t
                                      go to top
                                      l
                                      go to login
                                      h
                                      show/hide help
                                      shift + esc
                                      cancel