Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
alexotica | Elmastudio Theme Forum

Updates from alexotica Show/Hide Comments | Keyboard Shortcuts

  • alexotica 10:26 pm on December 12, 2016 Permalink | Flag unresolved

      Tags: , , , ,   

      Zuki Schriftart ändern 

      Liebe Elmastudio-Team,

      ich würde gerne im Zuki-Theme die Schriftart ändern. Im Theme gibt es eine Serifenschrift (Baskerville) und eine Sans-serif (Karla). Auch die Überschriften sollen in der serifenlosen Schrift angezeigt werden. Ich habe die entsprechende Zeile im stylesheet.css kopiert und die Schriftart geändert. Und dann alles mit Hilfe des Plugins Simple Custom CSS eingetragen. Es passierte: nichts.

      /*———————————————————————————–*/
      /*    2.0 General Styles
      /*———————————————————————————–*/
      body {
      height: 100%;
      display: block;
      font-family: ‘Libre Baskerville’, Georgia, serif; (diese Zeile hab ich ausgetauscht durch font-family: ‘Karla’, Arial, sans-serif;)
      color: #191919;
      background: #fff;

      Es gibt im Theme ein Sytlesheet, einen visuellen Editor und ein Stylesheet für linksläufige Sprachen. Habe ich die Schriftart vielleicht einfach an der falschen stelle geändert? Ich bin kein CSS-Profi und bis jetzt habe ich es bei anderen eurer Themes einfach immer hinbekommen, aber dieses mal scheine ich irgend etws falsch zu machen …

      Auch über das installierte Jetpack-Plugin funktionierte die Custom CSS nicht. Eine vorschau der Seite findet ihr unter https://jufeineu.hvd-nrw.de

      Ich freue mich über feedback. Vielen Dank und beste Grüße,  Alex*

       
      • Marc (Support-Team) 1:11 pm on December 14, 2016 Permalink | Log in to Reply

        Hallo Alex,

        ich kann deinen hinzugefügten CSS-Code auf deiner Seite nicht finden. Wurde dieser evtl. herausgefiltert, da im o. g. Code eine schließende geschweifte Klammer fehlt?

        Um für das body-Element nur die Schriftart anzupassen, könnte dein Code wie folgt aussehen:

        body {
        font-family: 'Karla', Arial, sans-serif;
        }
        

        Hier findest du weitere Hinweise zum Hinzufügen von ergänzendem CSS-Code.

        Viele Grüße
        Marc

      • alexotica 7:58 pm on December 14, 2016 Permalink | Log in to Reply

        Hallo Marc,

        Vielen Dank für Dein schnelles Feedback. Und Danke für den Lin, den kenn ich :D

        Trotzdem kann ich die Schriftart immer noch nicht ändern, meine Anspassungen via ‘Simple Custoim CSS’ werden nicht umgesetzt.

        /* body {
        height: 100%;
        display: block;
        font-family: ‘Karla’, Arial, sans-serif;
        color: #191919;
        background: #fff;
        }*/

        Was nun? Wenn dir noch was einfällt, was der Haken sein könnte, wäre ich sehr dankbar!
        Viele Grüße,

        Alex

    • alexotica 7:22 pm on March 31, 2016 Permalink | Unresolved
      • Ellen (Support-Team) marked this unresolved
        4:10 am on April 3, 2016

      Tags: Zeitgeist Seiten   

      Ich habe akut ein großes Problem mit dem Theme Zeitreise. Wie durch Geisterhand (haha) ist der Text auf den Unterseiten (in diesem Fall dem Impressum) nicht mehr zu lesen. Im Backend ist der text sichtbar. Was habe ich falsch gemacht? Die Seite des Kunden findet ihr unter http://www.elfenseminar.de

      Für einen Tip wäre ich euch sehr dankbar.

      Beste Grüße nach NewZealand

      a*

       
      • Ellen (Support-Team) 4:10 am on April 3, 2016 Permalink | Log in to Reply

        Hallo @alexotica,

        ich arbeite gerade an einem Zeitreise-Update, ich hoffe dass ich so diesen Fehler innerhalb der nächsten 1-2 Tage beheben kann. Hattest du das Problem von Anfang an oder ist es erst später aufgetaucht?

        Eventuell könntest du auch mit eigenem CSS eine erste Lösung finden. Probiere einmal diesen CSS-Code aus:

        #overlay-open, #overlay-close {
            z-index: 100000 !important;
        }
        

        Viele Grüße, Ellen

        • alexotica 11:20 am on April 11, 2016 Permalink | Log in to Reply

          Hallo Ellen,
          Danke für Deine Antwort. Das Problem ist von einem Tag auf den anderen aufgetaucht. Es betrifft auch nur die Seite Impressum, die natürlich extrem essentiell ist.
          Den Tipp mit der Custom CSS hab ich ausprobiert – funktioniert leider nicht :(

          Was nun?

          Viele Grüße, Alex

      • Marc (Support-Team) 1:13 pm on April 7, 2016 Permalink | Log in to Reply

        Hallo @alexotica,

        mir ist aufgefallen, dass der Inhalt der Impressums-Seite in einen weiteren DIV-Container mit der ID #container verpackt wurde. Dadurch kann das JavaScript, welches den Inhalt des #container-Elements einblendet nicht wirken und somit bleibt der Inhalt weiterer Elemente unsichtbar. Ich kann mir dies jedoch momentan nicht erklären. Versuche bitte einmal alle Plugins zu deaktivieren und prüfe ob die Seite daraufhin dargestellt wird.

        Viele Grüße
        Marc

        • alexotica 11:23 am on April 11, 2016 Permalink | Log in to Reply

          Hallo Marc, Danke für Deine Antwort. Als Designerin und “nur-Anwenderin” verstehe ich vom dem, was Du da schreibst eigentlich NICHTS. Ich habe es mit der Plugin-Deaktivierung ausprobiert, es hat aber nichts geändert. Was natürlich (wie oben beschrieben) bei einem Impressum extrem ungeil ist….

          Habt ihr bitte eine Lösung für mich? Der Kunde hätte nämlich gerne auch genau dieses Theme und kein anderes… :(

          Viele Grüße,

          Alex

          • alexotica 12:49 pm on April 11, 2016 Permalink | Log in to Reply

            PS: Da es gerade auch in Sachen Veranstaltungen akut ist, werden wir erst mal auf RENKON ausweichen. Vielleicht ist der Bug ja beim nächsten Update behoben? :D
            Viele Grüße von

            Alex

    c
    compose new post
    j
    next post/next comment
    k
    previous post/previous comment
    r
    reply
    e
    edit
    o
    show/hide comments
    t
    go to top
    l
    go to login
    h
    show/hide help
    shift + esc
    cancel