Updates from abreusky Show/Hide Comments | Keyboard Shortcuts

  • abreusky 11:01 am on May 3, 2017 Permalink | | Flag unresolved

      Tags:   

      Ruapuke shop homepage 

      Hi, Elmastudio!

      Sorry for posting this for a second time, it’s just because i still need to solve this issue.

      I’d like the homepage of my Uku Ruapuke theme to be like that in the theme demo (on your website). There are products categories, featured products, on sale products, etc… and a beautiful large image on the top.

      But i only got to do this: http://shop.exquisite.style

      :-/

      How can I setup a homepage with the look of Ruapuke’s demo?

      Thank you!

      xx

       
      • Marc (Support-Team) 2:11 pm on May 4, 2017 Permalink | Log in to Reply

        Hi,

        sorry for missing your original post. Please create an empty page and select the “Shop Front” page template for it. Now you can use this newly created page as static front page in your Customizer settings.

        Best,
        Marc

    • abreusky 7:48 pm on April 23, 2017 Permalink | | Flag unresolved

        Tags: ,   

        S.O.S Neubau! 

        Hello, Elmastudio!

        I need your help. There’s something wrong with my website when it is visualised in Safari.

        The site is not responsive correctly.

        Can you check how to fix this issue?

        The website is: http://www.exquisite.style, and the issue is only happening in Safari, as far as I noticed.

        I should inform that there was a customisation that Marc, from the Forum, told me to do in regards to the icons that replace the words in the menu. It was a custom CSS, but I don’t know if that is causing the issue or not. I guess it’s just something would like to know, to help solve the issue.

        Thank you guys, I hope we can fix this. I’m about to launch my website, and I’m pretty excited.

        Thanks!

        Best regards.

        xx

         
        • Marc (Support-Team) 10:24 am on April 25, 2017 Permalink | Log in to Reply

          Hi,

          I’m not quite sure, what the actual problem is. I noticed, that your title is too long for the theme, but this could be fixed with the following additional CSS code:

          @media screen and (min-width: 1260px) {
              #site-branding {
                  width: 45%;
              }
          }
          

          Can you provide some screenshots to demonstrate the problem?

          Best,
          Marc

          • abreusky 5:35 pm on April 25, 2017 Permalink | Log in to Reply

            oh Marc, it’s so weird. yesterday on Safari it was not responsive, it was as if the screen was 110%, 10% bigger of the screen size. only on Safari.

            today it is behaving normally. :O

            Weird.

            But thanks!

            btw, I have another question on the Forum which today i flagged as “unresolved”. it is making me a bit worried because i am about to launch my blog and the shop is still not working. If you could still have a look at it. http://www.shop.exquisite.style

            Thanks

      • abreusky 11:02 am on April 16, 2017 Permalink | | Unresolved
        • abreusky marked this unresolved
          2:56 pm on April 24, 2017

        Tags: ,   

        Ruapuke shop homepage 

        Hi, Elmastudio!

        I need an info, please.

        I’d like the homepage of my Uku Ruapuke theme to be like that in the theme demo (on your website). There are products categories, featured products, on sale products, etc… and a beautiful large image on the top.

        But the only thing i was able to create was this:

        https://drive.google.com/open?id=0BwUKfbHmR9tRdGR2cGhrb1FyV3c

        Although I got all the settings in customiser correctly. I inserted the sections to be visible in the front page of the shop.

        Another thing is… I’m not being able to create an item on the top menu with the dropdown categories of products. How can I do that?

        And how can I setup a homepage with the look of Ruapuke’s demo?

        Thank you guys!

        Best regards.

        xx

         
        • abreusky 11:39 am on April 16, 2017 Permalink | Log in to Reply

          This is what i’m getting when i try to set the top image… :-/

          https://drive.google.com/open?id=0BwUKfbHmR9tRWjFfRkFtZ1RzQkk

          • Marc (Support-Team) 12:26 pm on April 19, 2017 Permalink | Log in to Reply

            Hi,

            you can use the demo content to take a look at all settings of the theme demo. The demo content can be installed with the “One Click Demo Import” plugin.

            Can you provide a direct link to your website? I’d like to take a look in order to find any problems.

            Are you using the shop front page as static front page?

            Best,
            Marc

            • abreusky 10:02 pm on April 19, 2017 Permalink | Log in to Reply

              Hi Marc,

              yes, i think so, I’m using the shop front page as static front page.

              the link is http://shop.exquisite.style

              I will try the plugin!

              Thanks.

            • abreusky 7:37 pm on April 22, 2017 Permalink | Log in to Reply

              Hi Marc,

              i did not have any progress with the demo plugin. Did u find any issues on the shop? I still can’t figure out why that is so messy and how to fix it. :-/

              Thanks!

      • abreusky 4:42 pm on March 25, 2017 Permalink | | Resolved
        • Ellen (Support-Team) marked this resolved
          9:27 pm on March 25, 2017
        • Ellen (Support-Team) marked this unresolved
          9:27 pm on March 25, 2017

        Tags: documentation,   

        Uku’s Documentation 

        Hi guys!

        I can’t see to find Uku in the theme documentation list. https://www.elmastudio.de/en/themes/docs/

        Am I looking somewhere wrong?

        Thanks!!

        best regards.

         
        • Ellen (Support-Team) 9:20 pm on March 25, 2017 Permalink | Log in to Reply

          Hi there,
          I’m so sorry for this mistake, I just added the link and here is the link to the documentation for Uku directly.
          Thanks so much for letting me know.
          Best, Ellen

      • abreusky 9:47 pm on February 22, 2017 Permalink | | Flag unresolved

          Tags: ,   

          Menu in Neubau theme 

          Hello Elmastudio!

          I am working on my blog and I stumbled upon a problem with the main menu in Neubau theme.

          Part of the words of the submenu items are out of the screen. In this case, the word “Accessories”.

          https://drive.google.com/file/d/0BwUKfbHmR9tRdHl0YXlsMG8ydjQ/view?usp=sharing

          Do you guys know how to fix this issue?

          Thanks!

           
          • Marc (Support-Team) 5:20 pm on February 23, 2017 Permalink | Log in to Reply

            Hi,

            it looks like you’ve replaced the text links in the main menu with icons and this leads to a smaller width of these links which results in the positioning of the submenu. If you provide a direct link to your website, I’ll quick check how to reposition the menu with additional CSS code.

            Most browsers provide a tool to inspect the used CSS code of elements. Simply right click on an element and select “Inspect Element”, “Element Information” or else and the tool will open. It shows the used CSS and how to address the elements in custom code.

            Please understand that we cannot provide help for individual customizations in the forum.

            Best,
            Marc

            • abreusky 7:07 pm on February 23, 2017 Permalink | Log in to Reply

              Hi Marc,

              oh yes, it’s true, i replaced the words for icons, I can see why that happened.

              The link is this : http://www.exquisite.style

              I understand what you say about customisations. At first I didn’t think of it that way, because i didn’t understand what was happening, i’m sorry :-/

              • Marc (Support-Team) 9:57 am on February 24, 2017 Permalink | Log in to Reply

                Hi,

                don’t be sorry ;-)

                The following additional CSS code should work for you:

                @media screen and (min-width: 1100px) {
                	#site-navigation ul ul.sub-menu {
                		left: initial;
                		right: 0;
                	}
                }
                

                Best,
                Marc

        • abreusky 12:21 am on February 18, 2017 Permalink | | Flag unresolved

            Tags: ,   

            Hi Elmastudio I am in need of creating… 

            Hi Elmastudio!

            I am in need of creating a custom page template to be used with Neubau theme but I am not being able to do it.

            I am making the changes in the single.php file and pasting the single-new.php file both within Neubau folder and page-templates folder (on my server).

            But when I am at the WP dashboard creating a new page there is no option of the new template for me to select.

            Do you guys know what should I do to create this new template? In which folder should I paste my new file? Should I change something in the functions.php file?

            Thank you!

            Cheers!!

             
          • abreusky 4:00 pm on February 15, 2017 Permalink | | Flag unresolved

              Tags:   

              Archives in Neubau + Refund 

              Hi guys!

              I would like to have some info about Neubau theme.

              How do the Archives page work on Neubau?

              I am trying to set it up and I’m not sure how it works. I looked into the documentation and i didn’t find much information about archives in there.

              An other question is that, a few days ago I sent a message asking for a refund on an Onigiri theme purchase but I didn’t receive any response. I’d like to have an answer about that.

              Thank you guys!

              Best regards,

              xx

               
              • Marc (Support-Team) 4:13 pm on February 15, 2017 Permalink | Log in to Reply

                Hi,

                you can add links to archive pages to your menu by choosing a category or tag. A direct link to an archive page, for example to place it anywhere manually, can be found in the dashboard by navigating to the kind of taxonomy you want to display on this page. Posts → Categories, a right click on “View” below any category and a click on “Copy Link” will copy a direct link to an archive page filled with posts of this exact category and can be pasted anywhere.

                I’ll check with @ellen regarding your mail.

                Best,
                Marc

            • abreusky 3:22 am on January 31, 2017 Permalink | | Flag unresolved

                Tags: ,   

                3 questions about Onigiri theme 

                Hi Elmastudio!

                I just purchased myself a copy of Onigiri theme! Yay! :)

                I’d like to ask you some things.

                1. The main menu is not showing up at the header, but on the bottom of the page. Strangely, on the live customiser it does show up on the header. I’ve read something here at the forum about the location of the menu being different from mobile to desktop “views”. I use the customiser on my 15” laptop, and then the menu is at the header. But when I’m not on customiser and I open my site (also being using a 15” laptop), the menu is at the bottom.

                2. The “About” page doesn’t have a colored background like the one on the live preview. I’m not sure if it will work for my layout, but I’d like to have the option to test a colored background for that page as well.

                3. This one is a bit tricky, I guess. I have other WordPress sites and I use a plugin called “Code Snippets” to change some things on my function.php file. One of the things I did on the other sites was to add a thumbnail to the post list panel on the admin area. I’ve added the code below (as a snippet):

                add_image_size( ‘admin-list-thumb’, 80, 80, false );

                // add featured thumbnail to admin post columns
                function wpcs_add_thumbnail_columns( $columns ) {
                $columns = array(
                ‘cb’ => ”,
                ‘title’ => ‘Title’,
                ‘featured_thumb’ => ‘Thumbnail’,
                ‘author’ => ‘Author’,
                ‘categories’ => ‘Categories’,
                ‘tags’ => ‘Tags’,
                ‘comments’ => ‘

                ‘,
                ‘date’ => ‘Date’
                );
                return $columns;
                }

                function wpcs_add_thumbnail_columns_data( $column, $post_id ) {
                switch ( $column ) {
                case ‘featured_thumb’:
                echo ‘‘;
                echo the_post_thumbnail( ‘admin-list-thumb’ );
                echo ‘
                ‘;
                break;
                }
                }

                if ( function_exists( ‘add_theme_support’ ) ) {
                add_filter( ‘manage_posts_columns’ , ‘wpcs_add_thumbnail_columns’ );
                add_action( ‘manage_posts_custom_column’ , ‘wpcs_add_thumbnail_columns_data’, 10, 2 );
                add_filter( ‘manage_pages_columns’ , ‘wpcs_add_thumbnail_columns’ );
                add_action( ‘manage_pages_custom_column’ , ‘wpcs_add_thumbnail_columns_data’, 10, 2 );
                }

                The thing is, since Onigiri use the custom post type “projects”, the thumbnails do not show up on the newly created Porfolio / All Projects list panel.

                I am a photographer and I have quite a lot of photographs, and most of them are “independent”, so, thumbnails would be convenient at the moment I need to edit each project (photo), especially when dealing with the sizes of the images (to get the best results it will be a lot of trial and error). Do you have any idea of how can I make the thumbnails appear on the projects list?

                Can you help me with these small details above?

                Thank you guys! Onigiri is such a beautiful theme. I’m happy with it! :)

                 
                • Marc (Support-Team) 2:56 pm on January 31, 2017 Permalink | Log in to Reply

                  Hi @abreusky,

                  1) this is totally normal and based on your laptop’s screen resolution. Since the controls of the customizer reduce the width for the actual page, it switches to the mobile view. To still check your changes live, you can simply click “hide controls” in the bottom left and the page will be displayed as you would see it after saving your changes.

                  2) Please make sure the page you are using as about page is set to the page template “About Page”.

                  3) Please ask this question again in the general WordPress forums or ask the Jetpack support for help.

                  Best,
                  Marc

                  • abreusky 3:17 pm on January 31, 2017 Permalink | Log in to Reply

                    Hi @Marc,

                    so, the location for the menu on desktop is at the bottom and the location for mobile is at the header? Is there a way to invert this? Any hint is welcome, I know a bit (very little) of html and css and maybe I can tweak this.

                    For 3, I found the plugin “Quick Featured Images Pro” and it set up the thumbnails preview on the post list and projects as well.

                    Thanks!

              • abreusky 12:53 am on January 1, 2017 Permalink | | Flag unresolved

                  Tags:   

                  Question: which theme is “elmastudio.de” using? :) 

                  Hi Elmastudio!

                  I have a small question, I don’t know if anyone already asked this.

                  I LOVE the theme you are using on your own website/portal.

                  It has all the best tweaks a theme can have. There are so many details going on it. It’s the best theme I’ve seen around.

                  Which theme is it? Is it a version of the Neubau theme? Do you have any plans for releasing this theme?

                  Thank you guys!

                  Happy 2017!

                  a.

                   
                • abreusky 12:48 am on January 1, 2017 Permalink | | Flag unresolved

                    Tags: , ,   

                    Suggestion: for Cocoa theme to have thumbnails when showing posts under certain categories and tags 

                    Hi Elmastudio!

                    First I’d like to say that I’m a great fan of your themes. I love them! I love how well designed they are. I mean designed, not just “coded”. That makes them really special.

                    Now, I recently purchased myself a Cocoa theme and I’d like to give a small suggestion.

                    I noticed that when you chose to display/filter posts on a certain category, you get a list of posts but there are no thumbnails.

                    It would be great if we could see the thumbnails. Some blogs, like mine, for example, are very image oriented, rather than having a focus on text and stories. That’s why the thumbnails would be nice. Since Cocoa is very “bold”, I think that to have this extra feature it would make a great complement to the theme.

                    That was what I was thinking about.

                    I hope you guys keep up with the good work! I love your themes! :)

                    Happy New Year! :D

                    a.

                     
                    • Marc (Support-Team) 4:16 pm on January 3, 2017 Permalink | Log in to Reply

                      Hi @abreusky,

                      thank you for mentioning this, but I’m not quite sure where exactly you are missing the featured images. Can you post a link, for example using the Cocoa Demo, to demonstrate the issue?

                      As you can see here, the archive pages are displaying the featured images assigned to the posts as well.

                      Best,
                      Marc

                      • abreusky 12:13 am on January 15, 2017 Permalink | Log in to Reply

                        Hi Marc!

                        Yes, it’s true! I just noticed what I was doing wrong.

                        Thanks!!

                        best,

                        a.

                  • abreusky 6:30 pm on December 28, 2016 Permalink | | Flag unresolved

                      Tags: ,   

                      Is Cocoa Theme retina ready? 

                      Hi Elmastudio!

                      I want to purchase my own copy of Cocoa Theme but I have a small question.

                      Is Cocoa retina ready? If yes, is the header image (logo) ready for retina displays as well?

                      I want to place a logo in the header, but I’d like it to look crisp as well.

                      Thank you guys!

                      r.

                       
                      • Marc (Support-Team) 8:07 am on December 31, 2016 Permalink | Log in to Reply

                        Hi r,

                        Cocoa is retina ready. Please upload a header image with twice the recommended dimensions in order to use all available pixels on HiDPI displays.

                        Best,
                        Marc

                    • abreusky 8:31 am on August 28, 2014 Permalink | | Flag unresolved

                        Tags: , , , , , ,   

                        Hi.

                        As I started working on Zuki Theme, I start to feel that there is too less control over the Zuki Recent Posts Widgets.

                        That ends up making the blog becoming too repetitive sometimes.

                        It would be nice, desirable, to add some more controls to those widgets.

                        I think more controls on those widgets would only make the theme an even better, stronger theme.

                        I’ve searched for a theme like this for a loooong time, and I’m very happy with Zuki, design-wise and customisation-wise as well, but small features here and there would make Zuki one of the top 10 themes of the year for magazines, in my humble opinion.

                        Another nice feature would be a Zuki Related posts widget for the Sidebar. That would be really great.

                        As I said, only “recent posts” becomes repetitive sometimes.

                        And having control only over the tag of the widget is not very enough, when the website, like mine for example, which is a news blog on politics, is a very dynamic environment, i guess a little bit different from a “personal diary”.

                        I know Zuki it’s still a baby, but I find this place is the best place to post my comments.

                        Thank you!

                        With best regards,

                        Renato.

                        ps. I LOVE ZUKI THEME!

                         
                      • abreusky 6:40 am on August 28, 2014 Permalink | | Flag unresolved

                          Tags: , , , , , ,   

                          Hi.

                          Sometimes when I upload a video, I have a big problem, because I have to upload a screenshot of the video to be the featured image and be shown as a thumbnail in the homepage. And then, upload the video. My post ends up having one unnecessary image, and it becomes very awkward-looking.

                          I used other themes before and, there was a possibility to chose the type of post we were posting, differently from Zuki. If it was a video, there was no necessity to upload a featured image. The thumbnail would be there, on the home page, and it would be a smaller version of the video, and what is BETTER, it would be even playable! that is really great!

                          Of course, later on, I used plugins for lazy loading for videos, to substitute that “small playable video”, for an image, that would become automatically playable when the user clicked on it. But that’s another story.

                          Anyhow, I would like to suggest this very much to the Zuki Theme.

                          Thank you.

                          Renato

                           
                        • abreusky 6:23 am on August 11, 2014 Permalink | | Flag unresolved

                            Tags: , , , ,   

                            Hi,

                            I’m using the plugins you ssay work better with Zuki.
                            But you didn’t mention any ‘related posts’ plugin.

                            I think that, on the widget area Blog – Sidebar, using the Zuki: Recent Posts is not enough.

                            It becomes repetitive. Users have no way to engage with older posts that relate to the actual blog post they are viewing.

                            So, is there any plugin of ‘related posts’ that you would suggest me to use with Zuki?

                            I would also suggest you to create for the next updates for Zuki, our own “Zuki: Related Posts” widget :P

                            Thank you!

                            (More …)

                             
                          • abreusky 9:53 pm on August 8, 2014 Permalink | | Flag unresolved

                              Tags: , , ,   

                              Hi.

                              I would like to understand a little bit more of the thumbnails in Zuki.

                              If I’m not mistaken, there are four sizes of thumbnails.

                              (I’m still working on my blog, but I installed it just like in the video tutorial.)

                              Please have a look: http://www.at-ot.com

                              In the Front Page – Post Content 1, I put 2 widgets:

                              Zuki Recent … Medium 1 (with 4 posts)
                              Zuki Recent…. Medium 2 (with 6 posts)

                              On these last 6 posts I have a problem.

                              On the home page, I’m talking about the thumbnails of Post 6, and Post 5.

                              Post 6, and Post 5 are “portraits” (height > width), but when becoming thumbnails, they were cropped as landscape.

                              Whereas Post 10 and Post 9 are ALSO portraits and were not cropped as landscape.

                              Why did that occur? Is that a way to control this kind of thing, I mean, the cropping a certain photo will have?

                              (For instance, I have a plugin called Theia Smart Thumbnails, and it gives me a little bit of control over the cropping, but I would like a little more than that. On Theia’s settings, I use the registered sizes of thumbnails of Zuki, to have a preview of how they will look when cropped, and to be able to choose “points of interest” in a photo”, not to leave it out of the thumbnail.)

                              Thank you again!

                               
                              • Ellen (Support-Team) 1:36 pm on August 12, 2014 Permalink | Log in to Reply

                                Hi @adreusky,

                                usually all new released posts should always have the default (it’s the same height and width for all posts in that widget) Zuki thumbnail size for the same widget post style. But if you had posts already published before you changed to Zuki or if the uploaded images is zu small the image might show in a different dimension on the front page. Did you try the “Regenerate Thumbnails” WordPress plugin already?

                                If you would like to change the settings for the Zuki thumbnails all together, you could change the settings for thumbnails in the functions.php file, or change the function in a child theme. But then you would need to run the Regenerate Thumbnails plugin again, after you applied your changes.

                                Best, Ellen

                            • abreusky 12:27 pm on August 8, 2014 Permalink | | Flag unresolved

                                Tags: genericons, , ,   

                                Hi,

                                In the social menu, I would like to add a link to my personal website.
                                I noticed that there is not the icon of a “globe” on the Genericons installed with Zuki.
                                But there are new Genericons available.

                                I downloaded the Genericons version 3.1 from their website and I made the migration for the newer files for the respective folder on the Zuki theme folder.

                                But I’m still not being able to get the “globe” icon when I add a link called “website” to my social links. :(

                                this is it > http://genericons.com/#website

                                Can anybody help me on how to do this?

                                Thank you!!

                                 
                                • abreusky 1:25 pm on August 8, 2014 Permalink | Log in to Reply

                                  I found a way!

                                  on the style.css file of Zuki Child theme I added the following:

                                  #menu-social li a[href*=”mywebsite.com”]::before, #footer-social-nav ul li a[href*=”mywebsite.com”]::before {
                                  content: ‘\f475’;
                                  font: 23px/1 ‘Genericons’ !important;
                                  padding: 4px 4px 0 !important;
                                  text-align: center !important;
                                  }

                                  The last font 23px was because the globe was too small.
                                  when I made it bigger, it was not in the center of the black dot anymore!
                                  then I added padding, but it isn’t beautifully centralised like the other icons. :(

                                  How can I fix this issue?

                                  Thank you!!

                                  • abreusky 9:30 pm on August 8, 2014 Permalink | Log in to Reply

                                    Nevermind, I started using the Font Awesome, instead. It’s easier to manage, and I can put icons almost anywhere, even in the “name fields” of pages, for example. :)

                                    Thanks!!!

                                    http://fontawesome.io

                              • abreusky 10:14 am on August 7, 2014 Permalink | | Flag unresolved

                                  Tags: , , ,   

                                  Hi,

                                  watching your demo tutorial for Zuki Theme, I noticed that when adding links for the custom social menu, you had an option to “links open in new window”, or something like that.

                                  On my blog, I don’t have this option when I add those links, what makes people “go out” of my blog once they click the social icon.

                                  I have the newest version of WordPress installed, but i don’t know how to fix this issue.

                                  Does anybody know how to fix this?

                                  Thanks!

                                   
                                  • Ellen (Support-Team) 10:55 am on August 7, 2014 Permalink | Log in to Reply

                                    Hi,
                                    if you are in your menus panel you can find the “Screen Options” button at the top right, here you can find the “Advanced Menu Properties” and you have to check “Link Target”.
                                    Best, Ellen

                                • abreusky 5:36 pm on August 6, 2014 Permalink | | Flag unresolved

                                    Tags: , , , ,   

                                    Hi,

                                    I’m having a problem with the featured image for the slider on the front page. The images have different sizes (heights). I would like to upload two thumbnails, one that would go to the slider and other, to the post itself. The thumbnails for the slider would be prepared (cropped) to have the same height.

                                    I found out this plugin “Multiple Post Thumbnails” (http://wordpress.org/plugins/multiple-post-thumbnails/) and a tutorial on how to make it work. (http://www.wpbeginner.com/plugins/how-to-add-multiple-post-thumbnails-featured-images-in-wordpress/)

                                    I created a child theme for Zuki, and I am trying to figure out where to paste the last part of the function described on the tutorial.

                                    I am trying to paste THIS :

                                    if (class_exists(‘MultiPostThumbnails’)) {

                                    new MultiPostThumbnails(array(
                                    ‘label’ => ‘Secondary Image’,
                                    ‘id’ => ‘secondary-image’,
                                    ‘post_type’ => ‘post’
                                    ) );

                                    }

                                    into the content-featured-post.php, but I don’t know exactly where. I put in the wrong place and the blog “broke”! :(

                                    Can anybody help me? :)

                                    Thank you!!

                                     
                                    • Marc (Support-Team) 3:51 pm on August 9, 2014 Permalink | Log in to Reply

                                      Hi,

                                      unfortunately we can not provide help for theme customizations in the forum. But the tutorial is saying: you need to paste the code into your functions.php. If you are using a child-theme, you need to create a new functions.php in its folder and MUST NOT copy the code from the original file.

                                      Best,
                                      Marc

                                      • abreusky 4:52 am on August 12, 2014 Permalink | Log in to Reply

                                        I solved it my way, with the help of firebug. I only added this single code on the child theme style.css:

                                        .attachment-post-thumbnail {
                                        display: none !important;
                                        }

                                        Something SO SIMPLE!

                                        No functions required! only Style.

                                        :(

                                        Now the only thing I have to do is add images to the post, because the featured images will not appear naturally.

                                        Elma could have been much better on this.

                                        anyhow…..

                                        #disappointed

                                  c
                                  compose new post
                                  j
                                  next post/next comment
                                  k
                                  previous post/previous comment
                                  r
                                  reply
                                  e
                                  edit
                                  o
                                  show/hide comments
                                  t
                                  go to top
                                  l
                                  go to login
                                  h
                                  show/hide help
                                  shift + esc
                                  cancel