Update Theme Namba

Liebe Ellen,

ich habe im April 2015 das Theme Namba gekauft und seitdem im Einsatz.
Im März 2016 habe ich das komplette Theme Bundle erworben.

Das Theme Namba läuft unter WP 4.2.8 bzw. auf einer anderen Seite noch unter WP 4.1.11
Ich müsste nun WP updaten. Weisst Du, ob es beim Update Probleme geben kann mit dem Theme unter den beiden Versionen?

Herzlichen Dank für deine Info,
lieben Gruß Petra