Theme-Update für WP 4.3-Kompatibilität für Waipoua?

Liebes Elma-Team,

ich benutze das Waipoua-Theme und habe jetzt auch das ja schon bekannte Problem, dass ich nun die Fehlermeldung “Notice: Die verwendete Konstruktoren-Methode für WP_Widget ist seit Version 4.3.0 veraltet! Verwende stattdessen…” erhalte. Könntet ihr bitte auch Waipoua entsprechend anpassen? Dankeschön!

Viele Grüße
Alexandra